Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: GT70 860 evo 500 Gb mSata nicht gefunden unter Win 10 im bios ist sie aber da ?  (Gelesen 330 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Marc86

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Hallo erstmal,
Ich habe mir in mein GT70 eine 860 evo 500 Gb mSata eingebaut, im Bios findet er sie aber in den Festplatten Einstellungen nicht, was kann ich machen ?

MfG Marc
Gespeichert

Hutbolzen

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.338
  • Meistens da wo nichts zu holen ist

Hi
Was meinst Du mit Festplatteneinstellungen?
Wenn sie im Bios angezeigt wird sollte sie auch in der Datenträgerverwaltung angezeigt werden.
Neue Platten müssen dann patitioniert und aktiviert werden.
Gespeichert

Marc86

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

In der Datenträgerverwaltung war ich schon, dort taucht sie auch nicht auf. Habe dort auch schon eine Aktualisierung gemacht aber sie wurde dadurch dort auch nicht angezeigt .
Gespeichert

Marc86

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Habe einen Chipsatz Treiber installiert und danach war sie da  .

MfG Marc
Gespeichert