Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI MPG Z390 Gaming PRO Carbon AC kein Sound  (Gelesen 136 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Juergen001

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
MSI MPG Z390 Gaming PRO Carbon AC kein Sound
« am: 13. Januar 2019, 17:35:28 »

Ich habe gestern das Msi MPG Z390 Gaming PRO Carbon AC verbaut und habe das Problem das ich keinen Sound an meinem über DP (Displayport) angeschlossenen Monitor habe.
Bei meinem letzten Board ging das.
Wenn ich über den Lautsprecher in der Taskleiste - Soundeinstellungen öffnen gehe bekomme ich nur einen Eintrag angezeigt:
"Digitalaudio (S/PDIF) 2High Definition Audio Gerät".
Früher war hier noch ein weiterer Eintrag aufgelistet (anderes Board).
Was kann ich hier tun?
Die letzten Treiber von der Msi Homepage haben mir auch nicht weitergeholfen.


Gruß
Juergen
« Letzte Änderung: 13. Januar 2019, 18:27:43 von Juergen001 »
Gespeichert

Juergen001

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: MSI MPG Z390 Gaming PRO Carbon AC kein Sound
« Antwort #1 am: 13. Januar 2019, 20:41:37 »

So Thema ist gelöst.
Ich habe den aktuellen Treiber für den Grafikchip von Intel installiert.
Damit wurde Intel-Audio eingerichtet und der Monitor war anwählbar.
Gespeichert