Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MPG Z390 Gaming Pro Carbon RAM Fehler  (Gelesen 329 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

RaBoTank

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
MPG Z390 Gaming Pro Carbon RAM Fehler
« am: 25. Juli 2019, 09:08:44 »

Moin Leute!
Bei dem oben genannten Board gibt es folgendes Problem:
Verbaut ist ein i5 9600K und corsair Vengeance lpx 2x8GB RAM Bausteine.
Das Board erkennt beide RAMs betreibt diese aber nur im dimm a als single channel.
Die RAMs sind beide getestet und i.O..
Wenn beide ram's im dual channel also sockel 2/4 eingesteckt sind blinken RAM und CPU Status LED im Wechsel auf.

Folgendes ist bereits getestet worden:
CPU auf sichtbare Schädigungen und Fehlfunktionen kontrolliert (soweit dies möglich ist)
Anpressdruck des Lüfters kontrolliert.
RAM in jeder erdenklichen Konstellation installiert und getestet, heißt auf slot 2 und 4/1 und 3/ 1und 2 /3 und 4
(alles nach BIOS Update)

Kann es sein das dies ein reines Kompatibilitäts Problem ist oder kann man eher von einem schaden am Mainboard ausgehen?
Kann es eventuell auch sein das die CPU rauf und oder der RAM runter getaktet werden muss, dass das geht?
« Letzte Änderung: 25. Juli 2019, 10:12:27 von RaBoTank »
Gespeichert

RaBoTank

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: MPG Z390 Gaming Pro Carbon RAM Fehler
« Antwort #1 am: 25. Juli 2019, 18:21:46 »

Habe nun den Fehler nach langem Suchen finden können. Es war lediglich ein pin am Sockel des Prozessors leicht aus der Richtung, vielleicht doch zu viel Druck durch den Kühler. Jedenfalls funktioniert jetzt alles wie es soll!
Gespeichert