Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Probleme mit Erazer X6821  (Gelesen 4474 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Razor0601

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 48
Probleme mit Erazer X6821
« am: 28. Dezember 2018, 18:44:02 »

Hi, hab hier nen Erazer X6821 mit 16f3 Board, I7-3610QM und GTX 670m. Problem hierbei ist das er manchmal einfach abschaltet oder lässt sich garnicht erst einschalten und lässt sich dann erst 1-2 Tage später wieder zum Leben erwecken. Egal ob auf Akku oder nur am Netzteil. Wenn er sich nicht einschalten lässt blinkt der blaue Powerbutton 2x ganz kurz. Kennt jemand dieses Phänomen?
Gespeichert

Hutbolzen

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.452
  • Meistens da wo nichts zu holen ist
Re: Probleme mit Erazer X6821
« Antwort #1 am: 28. Dezember 2018, 18:48:27 »

Hi

Im Regelfall kannst Du da von einer defekten Grafikkarte ausgehen,ist sehr verbreitet bei der Grafikkartenserie.
Kannst Du ganz einfach testen,bau die Karte aus und es sollte wieder einwandfrei mit der Intel Grfaikkarte starten.
Wenn dem so ist nicht wundern das der Lüfter dann volle Pulle läuft,ist normal ohne GPU.
Gespeichert

Razor0601

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 48
Re: Probleme mit Erazer X6821
« Antwort #2 am: 28. Dezember 2018, 20:33:45 »

Momentan läuft er. Müsste dann erstmal wieder ausgehen. Komischerweise kann man die GPU mit Unigine Superposition voll auslasten und da geht er nicht aus. Würde eigentlich eine 7970m darin laufen?
Gespeichert

Hutbolzen

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.452
  • Meistens da wo nichts zu holen ist
Re: Probleme mit Erazer X6821
« Antwort #3 am: 28. Dezember 2018, 20:57:21 »

Ferndiagnosen sind da immer schwierig,hast Du schon mal die Wärmeleitpaste ausgetauscht?
Auch die CPU kann das Gerät bei zu hoher Temperatur abschalten.
Laufen die Lüfter kurz vor dem Abschalten mit hoher Drehzahl?
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 5.706
Re: Probleme mit Erazer X6821
« Antwort #4 am: 28. Dezember 2018, 21:03:42 »

Und ja, die HD7970M würde drin laufen, aber nur die erste Revision, nur mit angepassten uralten Treibern und nur mit nem anderen Heatsink. Es gibt deutlich bessere alternative Karten, welche im MS-16F3 funktionieren, auch für wenig Geld.

Razor0601

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 48
Re: Probleme mit Erazer X6821
« Antwort #5 am: 28. Dezember 2018, 21:23:33 »

Ja, hab ich schon erneuert. Keine Besserung. Also cpu wird unter Vollast nicht wärmer wie 65 Grad. Hab mal ne alte 485m aus nem Clevo eingebaut. Die wird noch nicht mal erkannt. Weder im Gerätemanager noch in GPU-Z.
Mit angepassten Treibern ist ja wieder so ne Sache.
Gespeichert

Razor0601

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 48
Re: Probleme mit Erazer X6821
« Antwort #6 am: 28. Dezember 2018, 22:49:55 »

Also ich bin mir gerade nicht so sicher ob es wirklich an der Graka liegt. An der Serviceabdeckung hat eine Schraube gefehlt. Die Schraube die die Tastatur hält neben dem DVD-Laufwerk. Befestige ich da ne Schraube geht das ganze Notebook nicht an. So wie vorhin beschrieben. Nehme ich sie raus geht es an. Oder hat das vielleicht auch was mit der Schraubenlänge zu tun? Das da vielleicht nen Kurzschluss produziert wird?
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 5.706
Re: Probleme mit Erazer X6821
« Antwort #7 am: 28. Dezember 2018, 23:10:59 »

Das Keyboard ist von unten nicht verschraubt.

Razor0601

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 48
Re: Probleme mit Erazer X6821
« Antwort #8 am: 28. Dezember 2018, 23:21:31 »

Und warum sind da an 2 Löchern Tastatursymbole?
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 5.706
Re: Probleme mit Erazer X6821
« Antwort #9 am: 28. Dezember 2018, 23:26:50 »

Weil die erste Serie mal verschraubt war und die Symbole noch Überbleibsel sind.

Das Keyboard ist von oben befestigt, entweder mit 5 Schrauben verschraubt, unter der Touchleiste, oder mit 5 Nasen ins Gehäuse geschoben. Wie es nun beim alten X6821 war, weiss ich nicht mehr.

Hutbolzen

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.452
  • Meistens da wo nichts zu holen ist
Re: Probleme mit Erazer X6821
« Antwort #10 am: 29. Dezember 2018, 07:30:01 »

Das X6821 baut Gehäusetechnisch auf dem alten MSI GX/GT660 auf,somit ist die Bodengruppe so mit den Symbolen übernommen worden.
Dort waren 2 Halterungen auf die Tastatur aufgeklebt,so wurde die Tastatur zusätzlich zu den 5 Halteclipsen
befestigt.
Je nach Barenone waren dann später Halterungen aufgeklebt oder nicht,
Bei Dir spricht die Symptomatik gegen diese beiden Halterungen,man könnte sonst keine Schraube ins Keyboard schrauben und das Gerät blockieren.
Die Tastatur wäre bei Dir dann nur mit den 5 Clipsen befestigt,und sollte nach Ausbau dann die ungewollten Löcher aufzeigen.
Am einfachsten ist der Ausbau der Tastatur nach Abnahme der Abdeckung des Einschaltknopfes.

Gespeichert

Razor0601

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 48
Re: Probleme mit Erazer X6821
« Antwort #11 am: 29. Dezember 2018, 10:20:25 »

Ok, gut zu wissen. Kann es dann sein das die zu langen Schrauben auf die Tastaturrückseite gedrückt haben und dadurch den Kurzschluss verursacht haben?
Gespeichert

Hutbolzen

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.452
  • Meistens da wo nichts zu holen ist
Re: Probleme mit Erazer X6821
« Antwort #12 am: 29. Dezember 2018, 10:23:01 »

Die hast Du nicht nur gegen die Tastatur gedrückt,sondern reingeschraubt.
Vom Drücken entsteht kein Kurzschluss.
Gespeichert

Razor0601

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 48
Re: Probleme mit Erazer X6821
« Antwort #13 am: 29. Dezember 2018, 15:58:56 »

Ich mein ja nur. Metall auf Metall
Gespeichert

Razor0601

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 48
Re: Probleme mit Erazer X6821
« Antwort #14 am: 29. Dezember 2018, 20:57:23 »

So, denke hab den Fehler gefunden. Auf dem Board ist ne kleine Oxidation zu erkennen. Hab jetzt auf nen MS-1762 umgebaut und jetzt läuft es erstmal. Allerdings ist da nen MSI GT70-0NC bios drauf. Desweiteren geht die Beleuchtung nicht, der Lüfter springt immer sporadisch an und die Powerknopfbeleuchting geht mal an mal aus.
Ne BIOSsache oder muss ich noch das Powerboard tauschen?
Gespeichert

Hutbolzen

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.452
  • Meistens da wo nichts zu holen ist
Re: Probleme mit Erazer X6821
« Antwort #15 am: 29. Dezember 2018, 21:49:48 »

Die Anzeige GT70 ONC wäre durch die GTX 670M ja korrekt.
Ist das Board in einem MSI oder Medion Gehäuse eingebaut?
Solange KLM nicht installiert ist kannst Du die Beleuchtung nur mit dem Symbol auf der Touchleiste ein und ausschalten,die ist dann aber,je nach Tastatur nur weiß.
Die geht aber auch nur wenn der Anschluß für die Beleuchtung am Board eingesteckt ist,es gab auch schon Leute hier die das vergessen haben.
Das lüfterverhalten könnte von einem nicht richtig aufliegendem Kühlkörpers kommen,oder einer blöden EC Firmware.
Schau Dir mal das Kabel vom Powerboard an,ist vielleicht nicht richtig eingeklemmt oder defekt.
Gespeichert

Razor0601

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 48
Re: Probleme mit Erazer X6821
« Antwort #16 am: 29. Dezember 2018, 22:15:17 »

Ähm nee, das 1762 ist ja jetzt im X6821 anstatt des 16f3 Boards. Da ist auch die Tastatur nicht beleuchtet. Nur vorne unten die beiden blauen Leuchtstreifen.
Gespeichert

Razor0601

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 48
Re: Probleme mit Erazer X6821
« Antwort #17 am: 29. Dezember 2018, 22:24:25 »

Ich glaube da ist auch noch nen uraltes Bios/Firmware drauf.
Gespeichert

Hutbolzen

  • Foren Gott
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.452
  • Meistens da wo nichts zu holen ist
Re: Probleme mit Erazer X6821
« Antwort #18 am: 29. Dezember 2018, 22:32:45 »

Dann hast Du ja sicher auch die MSI EC Firmware drauf,bei einigen Modellen sorgt dann einer der Knöpfe neben dem Startknopf vom Medion Panel auch schon mal zum Abschalten des Gerätes.
Gespeichert

Razor0601

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 48
Re: Probleme mit Erazer X6821
« Antwort #19 am: 29. Dezember 2018, 22:41:56 »

Welches bios/Firmware soll ich denn mal aufspielen?
Gespeichert