Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: x470 Gaming Pro Carbon Hohe Latenz mit aussetzer  (Gelesen 836 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

DerMarkus78

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
x470 Gaming Pro Carbon Hohe Latenz mit aussetzer
« am: 26. Januar 2019, 18:43:24 »

Also ich habe besagtes Board vor 2 Wochen gekauft und mit einen AMD 2700X bestückt.
Hatte dazu eine Corsair MP510 240gb NVMe SSD zur Hand. Win10 Neuinstallation alles wunderbar.
Dann aber im Betrieb hatte ich Ruckler und wenn ich Zocke oder Musik höre Sound Aussetzer für ne Sekunde.
Habe mir LatencyMon heruntergeladen und sah immer wieder Latenz Probleme. Heißt der Balken fliegt über das Ziel hinaus.
Da ich das selbe Problem mal bei nem Kumpel verfolgte wo es an der Onboard Netzwerkkarte I219 lag machte ich folgendes.

Soo nun mein bisheriger Stand der Dinge.

1. Habe Netzwerkkarte im Bios Abgeschaltet - Neuinstallation von Win10 - Problem ist immer noch da.
2. Habe OnboardSound im Bios Abgeschaltet - Neuinstallation von Win10 - Problem ist immer noch da.
3. Habe Beide besagten Abgeschaltet - Neuinstallation von Win10 - Problem ist immer noch da.
4. Habe sämtliche Energiespar Funktionen im Bios so wie im System abgeschaltet und das Problem ist immer noch da.
5. Habe auch schon Global C-State, SVM, PSP & HPET abgeschaltet. Das Problem ist immer noch da.
6. Habe natürlich auch sämtliche Alternativ Treiber ausprobiert. Sprich bei AMD den neuen Chipsatz von der Seite. Soundtreiber von Realtek und und und.

Ich sitze seit 2 Wochen an dem Ding und verzweifle Langsam. Da ich damit sehr Viel Zocke Nervt mich dieses Ding nur noch.
Mitterweile Spuckt mir LatencyMon immer die folgenden Meldung en aus:

(dxgkrnl.sys - DirectX Graphics Kernel,)

und ja ich weiß das es angeblich die Grafikkarte sein soll ist aber nicht der Fall da ich mittlerweile 4 verschiedene Grafikkarten getestet habe.
Auch deren Treiber habe ich durchgewechselt (sprich nicht immer den neusten sondern auch ältere)
Und laut recherche geht der dxgkrnl.sys automatisch mit Hoch wenn irgendwo im System ein Latenz Problem vorliegt.

Dann habe ich noch den hier
(Wdf01000.sys Kernelmodustreiber)

Bei dem haut es mich aus den Schuhen (Kein Plan was ich da machen soll)

Und zu guter Letzt ist der hier dabei !!!

(storport.sys - Microsoft Storage Port Driver)

Bei dem habe ich dann gedacht das es der Controller ist für die NVMe.
Also habe ich mich auf die Suche nach nem anderen NVMe Controller Treiber gemacht da ich ja ausser der Corsair MP510 240gb NVMe nichts im System hatte.
Aber es gibt keinen. Von AMD & MSI Seiten aus gibt es nur einen RAID Treiber für den NVMe. Keinen normalen NVMe Controller Treiber.
Und wenn man sich den im System anschaut sieht man das der von 2006 ist.

Der einzige Hersteller der sich selbst einen NVMe Controller Treiber zusammengeschustert hat ist Samsung.
Den kann man aber auch nur Installieren wenn der im System eine Samsung findet (Ätsch).
Also habe ich mir eine Samsung 970 EVO 500gb gekauft, eingebaut, System neu aufgespielt ,Treiber von Samsung drüber (der ist übrigends von 2018).
Was aber funkioniert ist wenn man eine andere NVMe (Corsair MP510) zusätzlich ins System steckt und dann den Treiber von Samsung manuell zuweist funzt auch die mit deren Treiber.
Sehr Witzig oder ? Soo dachte das wärs und ich hätte Ruhe.

Pustekuchen.

Problem besteht immer noch. !!

Meldung von LatencyMon:

Your system appears to be having trouble handling real-time audio and other tasks.
You are likely to experience buffer underruns appearing as drop outs, clicks or pops.
One or more DPC routines that belong to a driver running in your system appear to be executing for too long.
One problem may be related to power management, disable CPU throttling settings in Control Panel and BIOS setup.
Check for BIOS updates.



Textdatei mit der Auswertung von LatencyMon häng ich mit dran.

Würde mich über Hilfe diesbezüglich Sehr Freuen.

Mfg

DerMarkus78

P.S.: Wer Rechtschreibfehler findet, darf sie behalten.
Gespeichert
AMD Ryzen 7 2700X
MSI X470 Gaming Pro Carbon
BIOS Version 7B78v25
Corsair Vengeance LPX (2 X 8) (P/N CMK16GX4M2B3000C15)
Skythe Mugen Rev.B
Gigabyte 970 GTX G1 Gaming 4gb 
Enermax 1250W
Samsung 970 EVO 500gb
Seagate Barracuda 3 Terabyte 
Logitech G11 Tastatur
Lioncast LM30 Mouse
Kein Overclocking
Windows 10 Pro

DerMarkus78

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: x470 Gaming Pro Carbon Hohe Latenz mit aussetzer
« Antwort #1 am: 29. Januar 2019, 21:00:50 »

Edit:

Habe mir gestern den Neuen Samsung NVMe Treiber in der Version 3.1 heruntergeladen in der Hoffnung mein Problem in den Griff zu bekommen.
Da Samsung auch angibt das er Windows 10 RS5 Kompatibilität verbessert aber nix is.
Habe dann noch gesehen das NVidia jetzt 2 verschiedene Treiber Versionen anbietet.

Die Standard und die DCH Treiber.

Beide ausprobiert, auch keine Verbesserung.

Keiner da der noch nen Tip hat ? Ich Verzweifel Langsam an dem Ding !

Mfg

DerMarkus78
Gespeichert
AMD Ryzen 7 2700X
MSI X470 Gaming Pro Carbon
BIOS Version 7B78v25
Corsair Vengeance LPX (2 X 8) (P/N CMK16GX4M2B3000C15)
Skythe Mugen Rev.B
Gigabyte 970 GTX G1 Gaming 4gb 
Enermax 1250W
Samsung 970 EVO 500gb
Seagate Barracuda 3 Terabyte 
Logitech G11 Tastatur
Lioncast LM30 Mouse
Kein Overclocking
Windows 10 Pro

KnorpeltascheD

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 530
  • Das muss machbar sein !!!
Re: x470 Gaming Pro Carbon Hohe Latenz mit aussetzer
« Antwort #2 am: 30. Januar 2019, 04:53:37 »

HI. Welchen und wieviel Ram hast du auf dem Board sitzen und läuft der bei dir im OC ? Ich habe irgendwie deinen Ram in Verdacht.
Gespeichert
CPU: AMD Ryzen™ 7 2700X | MOBO: MSI X470 Gaming Pro Carbon | RAM: Kingston HyperX Predator RGB 32GB (4x8GB) DDR4-3600 | GPU: MSI GeForce GTX 2080 Gaming X Trio
CASE: Anidees AI Crystal Cube RGB | PSU: Enermax Platimax 850 W
NVMe: Samsung 970 EVO PLUS 500GB | HDD: WD Gold 4TB | SSD: 1 TB Samsung 860 Evo | OS: Win 10 Ultimate x64

KnorpeltascheD

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 530
  • Das muss machbar sein !!!
Re: x470 Gaming Pro Carbon Hohe Latenz mit aussetzer
« Antwort #3 am: 30. Januar 2019, 05:03:09 »

Welche Version hat dein Speicher Kit ?
Diese werden laut MSI unterstützt:

https://de.msi.com/Motherboard/support/X470-GAMING-PRO-CARBON.html#support-mem-14
Gespeichert
CPU: AMD Ryzen™ 7 2700X | MOBO: MSI X470 Gaming Pro Carbon | RAM: Kingston HyperX Predator RGB 32GB (4x8GB) DDR4-3600 | GPU: MSI GeForce GTX 2080 Gaming X Trio
CASE: Anidees AI Crystal Cube RGB | PSU: Enermax Platimax 850 W
NVMe: Samsung 970 EVO PLUS 500GB | HDD: WD Gold 4TB | SSD: 1 TB Samsung 860 Evo | OS: Win 10 Ultimate x64

DerMarkus78

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: x470 Gaming Pro Carbon Hohe Latenz mit aussetzer
« Antwort #4 am: 30. Januar 2019, 06:57:39 »

Hab ich zwar in der Signatur stehen aber der hier isses.

Corsair Vengeance LPX (2 X 8) (P/N CMK16GX4M2B3000C15)

Ok Version steht nicht da is aber der V 5.32


Hab ihn mit den beiden Verfügbaren XMP Profilen auch durchgestestet und der Lüppt.

Keine Fehler mit Memtest und Co.

Läuft aktuell auf dem 2ten XMP Profil mit 2933 MhZ.

In deinem Link is der auch drin allerdings mit der Version 5.30

Ich kann mir aber nicht Vorstellen das es daran liegt.

Mfg

DerMarkus78
Gespeichert
AMD Ryzen 7 2700X
MSI X470 Gaming Pro Carbon
BIOS Version 7B78v25
Corsair Vengeance LPX (2 X 8) (P/N CMK16GX4M2B3000C15)
Skythe Mugen Rev.B
Gigabyte 970 GTX G1 Gaming 4gb 
Enermax 1250W
Samsung 970 EVO 500gb
Seagate Barracuda 3 Terabyte 
Logitech G11 Tastatur
Lioncast LM30 Mouse
Kein Overclocking
Windows 10 Pro

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.316
  • Wer kriecht stolpert nicht!
Re: x470 Gaming Pro Carbon Hohe Latenz mit aussetzer
« Antwort #5 am: 30. Januar 2019, 17:10:46 »

Ich könnte mir ein Hardware-Problem vorstellen. Teste zuerst mal eine andere Tastatur und Maus. Hast du vielleicht einen USB-Hub angeschlossen? Wenn nein dann baue das Brett nochmals aus und starte mit der Minimalkonfig auf einer nicht leitenden Unterlage. Immer wenn Win funzt hängst du wieder etwas an das Brett ran.
Gutes Gelingen
Gespeichert
1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

DerMarkus78

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: x470 Gaming Pro Carbon Hohe Latenz mit aussetzer
« Antwort #6 am: 30. Januar 2019, 20:52:03 »

Einen USB-Hub benutze ich nicht, und am Board selbst sind auch nur Tastatur und Maus angeschlossen. Natürlich auch das Headset an der Soundkarte per Klinke.

Und den kompletten Rohaufbau wollte ich mir ersparen, dachte es geht auch so.

Aber was man nicht alles ausprobiert um den Kack Fehler zu finden.

Ach ja zusätzlich habe ich noch eine 2,5 Zoll SSD von Samsung hier, da meine Vermutung ist das etwas mit dem NVMe Controller nicht stimmt.

Werde es dann mal in Angriff nehmen.

Nochwas zum RAM.

Die Version die meine Riegel haben sind mit den selben Chips und Timings bestückt wie die von der Kompatibilitäts Liste. Nur andere Herstellungswoche.

Mfg

DerMarkus78
Gespeichert
AMD Ryzen 7 2700X
MSI X470 Gaming Pro Carbon
BIOS Version 7B78v25
Corsair Vengeance LPX (2 X 8) (P/N CMK16GX4M2B3000C15)
Skythe Mugen Rev.B
Gigabyte 970 GTX G1 Gaming 4gb 
Enermax 1250W
Samsung 970 EVO 500gb
Seagate Barracuda 3 Terabyte 
Logitech G11 Tastatur
Lioncast LM30 Mouse
Kein Overclocking
Windows 10 Pro

KnorpeltascheD

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 530
  • Das muss machbar sein !!!
Re: x470 Gaming Pro Carbon Hohe Latenz mit aussetzer
« Antwort #7 am: 31. Januar 2019, 04:50:58 »

Du könntest den Speed der Ram Riegel zum testen ja einfach mal ein wenig runter stellen. Ist nicht viel Arbeit und bringt vielleicht ja etwas.
Gespeichert
CPU: AMD Ryzen™ 7 2700X | MOBO: MSI X470 Gaming Pro Carbon | RAM: Kingston HyperX Predator RGB 32GB (4x8GB) DDR4-3600 | GPU: MSI GeForce GTX 2080 Gaming X Trio
CASE: Anidees AI Crystal Cube RGB | PSU: Enermax Platimax 850 W
NVMe: Samsung 970 EVO PLUS 500GB | HDD: WD Gold 4TB | SSD: 1 TB Samsung 860 Evo | OS: Win 10 Ultimate x64