Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Armor 2070 läuft nicht (die 2te)  (Gelesen 862 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Silverseraph

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 128
  • we do what we must, because we can
MSI Armor 2070 läuft nicht (die 2te)
« am: 18. Dezember 2018, 20:07:32 »

Hi,

ich habe mir ein neues System zusammengeklickt und nun bereits die zweite MSI Armor 2070 (die günstigere Variante) welche instant in 3D Spielen aussteigt (Freeze, zurück auf Desktop Möglich). 


Problem deckt sich damit https://forums.geforce.com/default/topic/1088777/geforce-rtx-20-series/rtx-2070-freezes-crashing-/
- sobald man ein Spiel startet innerhalb von 1 bis 180 Sekunden freeze
- im Browser immer mal schön kurz Blackscreen für einige Milisekunden (bei GPU Arbeit da encoding/Video)

AMD 2070X / MSI B450 Mortar / 2x8GB 3200er Memory / WQHD GSYNC Display 24" / 2 SATA SSD s / 550W NT  (neu)
Rechner läuft 100% PrimeStable (halt in 2D alles) sowie auch in 3D mit einer anderen (AMD) Karte ähnlicher TDP.

Win 10 1809 64bit, latest Geforce Treiber oder eben WQHL, selbes Problem
Ram von 3200mhz auf 2166, selbes Problem
Ein Modul rausgenommen, selbes Problem
GSYNC an/aus, selbes Problem


Funfact, ist bereits die zweite 2070 Armor, mit der ersten hatte ich 1:1 das selbes Problem.
Temperaturprobleme existieren nicht da Aufbau Testbench.

Ist die Fehlerquote der Chips oder der Karte irgendwie zu hoch? Sollte ich eine andere klicken? Irgendwer irgend eine Idee ?
Gespeichert
DTR: GT72 | i7-4710 | 970M 6GB | 32 GB RAM | 3x512GB SSD
Mobil: XPS13 | i7-5500U | QHD+ | 8GB | 256GB SSD | Ubuntu
Server:
N54L | Turion Neo2 | 8GB RAM | 22TB @ HDD | 128GB SSD

KnorpeltascheD

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 553
  • Das muss machbar sein !!!
Re: MSI Armor 2070 läuft nicht (die 2te)
« Antwort #1 am: 19. Dezember 2018, 05:36:40 »

Hast du ein MarkenNetzteil verbaut. Ich könnte mir gut vorstellen das das Netzteil nicht das liefert was auf den Etikett steht. Ist aber nur ein Vermutung. Vielleicht hast du  ja die Möglichkeit ein stärkeres zu testen.
Gespeichert
CPU: AMD Ryzen™ 7 2700X | MOBO: MSI X470 Gaming Pro Carbon | RAM: Kingston HyperX Predator RGB 32GB (4x8GB) DDR4-3600 | GPU: MSI GeForce GTX 2080 Gaming X Trio
CASE: Anidees AI Crystal Cube RGB | PSU: Enermax Platimax 850 W
NVMe: Samsung 970 EVO PLUS 500GB | HDD: WD Gold 4TB | SSD: 1 TB Samsung 860 Evo | OS: Win 10 Ultimate x64

Silverseraph

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 128
  • we do what we must, because we can
Re: MSI Armor 2070 läuft nicht (die 2te)
« Antwort #2 am: 19. Dezember 2018, 08:57:04 »

Das NT ist eigentlich kein schlechtes https://www.anandtech.com/show/12070/the-corsair-tx550m-80plus-gold-psu-review rein rechnerisch hab ich noch locker 120W Luft nach oben. Die AMD Vega packt es ja auch Problemlos, ich glaube die verbrät im Peak mehr als die ~180W dieser 2070.

Ich lass die Karte mal in einem Rechner von einem Kumpel (intel / 750W) testen.
Gespeichert
DTR: GT72 | i7-4710 | 970M 6GB | 32 GB RAM | 3x512GB SSD
Mobil: XPS13 | i7-5500U | QHD+ | 8GB | 256GB SSD | Ubuntu
Server:
N54L | Turion Neo2 | 8GB RAM | 22TB @ HDD | 128GB SSD

Silverseraph

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 128
  • we do what we must, because we can
Re: MSI Armor 2070 läuft nicht (die 2te)
« Antwort #3 am: 19. Dezember 2018, 13:25:52 »

Das (absolut) unwitzige daran ist, wenn ich sowas google finden sich Antworten (nicht nur auf MSI Karten bezogen, sondern auch andere wie ASUS Gigabyte etc) wo Händler sagt "5 von 10 Karten bei Auslieferung defekt", viele andere Leute mit genau dem selben Problem / Symthomen / Häufigkeiten / freezes, andere mit "GPU replacement worked".  Ja super.

Gibt´s denn da kein Testing bevor die Karten rausgehen? So wenigstens mal 1 von 50 Karten? Wie ist denn die DPMO bei nVidia hier? Irgendwie hab ich jetzt echt Probleme im loop irgend eine RMA Anfrage laufen zu lassen, weil am Ende bekomme ich vll im Jänner 2019 dann mal eine Karte die ich im Dezember 2019 für den damaligen Pricetag erworben habe. Das geht echt garnicht. Sind denn alle MSI Armor 8GB Karten (also die "günstigsten") hier solche  TU106-400A oder eher TU106-400 ? Werd ich als Kunde genötigt die OC Version zu klicken um eine Karte zu erhalten die läuft, oder gar die 2080 ?

Customer Obsession liegt hier faktisch bei minus 100% (und das bei einem super Retailer der zum Glück kulant ist). Die Kritik geht allerdings nur zum Teil an MSI (wobei ich schwer verstehe wie so eine Karte zum Kunden kommen kann, 2x) und eher Richtung NV.

Und sowas auf den Händler umlegen mit anfragen, ob er die Karte vorher mal testen kann, kann es ja irgendwo auch nicht sein.

Gespeichert
DTR: GT72 | i7-4710 | 970M 6GB | 32 GB RAM | 3x512GB SSD
Mobil: XPS13 | i7-5500U | QHD+ | 8GB | 256GB SSD | Ubuntu
Server:
N54L | Turion Neo2 | 8GB RAM | 22TB @ HDD | 128GB SSD

Silverseraph

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 128
  • we do what we must, because we can
Re: MSI Armor 2070 läuft nicht (die 2te)
« Antwort #4 am: 20. Dezember 2018, 08:39:28 »

Der Hund liegt irgendwo anders begraben, ich habe die Karte in das System eines Kumpels gesteckt (750W Netzteil, Intel BASIS, windows 1803 nicht 1809) und bei Ihm treten keinerlei Probleme auf. Einen GSYNC Display besitzt dieser jedoch nicht. Leider kann ich das NT nicht ausborgen, ich prüfe daher mal mit einer älteren Version von Windows.
Gespeichert
DTR: GT72 | i7-4710 | 970M 6GB | 32 GB RAM | 3x512GB SSD
Mobil: XPS13 | i7-5500U | QHD+ | 8GB | 256GB SSD | Ubuntu
Server:
N54L | Turion Neo2 | 8GB RAM | 22TB @ HDD | 128GB SSD

Silverseraph

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 128
  • we do what we must, because we can
Re: MSI Armor 2070 läuft nicht (die 2te)
« Antwort #5 am: 21. Dezember 2018, 08:57:04 »

Update:

- Neuinstallation von einem alten Windows 1803 17134.112 (nicht 1809)
- WQHL 417.35 installiert und div. Updates von Win Deaktiviert
- Cinebench OpenGL läuft mit der Karte
- man kann ein paar Minuten spielen bis Freeze (auf Desktop)

Dann suche ich mal weiter. Gibt´s denn probleme zwischen AMD Ryzen2+2070?
Gespeichert
DTR: GT72 | i7-4710 | 970M 6GB | 32 GB RAM | 3x512GB SSD
Mobil: XPS13 | i7-5500U | QHD+ | 8GB | 256GB SSD | Ubuntu
Server:
N54L | Turion Neo2 | 8GB RAM | 22TB @ HDD | 128GB SSD

Silverseraph

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 128
  • we do what we must, because we can
Re: MSI Armor 2070 läuft nicht (die 2te) nvlddmkm (fixed)
« Antwort #6 am: 26. Dezember 2018, 15:07:54 »

Ich habe den Fehler gefunden. Es liegt nicht an der Karte oder dem Board! :)


Link zum Thread: https://www.computerbase.de/forum/threads/neuer-rechner-rtx-2070-nvlddmkm-staendig-freezes.1844373/page-4


Ich habe nochmal (obwohl bereits geschehen, vermutlich hab ich einfach damals das falsche Modul wieder rein gesteckt) den RAM nochmal einzeln probiert.

Und siehe da, ein Modul verursacht einzeln als auch im Dual Betrieb egal in welcher Bank und bei welchen Settings diese Abstürze von 3D Anwendungen related zur nvlddmkm, weshalb ursprünglich die Karte, dass Kabel oder Karte + Display sowie Netzteil in Verdacht standen. Als die 2070 jedoch im Rechner vom Kumpel problemfrei lief, und in meinem mit Netzteilswap (550@750W) immer noch nicht, jedoch ne VEGA bei mir lief … und die Tatsache, dass mit der AMD Karte mein Rechner problemlos läuft, weswegen ich eigentlich davon ausging, es liegt an irgend etwas anderem.

Merke: nVidia Treiber (egal welche) scheinen dahingehend Zero tolerance zu haben. RAM kann also mit AMD Systemen dauerhaft reproduzierbare Crashes der nvlddmkm egal bei welchem Windows oder welchem NV Treiber provozieren, auch über HDMI / DP mit gsync on or off.

MfG
aVa
Gespeichert
DTR: GT72 | i7-4710 | 970M 6GB | 32 GB RAM | 3x512GB SSD
Mobil: XPS13 | i7-5500U | QHD+ | 8GB | 256GB SSD | Ubuntu
Server:
N54L | Turion Neo2 | 8GB RAM | 22TB @ HDD | 128GB SSD