Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Z390 Gaming Pro Carbon + i9 9900k Grafik Artefakte und BSODs  (Gelesen 1637 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Corsair123

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7

Hi zusammen,

weil es aktuell noch so wenige Reports zum 9900k gibt, will ich kurz meine Tour de Force der letzten Tage beschreiben.
Letzten Donnerstag kamen mein neuer Prozessor und das MSI Mainboard (siehe Betreff) bei mir an.
Hier kurz alle Specs meines Systems:

Case: Raven RV02
PSU: Corsair HX850W
Ram: G.Skill Flare X 3200 (zuletzt auf 2400 MHz)
SSDs: 960 Evo 500GB M2 + 860 Evo 1TB Sata
Grafikkarte: Seit heute Zotac 2070 amp extreme core, davor Zotac 1080 amp
Mainboard: MSI Z390 Gaming Carbon Pro
Cpu: i9 9900k
Kühler: Noctua D15S

Letztes Wochenende: Nachdem ich die neuen Teile sauber verbaut und Windows 10 inkl. Treiber frisch installiert hatte (vorher war ich auf AMD) lief alles wunderbar. Eine Stunde Hitman 2 gespielt, handbrake getestet, ein paar Benchmarks gemacht und mit hwinfo die temps gecheckt (idle ca. 30-35, unter last mit handbrake maximal 62°C). Alles top soweit.
Was allerdings aufgefallen ist: Laut Taskmanager und hwinfo liefen alle cores konstant auf 4,7 GHz. Ich dachte mir "okay, die idle-states werden vielleicht nicht korrekt angezeigt." Ausserdem bei Hitman 2 trotz sehr guter framerate einige kleine Gedenkpausen.

Gestern: Den PC angeschaltet, normal in Windows gebootet. Farcry 5 kurz gespielt. Merkwürdige Tonprobleme im Spiel aufgefallen.. Echos, Rückkopplungen, klang teilweise als würde jemand in einem großen Bad einen Besen umwerfen. Furchtbar. Realtek Audio Treiber deinstalliert und neuinstalliert.
Wieder in Farcry 5.. Selbe Probleme mit dem Audio + Grafikfragmente (klein, wie tote Pixel, in allen Farben).
GTX 1080 also ausgebaut (könnte ja am sterben sein, obwohl nie übertaktet) und MainBoard DisplayPort angeklemmt.
Jetzt auch Artefakte auf dem Windows 10 Desktop.
HDMI-Port ausprobiert. XMP-Profil aus. Ein RAM-Stick raus. Anderer Stick rein. SATA SSD abgeklemmt und alle USB Devices abgesteckt. BIOS war schon aktuell.. Brachte nix.
Dachte mir "vielleicht ein Treiber-Konflikt?!" oder Grafikkarte tot. Für letzteren Fall die RTX 2070 bestellt.
Win10 Startmedium auf USB Stick hatte ich Gott sei dank noch.

Heute: Projekt Windows-Reinstalling gestartet. Nach AGB-Einwilligung ein Bluescreen! "crypto library internal error".
Nochmal probiert. Dateien wurden kopiert.
Ich komme zur Länderauswahl und sehe schon wieder die Grafik - Fragmente und der Cursor hängt konstant.
Ich probiere einen Neustart.. Es folgt ein ordentlicher bootloop. Nach der 4. Runde wieder der Bsod.
PC vom Strom. Kühler runter. Paste runter. CPU runter.
Socket/Pins sehen gut aus. CPU ebenfalls.
Alles wieder drauf, PC an.
Keine Besserung. Neue Grafikkarte hab' ich nicht eingebaut.. Die GTX 1080 war definitiv nicht das Problem.

Falls jemand eine Idee hat, würde mich freuen!
Ansonsten würde ich auf CPU-Defekt tippen und den über den Händler austauschen. Kann es leider mangels passender anderer CPU nicht mit 100%iger Sicherheit sagen.
Mainboard könnte es auch sein.. Bad VRMs vielleicht.
Bin echt überfragt.

Liebe Grüße an alle, die es bis hier gepackt haben ;)
Gespeichert

Corsair123

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: MSI Z390 Gaming Pro Carbon + i9 9900k Grafik Artefakte und BSODs
« Antwort #1 am: 14. Dezember 2018, 00:17:06 »

Update 14.12.:

Heute nach der Arbeit nochmal 3 Stunden Zeit in Testing investiert. Mit interessanten Erkenntnissen..

1) Die CPU nochmal neu gesockelt und den Lüfter frisch gemacht. GPU auch wieder rein, da nicht der störende Faktor.
2) win10 nochmal neu aufgespielt, wieder auf die 960 EVO (hatte zwischenzeitlich mal die andere SSD probiert).
3) Installation hat relativ lang gedauert. PC bootet erstmals wieder normal, wirft nach 10 Minuten Nichtstun aber wieder einen blue screen. Diesmal: system Service exception.
Schick!
4) Testweise mal den BIOS von Oktober eingespielt (neueste ist vom 15.11.).
5) Selber Bsod.
6) Im BIOS mal alle Prozessor Sonderfunktionen ausgeschaltet.
7) PC bootet normal. Ich komme in hwinfo und Intel xtu, benchmark läuft (halt bei 3,6 GHz all-core, weil Turbo boost deaktiviert), Stress test läuft 20 Minuten ohne Probleme.
Temps bei maximal 42°C.
8) Nach einigem rumprobieren stellt sich raus, dass Turbo boost  das Problem verursacht. Auch mit voltage Erhöhung/Verminderung bekomme ich die Funktion nicht stabil aktiviert. Wenn es deaktiviert ist, läuft die Kiste soweit rund.

Mainboard defekt oder CPU im Sterben.. Jemand eine Idee?
Gespeichert

Corsair123

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: MSI Z390 Gaming Pro Carbon + i9 9900k Grafik Artefakte und BSODs
« Antwort #2 am: 15. Dezember 2018, 11:36:04 »

Update vom 15.12.:

Ich habe mir einen i3 8100 besorgt und eingebaut.
Windows 10 besteht auf Neuinstallation.
Alle Treiber installiert.
PC läuft ohne Probleme. Da der i3 keinen Turbo Boost bietet, ist das jedoch für mein Verständnis keine 100%ige Eingrenzung des Problems.
Dennoch geht der i9 9900k zwecks Austausch zurück.
In diversen Einträgen im Intel-Forum gibt es extrem ähnliche Reports zu anderen Prozessoren (insbesondere i9 7XXXx), welche bei aktiviertem Turbo Boost BSODs auslösen, bspw. weil sie ohne Spannungserhöhung (also VCore Overclocking) nicht genug Saft bekommen. Auch wenn eine Spannungserhöhung bei mir nicht geholfen hat, hoffe ich jetzt einfach im Austausch eine CPU zu bekommen, die einfach innerhalb der regulären Specs zuverlässig läuft.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 9.808
    • Wunschliste
Re: MSI Z390 Gaming Pro Carbon + i9 9900k Grafik Artefakte und BSODs
« Antwort #3 am: 15. Dezember 2018, 11:43:38 »

ein Masseschluss , zum Beispiel , könnte auch eine Ursache sein... teste doch noch das System außerhalb vom Gehäuse mit Turboboost des I9 ;-)
Gespeichert

Corsair123

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: MSI Z390 Gaming Pro Carbon + i9 9900k Grafik Artefakte und BSODs
« Antwort #4 am: 15. Dezember 2018, 18:45:57 »

ein Masseschluss , zum Beispiel , könnte auch eine Ursache sein... teste doch noch das System außerhalb vom Gehäuse mit Turboboost des I9 ;-)

Danke für den Tipp. Werde ich definitiv testen, sollte das Problem mit dem neuen i9 erneut auftauchen.
Ich hatte einen Masseschluss nicht in Betracht gezogen, weil sich die Probleme peu a peu eingestellt haben, aber sicher ist sicher 👍
Gespeichert

MDROLF

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: MSI Z390 Gaming Pro Carbon + i9 9900k Grafik Artefakte und BSODs
« Antwort #5 am: 13. Januar 2019, 12:26:43 »

Ich habe im Dezember auch ein neues System aufgebaut ,ähnlich deinem . (PSU: Corsair HX850W ,MSI Z390-A Pro , Cpu: i9 9900k ,MSI RTX 2070 ,16 Gb Corsair Vengeance LPX 3000er ,EKL Alpenföhn Brocken 3 ,Tower Coolermaster HAF X  ,Samsung EVO SSD).

Auch viele Tests gemacht ,ich besitze nebenbei noch die Software AIDA64 Extreme um einiges auszulesen.
Alles lief gut ,nur mit der Luftkühlung war ich mir nicht sicher ,der 9er wurde trotz guter Luftführung sehr warm ,einzelne Kerne schienen mehr beansprucht ich war bestimmten "Wärmespitzen" auf der Spur .
Es war nicht besorgniserregend heiß ,aber meine Neugierde war geweckt,schließlich ließt man seid einiger Zeit von "Heißen Köpfen " bei Intel CPUs .
Und plötzlich nach 2 /3 Tagen bekam ich auch Bluescreens immer unvorhersehbar ,besorgte mir das Programm BlueScreenView um die abgelegten Fehler auszulesen ,forschte bei Microsoft etc. (extremes tiefgreifendes Thema so ein Bluescreen)schlau wurde ich nicht daraus .
Ich habe mit meinem PC Händler gesprochen ,der sagte bring das komplette Board mit allen Aufbauten mit wir testen alles.
Nach 2 Tagen Anruf von ihm ,alles heile aber wir haben die Luftkühlung auf eine Corsair 115 Wasserkühlung gewechselt ,dann noch der Rat ich soll nach Einbau und Tests das neueste BIOs aufspielen.
Alles eingebaut ,getestet ,alles super und schön Kühl und vorallem keine Bluescreens mehr .
Mittlerweile kamen viele neue Treiber ,lief auch alles schön geschmeidig .Auf der MSI Seite das neueste BIOs gezogen ,aufgespielt und kontrolliert und jetzt kommt das nächste Problem.

Ich muß jetzt meinen Rechner Startknopf immer 2 x drücken ,damit der bis zum Win- Start durchfährt,drücke ich nur einmal ,startet der wie normal mit allen Abläufen ,der Bildschierm bleibt dann aber schwarz mit blinkendem Cursor oben links .
Ich habe alle Anschlüsse kontrolliert ,auch am Tower ,das Bios CMOS resettet ,Phänomen bleibt .
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.394
  • Wer kriecht stolpert nicht!
Re: MSI Z390 Gaming Pro Carbon + i9 9900k Grafik Artefakte und BSODs
« Antwort #6 am: 13. Januar 2019, 12:50:25 »

Hallo MDROLF und willkommen im Forum
Der blinkende Cursor bedeutet, dass das SYS keinen Bootdevice findet. Geh ins Bios rein und guck ob MSI Fastboot, Fastboot oder dergleichen eingeschaltet ist und guck unter Boot HDD ob deine Sys-Platte an erster Stelle steht.
Gespeichert
1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

MDROLF

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: MSI Z390 Gaming Pro Carbon + i9 9900k Grafik Artefakte und BSODs
« Antwort #7 am: 13. Januar 2019, 16:47:45 »

Wow Danke ,hattest Recht ,Fastboot war aus weil ich beim testen nach dem Fehler den Startvorgang kontrollieren wollte.
Die SSD stand in der Startreihenfolge alleine und an erster Stelle ,das war i.O. aber warum gerade Fastboot eingeschaltet werden muß keine Ahnung.
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.394
  • Wer kriecht stolpert nicht!
Re: MSI Z390 Gaming Pro Carbon + i9 9900k Grafik Artefakte und BSODs
« Antwort #8 am: 14. Januar 2019, 05:47:23 »

Wow Danke ,hattest Recht ,Fastboot war aus weil ich beim testen nach dem Fehler den Startvorgang kontrollieren wollte.
Die SSD stand in der Startreihenfolge alleine und an erster Stelle ,das war i.O. aber warum gerade Fastboot eingeschaltet werden muß keine Ahnung.
[/Quote
]Weil Win im UEFI-Mode installiert wurde und der SYS-Datenträger mit gpt formatiert wurde. Siehe hier: https://msdn.microsoft.com/de-de/library/windows/hardware/dn898495(v=vs.85).aspx
Gespeichert
1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...