Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Uefi Click 5 erkennt SSD und Blue Ray Player nicht  (Gelesen 1039 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

StefH

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Uefi Click 5 erkennt SSD und Blue Ray Player nicht
« am: 10. Dezember 2018, 17:47:25 »

Guten Abend

Ich musste das Board meines PC tauschen und habe jetzt einen:

I 7600 K Prozessor auf einem MSI Z270 Tomahawk Board. Ich habe lediglich 8 GB DDR  Ram verbaut und ein 750 Watt Netzteil.

Der Rechner startet und läuft im UEFI absolut stabil.

Leider wird lediglich meine "alte " Crucial 1 TB SSD erkannt. Eine 500 GB Crucial und eine neue Samsung 240 GB werden nicht erkannt bzw am Sata Port nicht angezeigt. Auch mein Blue Ray Laufwerk wird nicht erkannt. Versuche ich Windows 10 auf der SSD zu installieren, bricht die Installation immer beim Punkt "entpacken der Dateien" ab.

Ich habe zur Sicherheit das Board einmal gewechselt, das änderte leider nichts.

Kann es sein das ich im Bios etwas falsch eingestellt habe ?

Über einen Tip würde ich mich sehr freuen.

VG

Stefan

Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.395
  • Wer kriecht stolpert nicht!
Re: Uefi Click 5 erkennt SSD und Blue Ray Player nicht
« Antwort #1 am: 10. Dezember 2018, 19:21:45 »

Hallo StefH und willkommen im Forum
Liste bitte seine gesamte Hardware auf, mit Typ und Modell. An welche Ports  hast du die Sata-Platten angeschlossen?
Mach auch mal zuerst eine Minimalkonfig ausserhalb des Gehäuses, also Brett, CPU, 1xRam, alle Stromanschlüsse der CPU und den Monitor. Nun machst du noch einen C-Mos clear über J-Bat 1 und starten. Dann machst du bei jedem Neustart eine Sata mehr dran und schaust wie es läuft. Den Blue Ray würde ich als letzten testen, hatte auch schon 3 defekte, welche die Sys ausbremsten.
Gutes Gelingen
Gespeichert
1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...