Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: LED Controll funktioniert nicht  (Gelesen 422 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

DasThier

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
LED Controll funktioniert nicht
« am: 17. November 2018, 16:18:27 »

Moin zusammen,

ich habe nun seit ca 11 Monaten das MSI KRAIT GAMING B250 Mainboard.
Ich bin soweit komplett zufrieden damit. Nun habe ich eine LED Leiste angeschlossen.
Diese leuchtet allerdings nicht und blinkt nur einmal kurz beim Drücken des Power-Buttons beim Booten.
Da ich dieses Verhalten sehr merkwürdig fand, habe ich kurzerhand mit meinem ARDUINO die Spannung gemessen,
die aus den Pins auf dem Mainboard kommt. Ich habe festgestellt, dass die PINS für RGB Permanent auf Spannung stehen und der 5V Anschluss nicht.
Dabei ist irrelevant, welche Farbe ich in der Gaming-App einstelle. Ist dies ein Problem, welches durch Software entsteht oder ist die Hardware defekt?
Ich kann mir nicht erklären woran es liegen soll. Wenn ich die LED-Leiste an mein ARDUINO anschließe, funktioniert sie wie sie soll.

Ich hoffe mir kann jemand helfen.

SPECS:

Windows 10 PRO
Intel i7-7700k
Geforce GTX 1080 TI
Gespeichert