Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI X79A-GD65 BIOS A update gescheitert // UEFI meldet bitte Winki installieren  (Gelesen 1074 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

tanja.kluth

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6

Hallo,
ich habe mir 2012 meinen PC selber gebaut, jetzt liegt leider meine Grafikkarte in den letzten Zügen. Also wollte ich eine neue Grafikkarte installieren, sie läuft auch, zeigt aber kein Bild. Eine Suche ergab, dass man das Problem evtl. mit einem BIOS Update beheben kann (ich hatte noch Version 1,5). Also habe ich hier von MSI BIOS herunter geladen (https://www.msi.com/Motherboard/support/X79A-GD65) mein MSI Live Update 6 hatte die Option für BIOS nicht. Theoretisch hätte der Update per USB-Flash auch funktioniert, leider hat mein Mainboard eine kleine Macke (schon seit beginn) die wohl beim Update dazu geführt hat, dass mein PC einmal / zuletzt nicht mehr neugestartet ist. Ich dachte, dass das Update fertig sei und hab den USB Stick entfernt und neugestartet... leider war der Update noch nciht fertig.. ich hab zwar in meinem Leben noch nie so schnell einen USB Stick eingesteckt, aber ofc zu langsam... also mein BIOS A ist hinüber.

Ich habe jetzt unter BIOS B den PC gestartet, bin laut Anweisung zu BIOS B geswitcht und habe versucht den Updaten neu zu starten: Leider ohne Erfolg: Über BIOS A versucht der PC etwa eine Sekunde lang zu starten geht aus und versucht es wieder - kann ich das irgendwie noch selber beheben? Hat hier jemand einen Tipp?

Ich habe auch aus dem UEFI direkt schauen wollen, ob ich das BIOS A updaten kann, aber ich komme soweit nicht: UEFI meldet sowohl beim Klick auf den Browser als auch beim Klick auf die Tools, dass mir WINKI fehlt... Ich habe zur Zeit nur Winblows 7 auf dem PC, ich bin mir nicht sicher ob ich eine CD habe und ich hatte glaube ich noch nie ein "Winki" installiert (unter Support ist auch kein Winki gefunden)
woher bekomme ich ein Winki?
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.793

Versuch mal folgendes:

1. BIOS-Switch auf BIOS B stellen
2. Rechner starten und ins UEFI gehen
3. Wenn Du im UEFI bist: Den Schalter bei laufendem Rechner von BIOS B auf BIOS A umlegen
4. BIOS per M-Flash neu auf die vorherige Version 1.5 flashen

So kommst Du über BIOS B ins UEFI, flashst jedoch BIOS A neu.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

tanja.kluth

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6

Ah, danke, das hatte ich schon gemacht, allerdings mit der neusten BIOS Version

Ich versuche das gleich mal auf v1,5 zu flashen und melde ich mich dann wieder
Edit: Ich sehe gerade, da ist kein v1,5 zum runterladen :(
https://www.msi.com/Motherboard/support/X79A-GD65#down-bios
Edit2: ich habe jetzt in meiner Verzweiflung v1,4 genommen (vielleicht hatte ich mein defektes BIOS A falsch in Erinnerung)

Edit3: Mit Version 1,4 hat es nicht funktioniert, doc meldete zwar done aber beim Neustart hat er erst etwas Zeit gebracuht und ist dann doch wieder in den 1-Sekunde-Loop gekommen :(
Gespeichert

tanja.kluth

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6

Ich habe es jetzt mit v1,4 und v1,0 versucht (in der Reihenfolge) beides mal versucht zu starten, beides mal den Startloop bekommen...
Ich hoffe ich habe meinen BIOS A Chips nicht zerschossen -.-

Es scheint erfolgreich gewesen zu sein:

Aber dann kommt der PC unter BIOS A trotzdem immer in diesen Startloop

heeeelp
Edit: irgs, sorry das Bild ist bissl groß, Edit2: Bildgröße angepasst
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.793

Das ist aber per DOS und nicht per M-Flash...

Hast Du ein CMOS Reset gemacht?
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

tanja.kluth

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6

M-Flash sagt bei v1,4 "there isn't any BIOS File in this USB key root folder" :( es ist aber sowohl AFUDE238.exe als auch E7736IMS.140 auf dem USB key... vermutlich brauche ich ein anderes Format als unter https://www.msi.com/Motherboard/support/X79A-GD65#down-bios angeboten wird?

Ja CMOS habe ich per Jumper resetet, und als das BIOS immernoch nicht funktionierte, per Batterie.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.793

Für M-Flash musst Du den USB-Stick anschließen, bevor Du den Rechner startest.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

tanja.kluth

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6

Habe ich gerade nochmals probiert, aber er sagt immernoch dass er kein BIOS auf dem USB Key findet :(
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.086
  • Der Affe arbeitet nicht bei MSI

nimm einen bootbaren USB-Stick, boote und flashe mit der Datei auf dem Stick: E7736V21.exe. Dann solltest du die 210 auf dem BIOS haben. Kannst dann 280 flashen. Treiber müssen aktuallisiert werden. Besonders der ME-Treiber.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

tanja.kluth

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6

BIOS A mag mich einfach nicht mehr, alles was ich per bootbaren USB Stick gemacht habe (ja hab nach dem booten auf BIOS A geswitcht), schien erfolg zu haben (DOS meldete done) aber nach dem Neustart via BIOS A hing es wieder in dem Loop

ich vermute, dass es gar nicht das BIOS ist und hab es zum Verkäufer gebracht :crying:
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.793

Wenn das Board auf BIOS-Chip B läuft und auf BIOS-Chip A nicht, dann ist es das BIOS.

Die letzte Möglichkeit die ich sehe ist FPT, das BIOS-Tool von Intel. Damit wird der BIOS-Chip komplett gelehrt und anschließend neu beschrieben, die radikalste Methode eines BIOS-Updates:
https://forum-de.msi.com/index.php/topic,103340.0.html
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!