4k Monitor: rote, flackernde Striche und Verbindung bricht ab mit HDMI 2.0
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 4k Monitor: rote, flackernde Striche und Verbindung bricht ab mit HDMI 2.0  (Gelesen 1436 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

shiksen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4

Ich habe einen Samsung 4k Monitor und habe ihn heute mit einem 2.0 HDMI Kabel mit meinem Laptop verbunden. Jedoch bricht einerseits die Verbindung ständig ab und wenn man doch mal ein Bild sieht, flackern rote vertikale Striche über den Bildschirm.
Das Kabel hat vorher immer einwandfrei am Fernseher funktioniert und ich habe es auch in die richtige Buchse am Monitor gesteckt.

Mein Laptop ist der GE73 VR7RE Raider,
Grafikkarte GTX 1060
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.649
  • Wer kriecht stolpert nicht!

Hallo shiksen und willkommen im Forum
Welchen Monitortyp und welches Kabel verwendest du?
Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair @3266 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

shiksen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4

Ich habe einen Samsung 4k Monitor und habe ihn heute mit einem 2.0 HDMI Kabel mit meinem Laptop verbunden. Jedoch bricht einerseits die Verbindung ständig ab und wenn man doch mal ein Bild sieht, flackern rote vertikale Striche über den Bildschirm.
Das Kabel hat vorher immer einwandfrei am Fernseher funktioniert und ich habe es auch in die richtige Buchse am Monitor gesteckt.

Mein Laptop ist der GE73 VR7RE Raider,
Grafikkarte GTX 1060
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 2.911

Grafikkarten Treiber ist aktuell?
Bios und EC Version vom book ebenfalls?
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

shiksen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4

Grafikkarten Treiber ist aktuell?
Bios und EC Version vom book ebenfalls?

Treiber müssten aktuell sein, habe sie gerade nochmal herunter geladen. Ich weiß leider nicht genau was du mit "Bios und EC Version vom book ebenfalls" meinst
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 2.911

Wenn du ins bios gehst unter dem ersten tab gibt es systeminforamtion. da sollte es stehen.
Oder du nutzt das MSI Help Desk.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.118

Ich tippe mal auf ein minderwertiges HDMI 2.0 Kabel.

So sehe ich das auch  8-)
Gespeichert

shiksen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4

Ich tippe mal auf ein minderwertiges HDMI 2.0 Kabel. https://www.amazon.de/dp/B015WV119U/ref=asc_df_B015WV119U53190402/?tag=googshopde-21&creative=22434&creativeASIN=B015WV119U&linkCode=df0&hvadid=214411140866&hvpos=1o3&hvnetw=g&hvrand=11588825265602017681&hvpone=&hvptwo=&hvqmt=&hvdev=c&hvdvcmdl=&hvlocint=&hvlocphy=20233&hvtargid=pla-390516951262&th=1&psc=1 die Bewertungen sprechen für sich...

Ich befürchte es auch, wobei es beim Fernseher ganz normal funktioniert. Ich werde es wohl mit einem besseren Kabel probieren müssen und wenn das auch nicht klappt wird wohl beim Monitor was nicht stimmen.

Vielen Dank auf jeden Fall!
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.118

Zumindest wäre es hier erstmal der einfachste Weg heraus zufinden wo das Problem liegt.
Hier eine Übersicht zu HDMI:
https://de.wikipedia.org/wiki/High_Definition_Multimedia_Interface
Gespeichert