Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Probleme mit MSI X470 Gaming M7 AC  (Gelesen 1149 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Metalsoft

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Probleme mit MSI X470 Gaming M7 AC
« am: 29. Mai 2018, 21:02:29 »

Mein System :

Mainboard : MSI X470 Gaming M7 AC
CPU : AMD Ryzen 2700 + AMD Standard Kühler
RAM : GSkill TridentZ 2 X 8 GB @ 3200 Mhz
SSD M.2 : Samsung EVO 970, 500GB
Festplatte 1 : Western Digital green, 4000GB
Festplatte 2 : Western Digital blue, 4000GB
Grafikkarte : MSI GeForce GTX750ti
Sonstiges : ICY Box, PCIe USB 3.0 Karte ( 2 Ports ), BeQuiet 600 Watt Pure Poker NT, Be Quiet Silent Base 600 Gehäuse, Logitech Tastatur & Maus
Weiteres : Neustes Bios von der MSI Webseite ( Stand : 10.5.2018 ), 2 TB WD MyBook externe Festplatte zusätzlich angeschlossen, Leistungstest als Dateianhang ( Passmark )

Installiere ich auf diesem System Windows 10 Pro 64bit ist ohne Originale AMD Treiber von der DVD ( Motherboard beiliegend ) oder den neusten Treibern von der AMD Webseite alles noch OK.
Mit den AMD Treibern ( AMD GPIO Driver, AMD PCI Device Driver, AMD PSP Treiber, AMD SMBus Treiber, Ausbalancierter Energiesparplan ) fährt Windows 10 dann garnicht mehr runter oder sehr verlangsamt ( nach 3-5 min.), zudem dauert es dann Minutenlang bis man in die Datenträgerverwaltung kommt. ( ohne die AMD Treiber komme ich in ca. 5 sec. in die Datenträgerverwaltung und Win 10 fährt auch schnell runter )

Gibt es da eine Lösung zu oder hat jemand ähnliche Probleme mit den Original Treibern von AMD oder ist dieser Fehler event. schon bekannt ?
Oder vllt jemand einen Lösungsansatz oder Tipp ? ( Außer einfach Original AMD Treiber weg lassen )
Kann man event. im Bios noch etwas dazu einstellen ?

Nachtrag : Mittlerweile habe ich den Treiber durch viele Tests eingerenzt : Es muss am AMD SM/Bus Treiber oder am Ausbalancierten Energiesparplan Treiber liegen.

LG Metalsoft

« Letzte Änderung: 30. Mai 2018, 02:19:20 von Metalsoft »
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 28.192
  • Der Affe arbeitet nicht bei MSI
Gespeichert
der Notnagel


Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Metalsoft

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Re: Probleme mit MSI X470 Gaming M7 AC
« Antwort #2 am: 30. Mai 2018, 20:21:19 »

Genau das scheint das Problem zu sein, installiere ich diesen AMD Energiesparplan ( auch den neusten der MSI Webseite ), taucht das Problem auf.
Gespeichert

KnorpeltascheD

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 438
  • Das muss machbar sein !!!
Re: Probleme mit MSI X470 Gaming M7 AC
« Antwort #3 am: 02. Juni 2018, 06:35:48 »

Ich habe mir auch mal den Benchmark runtergeladen den du benutzt hast. Allerdings wundere ich mich über die Unterschiede.

Mein System:
CPU 2700X
RAM 4x8GB Kingston @2666 MHZ
Graka 1080 GTX (kein TI)
Board X370 Gaming Pro Carbon
SSD 960 Evo 250 GB

2x2GB Seagate Barracuda
1xSeagate SSHD


Score vom Benchen:

Passmark Rating (perormance Test) 6219.4

CPU Mark 17765.2
2D Graphic Mark 929.9
3D Graphic Mark 13088.2
Memory Mark 2315.0
Disk Mark 12593.8

Ich wüsste gerne wieso der cpu Score so drastisch abweicht. Kann mir das jemand sagen ?

Gespeichert

Metalsoft

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Re: Probleme mit MSI X470 Gaming M7 AC
« Antwort #4 am: 05. Juni 2018, 16:12:28 »

Ich hätte bei mir auch mit einem CPU Wert von um die 14.500 - 15.500 gerechnet, anscheinend stimmt bei mir etwas nicht, die Frage ist was ?
Liegt es am Board mit neuem X470 Chipsatz, hat meine CPU eine Macke oder stimmt etwas mit den Einstellungen im Bios nicht ? 14.500 sollte die Ryzen 7 2700 eigentlich mind. erreichen.

Dein CPU Wert ist völlig OK mit 17765, das sagt auch die CPU Tabelle auf dieser Seite : https://www.cpubenchmark.net/high_end_cpus.html
« Letzte Änderung: 05. Juni 2018, 16:43:04 von Metalsoft »
Gespeichert

KnorpeltascheD

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 438
  • Das muss machbar sein !!!
Re: Probleme mit MSI X470 Gaming M7 AC
« Antwort #5 am: 07. Juni 2018, 04:57:42 »

Ich denke auch das es irgendwie am X470 Board liegt, vielleicht hast du ja irgendeinen Treiber vergessen oder so. Hast du das schon mal überprüft ?
Gespeichert

Metalsoft

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Re: Probleme mit MSI X470 Gaming M7 AC
« Antwort #6 am: 07. Juni 2018, 22:30:12 »

Hab mir die neusten MSI Treiber für das Board bei MSI geladen und auch alle installiert. ( ausser den Energiemist der bei mir andere Probleme macht )
Denke auch es liegt am Board, habe mittlerweile die CPU gegen eine neue AMD Ryzen 7 2700 inkl. neuem Lüfter getauscht.
Gleiches Ergebnis - An der CPU oder Kühlung lag es also nicht.

Komisch ist das mir das Bios eine CPU Temp. von 35-39 Grad anzeigt, denke auf das Bios kann man sich verlassen, das Passmark Programm sagt aber CPU Temp. 89 - 95 Grad, was ist richtig ?

Das Tool "CPUID CPU-Z" bringt auch seltsame Ergebnisse, siehe Bild - Sind Core Speed, der Multiplikator und der Busspeed normal bei einem AMD Ryzen 7 2700 ?
Oder : Single Threat liegt ja noch im grünen Bereich, aber warum ist der Multi Threat wesentlich schlechter als beim AMD Ryzen 7 1700 ?

Im Allgemeinen läuft der PC ja, beim Video-Rendern ist er flotter als mein alter Intel i7-4820K mit 32GB DDR3 Ram, 2400Mhz.
Was mir nur aufällt ist das Online hin und wieder Aussetzer passieren, ca. 2-3 mal die Std. ( beim Online Pokern, oder beim Livestream Sky ), als ob die Datenverarbeitung zwischen CPU, Chipsatz, Rams für ein paar Sekunden aussetzt und dann plötzlich normal weiter läuft.

Also ich baue seit ca. 1986 eigene Desktop PC Systeme zusammen, habe also die nötige Erfahrung, langsam glaube ich das Board hat eine Macke oder braucht ein Bios Update für die neuen AMD Ryzen CPU`s.
Vielleicht liegt es aber auch an den Rams, habe gelesen die "G.Skill Trident Z RGB 16GB DDR4 16GTZR Kit 3200 CL16 (2x8GB)" sind für Intel Systeme Optimiert, nicht für AMD Systeme.

Hoffe auf einen Mega-Experten der vllt weiß woran es liegen kann oder könnte.........
« Letzte Änderung: 08. Juni 2018, 03:03:10 von Metalsoft »
Gespeichert

KnorpeltascheD

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 438
  • Das muss machbar sein !!!
Re: Probleme mit MSI X470 Gaming M7 AC
« Antwort #7 am: 09. Juni 2018, 06:40:08 »

Also ich bin zwar kein Mega Experte, will aber dennoch mal meinen Senf dazu abgeben. Ich würde im Forum erstmal eine Anfrage zu einen Bios für dein Board starten und dieses dann mit M-Flash aufspielen. Dann alles wieder einstellen und nochmal testen. Ein Bios Update bringt manchmal Wunder. Mit wieviel MHZ läuft dein RAM ?
Gespeichert

Metalsoft

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Re: Probleme mit MSI X470 Gaming M7 AC
« Antwort #8 am: 09. Juni 2018, 15:01:51 »

Hab das neuste Bios Update drauf, Ram läuft auf 3200 Mhz.
Gespeichert

KnorpeltascheD

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 438
  • Das muss machbar sein !!!
Re: Probleme mit MSI X470 Gaming M7 AC
« Antwort #9 am: 09. Juni 2018, 22:01:12 »

Hast du das neuste Bios update drauf was es auf der original MSI site gibt oder ein beta bios aus dem Forum ?
Gespeichert

Metalsoft

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Re: Probleme mit MSI X470 Gaming M7 AC
« Antwort #10 am: 10. Juni 2018, 14:49:02 »

Hab das neuste von der MSI Seite drauf ( Stand 10.5.2018 )
Wo genau gibt es dieses Beta Bios ?
Gespeichert

KnorpeltascheD

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 438
  • Das muss machbar sein !!!
Re: Probleme mit MSI X470 Gaming M7 AC
« Antwort #11 am: 11. Juni 2018, 05:37:15 »

Du stellst hier im Forum in der Kategorie RUND UM BIOS, VBIOS UND EFI dann in MOD UND BETA BIOS gehen, eine Anfrage zu deinem Mainboard. Ein Mod guckt nach ( die haben spezielle Quellen) was es neues gibt. In der Regel bekommst du das Bios sehr schnell. Meistens sind die Beta Bios schon viele weiter entwickelt als die final von der MSI Seite. Zum flashen brauche ich dann denke ich mal nichts mehr sagen. Falls du dann ein neues Bios bekommst und es auch flasht dann gebe doch bitte mal Rückmeldung was es gebracht hat.
Gespeichert

Metalsoft

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Re: Probleme mit MSI X470 Gaming M7 AC
« Antwort #12 am: 11. Juni 2018, 22:52:38 »

Hatte den Fehler auch mal dem MSI Support dargestellt, das kam als Anwort :
( Kann mir aber nicht vorstellen das ein Laufwerk die Probleme macht )

Dies hört sich nach einem Laufwerk Fehler an. Dies kann am DVD oder HDD liegen.
Daher bitte im Taskmanager und unter Leistung den Ressourcenmonitor öffnen und Prüfen ob dort Fehler am Laufwerk vorliegen.
Auch können Sie darüber Prüfen ob Fehler oder Programme eine starke Auslastung verursachen.


Gespeichert

KnorpeltascheD

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 438
  • Das muss machbar sein !!!
Re: Probleme mit MSI X470 Gaming M7 AC
« Antwort #13 am: 12. Juni 2018, 05:21:58 »

Testweise könntest du ja mal alles außer der systemplatte abklemmen und dann nochmal testen. Kann mir zwar auch nicht vorstellen das es eine HDD oder DVD Laufwerk ist aber wer weiß (Ghost in the Machine).
Gespeichert

Metalsoft

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Re: Probleme mit MSI X470 Gaming M7 AC - GELÖST
« Antwort #14 am: 12. Juni 2018, 18:34:39 »

So Leute habe den Fehler gefunden, mehr oder weniger per Zufall, unglaublich für mich dieser Fehler.

Ich hatte über msconfig bei "Erweiterte Startoptionen" ein Haken bei Prozessoranzahl gemacht und 8 Kerne angegeben, was ja eigentlich bei dieser CPU richtig ist.
Genau dann kam es zu diesem Effekt das die CPU nicht ihre volle Leistung bringt.

Setzt man dort den Haken auf 16 Kerne oder lässt den Haken ganz raus läuft die CPU ganz normal, siehe Bild.
Entweder hab ich wohl mit den Kernen einen Deckfehler begangen oder der Fehler rührt von Windows 10, normal fand ich das auf jeden Fall nicht.
Denn die Ryzen CPU hat halt 8 Kerne und 16 Threads, oder sieht das jemand anders ?

Trotzdem danke das ihr versucht habt mir zu helfen, ich hoffe so wird der Fehler in der zukunft schneller gefunden.

Nachtrag : Was noch verwirrt ist das man beim Ersten mal über die msconfig/"Erweiterte Startoptionen" 16 Kerne einstellen kann - wenn man den Hacken reinmacht. Stellt man dann auf 8 anstatt 16 Kerne und fährt neu hoch, werden beim 2ten mal msconfig/"Erweiterte Startoptionen" ausführen nur noch 8 Kerne zur Auswahl gezeigt. Dann muss man erst mal den Haken wieder rausmachen, neu hochfahren und dann kann man wieder auf 16 Kerne stellen.
« Letzte Änderung: 13. Juni 2018, 00:38:51 von Metalsoft »
Gespeichert

KnorpeltascheD

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 438
  • Das muss machbar sein !!!
Re: Probleme mit MSI X470 Gaming M7 AC
« Antwort #15 am: 13. Juni 2018, 05:23:32 »

Also wenn ich eben richtig geguckt habe, dann musst du bei cpu-z nur noch einmal die richtige CPU auswählen und dann kannst du deine cpu mal benchen. Also ich habe diesen ganzen Kram den du über die MS Config gemacht hast noch nie gemacht und der PC rennt wie Sau.
Gespeichert

KnorpeltascheD

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 438
  • Das muss machbar sein !!!
Re: Probleme mit MSI X470 Gaming M7 AC
« Antwort #16 am: 13. Juni 2018, 05:30:11 »

Habe eben gesehen das man bei CPU-Z keine 2700er CPU auswählen kann. Dort sind nur die X Modelle mit in der Liste
Gespeichert

Metalsoft

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Re: Probleme mit MSI X470 Gaming M7 AC
« Antwort #17 am: 14. Juni 2018, 02:55:56 »

Also wenn ich eben richtig geguckt habe, dann musst du bei cpu-z nur noch einmal die richtige CPU auswählen und dann kannst du deine cpu mal benchen. Also ich habe diesen ganzen Kram den du über die MS Config gemacht hast noch nie gemacht und der PC rennt wie Sau.
Kram ist das eigentlich nicht das macht man immer so bei Windows, da gibt es auch diverse Seiten Online zu. ( zumd. wenn man es richtig macht )
Gespeichert

Metalsoft

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 13
Re: Probleme mit MSI X470 Gaming M7 AC
« Antwort #18 am: 14. Juni 2018, 02:58:36 »

Habe eben gesehen das man bei CPU-Z keine 2700er CPU auswählen kann. Dort sind nur die X Modelle mit in der Liste
Was man auswählt ist ja nur die Vergleich`s CPU zu deiner, wie schnell ist die und die CPU zu deiner.
Ich wollte keine 15-20% schnellere CPU die dann fast das doppelte und mehr Strom verbraucht, meine verbraucht nur 65 Watt, eine AMD Ryzen 7 2700X verbraucht 105 Watt und eine AMD Ryzen Threadripper 1950X sogar satte 180 Watt.
Stromkosten AMD Ryzen Threadripper 1950X bei 8std. Nutzung am Tag in 5 Jahren : ca. 800 € ( Jahr : 160 € )
Stromkosten AMD Ryzen 7 2700 8std. Nutzung am Tag in 5 Jahren : ca. 300 € ( Jahr : 60 € )
Gespeichert

KnorpeltascheD

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 438
  • Das muss machbar sein !!!
Re: Probleme mit MSI X470 Gaming M7 AC
« Antwort #19 am: 14. Juni 2018, 04:54:27 »

Das ist ja auch vollkommen in Ordnung mit deiner CPU. Es muss ja jeder für sich selbst wissen was er gerne haben möchte. Das mit dem Stromverbrauch nehme ich in Kauf, sonst hätte ich ja auch gleich eine andere Cpu kaufen können.
Gespeichert