BIOS EInstellungen GE73 8RF 009 DE
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: BIOS EInstellungen GE73 8RF 009 DE  (Gelesen 3770 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

MatzeKS

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
BIOS EInstellungen GE73 8RF 009 DE
« am: 10. Mai 2018, 10:37:41 »

Guten Morgen,

ich habe mir das GE73 8RF zugelegt, jetzt habe ich mir noch eine M.2 SSD eingebaut jedoch wird diese nicht erkannt und ich wollte sie im UEFI Bios freischalten.
Neustes BIOS in der Version E17C5IMS.108 vom 23.04. ist installiert.

Kann mir einer sagen wo ich diese Option finde?
Vielleicht hatte ja schonmal einer danach gesucht.

Mit freundlichen Grüßen,

Mathias

Schönen Feiertag!
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 6.406
Re: BIOS EInstellungen GE73 8RF 009 DE
« Antwort #1 am: 10. Mai 2018, 11:10:30 »

Und welche SSD versuchst du einzubauen ?

MatzeKS

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: BIOS EInstellungen GE73 8RF 009 DE
« Antwort #2 am: 10. Mai 2018, 13:19:33 »

Und welche SSD versuchst du einzubauen ?


Hi, die Crucial MX500 1TB M.2 SSD, CT1000MX500SSD4.

Mit freundlichen Grüßen, Matze

http://www.crucial.de/deu/de/ct1000mx500ssd4
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 6.406
Re: BIOS EInstellungen GE73 8RF 009 DE
« Antwort #3 am: 10. Mai 2018, 13:23:56 »

Die sollte anstandslos funktionieren.

Stelle das Bios bitte mal auf Legacy und schaue, ob die SSD dann erkannt wird.

MatzeKS

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: BIOS EInstellungen GE73 8RF 009 DE
« Antwort #4 am: 10. Mai 2018, 13:33:35 »



Nein leider nicht, er startet garnicht erst.

Grüße


EDIT:

Ich habe gerade mal die Crucial in die Position der Samsung Start Platte gesteckt funktioniert 1a.
Allerdings wird die Samsung in dem Erweiterungs port nicht erkannt...

Also liegt es definitiv am Port... 

Der sagt ja auch im Bios: EMPTY.

Aber aktivieren oder so kann ich ihn nirgendwo!?
Zumal dieses Aptio Bios auch nicht das beste ist oder?
« Letzte Änderung: 10. Mai 2018, 14:48:22 von MatzeKS »
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 6.406
Re: BIOS EInstellungen GE73 8RF 009 DE
« Antwort #5 am: 10. Mai 2018, 14:58:35 »

Ist ja logisch, das er nicht startet, wenn du die Boot SSD ausbaust.

Das Gerät hat 2 M.2 Slots, einer beherscht nur NVMe und der andere ist ein Combo Slot welcher SATA und NVMe beherscht. Die Samsung SSD steckt im Combo Slot, weil sie nur das SATA Interface beherscht. Du kannst somit nur eine NVMe SSD nachrüsten.

MatzeKS

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: BIOS EInstellungen GE73 8RF 009 DE
« Antwort #6 am: 10. Mai 2018, 15:23:27 »

Nein das hast du falsch verstanden, ich habe es erst so belassen und habe nur im BIOS auf Legacy umgestellt. Da hat er nicht gebootet.

Dann habe ich nur mal zum Testen die Samsung in den Combo Port gesteckt um zu Schauen ob sie da erkannt wird, das war nicht so. aber die Crucial wurde in dem Hauptport erkannt.

Mfg Matze
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 6.406
Re: BIOS EInstellungen GE73 8RF 009 DE
« Antwort #7 am: 10. Mai 2018, 15:37:12 »

Die Samsung und die Crucial funktionieren nur in einem der beiden Slots, im Combo Slot. Du hast 2 SATA SSDs aber nur einen Slot dafür.

Im Legacy Mode bootet das System auch nicht, wenn das Betriebssystem via UEFI installiert ist. Im Legacy Mode werden die Datenträger aber direkt im Bios erkannt, was im UEFI nicht der Fall ist.

MatzeKS

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: BIOS EInstellungen GE73 8RF 009 DE
« Antwort #8 am: 10. Mai 2018, 15:51:03 »

Ja habe es jetzt auch nochmal bei MSI nachgelesen, :-(

Alles Klar vielen Dank für deine Hilfe.

Mfg Matze
Gespeichert