MSI B350M Gaming Pro Ryzen 5 2400G schwarzer Bildschirm nach AMD Treiber
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI B350M Gaming Pro Ryzen 5 2400G schwarzer Bildschirm nach AMD Treiber  (Gelesen 2818 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

RyaNHowN

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Moin moin,
ich habe mir einen Rechner zugelegt und zusammengebaut.

Netzteil 500W be quiet! Pure Power 10 CM
Mainboard MSI B350M Gaming Pro
CPU AMD Ryzen 5 2400G
RAM 2*4GB GyperX FURY DDR4-2133
SSD M2 120GB WD Green

Folgendes Problem:
Ich installiere Windows 10 Pro 64bit alles klappt. Bis ich zu dem Punkt komme das ich den AMD Treiber installiere Version 17.40.3701. Mitten in der Installation schwarzer Bildschirm was bei einem Grafikkartentreiber ja oft so ist allerdings kommt danach kein Bild... Monitor ist über HDMI eingesteckt und vorher über DVI Adapter... Kein Unterschied... Starte ich den Rechner per Reset neu bekomme ich das MSI Symbol aber danach ist wieder alles in schwarz. Habe mittlerweile Windows 10 das dritte Mal installiert und weiß langsam nicht mehr weiter.
Das aktuellste Bios ist ebenfalls installiert auf dem Mainboard. Version 7A39v2F
Ich hoffe mir kann hier im Forum jemand weiterhelfen..
Gespeichert

Nonac

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.279

Hallo,
versuche es zunächst einmal mit dem "älteren" Chipsatztreiber (17.40.3602) von der MSI-Supportseite.
Gespeichert
"Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten."
© Albert Einstein

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.529
  • Der Affe arbeitet nicht bei MSI

Das Problem ist Windows. Geh mal mit dem abgesicherten Modus rein. Dann solltest du ein Bild bekommen und kannst die verfügbaren Treiber testen.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

RyaNHowN

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2

Danke für die Antworten.
Habe mal den Treiber genommen wie oben erwähnt... Selbes in grün... Wollte den Treiber im abgesicherten Modus installieren ging nicht... Neugestartet und normal installiert. Bei der Installation wieder mitten drinnen schwarz ich warte nun eine viertel Stunde aber ich denke nicht das noch ein Signal kommt...

Habe nun mal meinen Benq XL2730Z drangehangen... VGA, DVI zeigt er mir immer noch schwarzes Bild bis hin zu kein Signal... HDMI kam dann folgendes raus.
Aktuelle Auflösung 1080p@50
Optimale Auflösung 2560x1440@60

Irgendwas muss die APU ja scheinbar nicht raffen... keine richtiges Auflösungssignal
Gespeichert