MSI Z370 Gaming M5 bootet nicht mehr komplett
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Z370 Gaming M5 bootet nicht mehr komplett  (Gelesen 1451 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

tom123

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
MSI Z370 Gaming M5 bootet nicht mehr komplett
« am: 25. April 2018, 19:04:19 »

Hallo,
Ich habe ein MSI Z370 Gaming M5( neuste Biosversion),  als Systemlaufwerk mit Windows 10 nutze ich eine 128GB Samsung SM951 am zweitem M2 Port habe ich eine Samsung 950 Pro, beide per PCIE angebunden.
Auf einmal bootet mein PC nicht mehr ganz, ich habe den PC an einer Steckdosenleiste, habe im Bios Einschalten nach Stromausfall gewählt. Wenn der Strom wieder da ist fährt der Pc selber hoch, also ganz normal, bleibt dann aber beim Bootlogo ( der MSI Drache) hängen, das selbe wenn ich Windows runterfahre und den PC nicht vom Strom trenne, wenn ich dann die Resettaste drücke startet er durch, die abgespeicherten Einstellungen im Bios und das Datum im Bios bleiben aber.
Habe den M2 Steckplatz schon gewechselt , habe die andere SSD mit neuem Windows an beiden M2 Ports als Systemlaufwerk genutzt, hab das Bios zurückgesetzt ,alles kein Erfolg, aber auf einem USB Stick habe ich GepartedLive da geht der Bootvorgang normal durch. .
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.118
Re: MSI Z370 Gaming M5 bootet nicht mehr komplett
« Antwort #1 am: 25. April 2018, 19:12:12 »

Zum Verständnis:

als du noch nur mit einer SSD (M.2-1) gearbeitet hast, ging alles wunderbar, erst als du eine 2. SSD am M.2-2 rangehangen hast, gibt es dein Problem ?
Gespeichert

tom123

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
Re: MSI Z370 Gaming M5 bootet nicht mehr komplett
« Antwort #2 am: 25. April 2018, 19:20:59 »

ne ne waren von Anfang an zwei m2 SSDs
Gespeichert

tom123

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
Re: MSI Z370 Gaming M5 bootet nicht mehr komplett
« Antwort #3 am: 25. April 2018, 19:23:20 »

habe nur den CPU Kühler gewechlt vor ca. 3 Wochen, am Angang ging es noch normal, jetzt seit paar Tagen spinnt er
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.118
Re: MSI Z370 Gaming M5 bootet nicht mehr komplett
« Antwort #4 am: 25. April 2018, 19:30:41 »

Kannst Du ausser dem CPU-Kühler Wechsel andere Veränderungen am System ausschliessen ?
Was zeigt Deine EZ-Debug Anzeige an im Fall des Nicht-Startens ?
Gespeichert

tom123

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
Re: MSI Z370 Gaming M5 bootet nicht mehr komplett
« Antwort #5 am: 25. April 2018, 19:48:55 »

Sonst habe ich nichts neu, nur die Stromversorgung meiner CPU Wasserkühlung ist jetzt komplett extern, habe mir einen externen Radiator zugelegt, deshalb auch der neue CPU Kühler. Ich muss zugeben der Kühler wechsel ging nicht leicht ich musste etwas Gewalt anwenden, eine Schraube der alten Backplate ging schwer.Aber die ersten paar Wochen war nichts, erst seit paar Tagen spinnt er.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.600
    • Wunschliste
Re: MSI Z370 Gaming M5 bootet nicht mehr komplett
« Antwort #6 am: 25. April 2018, 21:00:40 »

ist fastboot aktiv ?
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

tom123

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
Re: MSI Z370 Gaming M5 bootet nicht mehr komplett
« Antwort #7 am: 25. April 2018, 21:31:25 »

:-) :-) :-)
Dank, jetzt gehts, weiß zwar nicht warum aber es geht. habe das Windows Fast Boot deaktiviert und das MSI Fast Boot aktiviert, jetzt komme ich zwar nur über das Betriebsystem ins Bios weil beim booten die USB Tastatur nicht geht ( später schon) aber er bootet von selber
Gespeichert

tom123

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
Re: MSI Z370 Gaming M5 bootet nicht mehr komplett
« Antwort #8 am: 26. April 2018, 09:04:50 »

Geht doch nicht, heute morgen wieder Strom angemacht, PC bootet und bleibt beim MSI Logo hängen.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.600
    • Wunschliste
Re: MSI Z370 Gaming M5 bootet nicht mehr komplett
« Antwort #9 am: 26. April 2018, 16:28:39 »

fastboot mal komplett  deaktivieren ...schon kommst du auch beim Start ins BIOS ...
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

tom123

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 44
Re: MSI Z370 Gaming M5 bootet nicht mehr komplett
« Antwort #10 am: 02. Mai 2018, 20:54:42 »

Man kann auch die GO2Bios Funktion im Bios aktivieren, dann muss man den Power Button beim Boot 4 Sec. drücken, und man ist im Bios, trotz aktiviertem MSI Fast Boot, aber mein Problem war ja nicht das ich nicht ins Bios komme.
Aber zurück zu meinem Problem :
ES GEHT  :-D seit paar Tagen ohne Probleme, ich fahre den PC runter> trenne in vom Strom; schalte Strom wieder an = PC bootet normal, ich habe in den Windows Einstellungen > Energieoptionen , den Schnellstart deaktiviert  ( also in Windows NICHT im Bios ) im Bios ist Fast Boot aktiv und MSI Fast Boot deaktiviert,
Ich muß noch sagen, das es die neue Windows 10 Version ist, also die 1803 also die wo jetzt seit 2 - 3 Tagen erst offiziel ist, war vielleicht ein Bug , na ja fast egal.
Gespeichert