Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Nvidia Geforce 1080: Lüfter drehen auf 100% ohne Last oder hohe Temperatur  (Gelesen 1765 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Athris

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1

Mein System:
 Grafikkarte: GeForce GTX 1080 GAMING X 8G
 BIOS/Firmware : 1801
 CPU : Intel Core i7 6800K
 Betriebssystem : Windows 10 64bit Pro
 Speicher : 32GB (4x 8192MB) Corsair Vengeance LPX schwarz DDR4-2666 DIMM CL16-18-18-35
 Netzteil : 650 Watt Super Flower Platinum King Modular 80+ Platinum
 Motherboard: Asus X99-A II Intel X99
 Festplatten:
 1x Samsung SSD 960 Pro M2 500 GB
 1x Samsung SSD 850 EVO 500 GB
 1x Samsung HDD 2TB
 
 
 Hallo!
 
 Irgendwie stehe ich mit Grafikkarten auf dem Kriegsfuß. Letzte Woche habe ich nach einem Defekt meine MSI Grafikkarte umgetauscht und die neue direkt eingebaut. Dies habe ich genutzt um auch direkt mal Windows 10 frisch zu installieren.
 
 
 Jetzt habe ich seit heute das Problem dass nach ca. 1 Stunde Betrieb urplötzlich die beiden Lüfter der Grafikkarte auf 100% Geschwindigkeit (zumindestens hört es sich so an) steigen.
 Erst wenn ich den Computer Neustarte fahren die Lüfter während des Hochfahrens langsam herunter bis diese wieder stillstehen. Nach einer Stunde beginnt das Spiel von neuem.
 
 Also habe ich mir sowohl mit GPU-Z als auch mit MSI Afterburner die Daten einmal angeschaut:
 Temperatur: 29-32 Grad
 Lüfterumdrehung: Wird mir nicht angezeigt
 
 Versuche ich die Lüftersteuerung zu überbrücken (z.B. bei MSI Afterburner) passiert einfach gar nichts. Selbst wenn ich die Lüfter auf 0% drehe. Die Lüfter laufen weiterhin mit volle Kraft.
 
 GPU-Z während die Lüfter volle Tour laufen:
 http://gpuz.techpowerup.com/18/03/08/c4a.png
 http://gpuz.techpowerup.com/18/03/08/mhm.png
 
 
 Im Bios habe ich die Lüfterkurve nicht angepasst. Ich habe Sie nur einmal automatisch optimieren lassen. Zu diesem Zeitpunkt bestand das Problem aber schon.
 Bei der vorherigen defekten MSI 1080 hatte ich dieses Problem nicht. Allerdings lief das System noch unter Windows 7.
 
 Hat irgendjemand eine Idee was ich tun kann
Gespeichert

KnorpeltascheD

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 606
  • Das muss machbar sein !!!

Hast du dein Windows denn auf dem aktuellsten Stand. Ich würde sonst mal nur Windows und Treiber neu installieren und gucken ob das Problem weiter besteht. Nicht das es durch irgendein Programm im Hintergrund ausgelöst wird. Vielleicht auch nochmal das Bios updaten (Graka und Board).
Gespeichert
CPU: AMD Ryzen™9 Ryzen 3900X | MOBO: MSI MEG X570 ACE | RAM: Kingston HyperX Predator RGB 32GB (4x8GB) DDR4-3600 | GPU: MSI GeForce GTX 2080 Gaming X Trio
CASE: Anidees AI Crystal Cube RGB | PSU: Enermax Platimax 850 W
NVMe: Samsung 970 EVO PLUS 500GB | HDD: WD Gold 4TB | SSD: 1 TB Samsung 860 Evo | OS: Win 10 Ultimate x64

XR2k

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1

Hallo,

ich habe leider seit einigen Monaten das Selbe Problem (unabhängig von Windows/Driver Version - diese sind immer aktuell).
Temperatur ist vollkommen in Ordnung, doch trotzdem drehen beide Lüfter auf 100%.
Die Steuerung über die mitgelieferte Software wird dabei komplett ignoriert.

Ab und an dreht sich nur der 2te Lüfter (auf 100%) während der Erste still steht.
Stubbst man den ersten mit dem Finger an, beginnt dieser (leise) zu laufen und der 2te deaktiviert sich.
Leider funktioniert dieser Trick nicht immer.
Gespeichert