Z270 M7 - Advanced Settings fehlt im Realtek Manager
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z270 M7 - Advanced Settings fehlt im Realtek Manager  (Gelesen 1130 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

benjiton

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
    • BattleVerse
Z270 M7 - Advanced Settings fehlt im Realtek Manager
« am: 14. April 2018, 13:59:01 »

Guten Tag,

ich besitze nun das Board ein halbes Jahr und hatte mich damit erst mal arrangiert gehabt, mittlerweile gibt es aber oft die Situation, dass es mich nur noch nervt und Umstände bereitet.
Ich habe nun die Version 6.0.1.8382 mit dem ALC1220 Codec. Das Case für die Frontausgänge wäre das be quiet! Dark Base Pro 900, aber ich glaube, das ist für die Problematik nebensächlich.
Davor hatte ich das Z170 M7 gehabt, in diesen noch das Zahnrad für "Erweiterte Einstellungen" innerhalb des Realtek HD-Audio-Manager vorhanden war. Habe, wie es sich für mich persönlich dazugehört mit dem neuen Board auch das System platt gemacht etc.
Seit jeher habe ich noch keine Möglichkeit gefunden, wie ich auch hier über die "Erweiterte Einstellungen" verfügen kann, um meine Frontausgänge zu nutzen. Dinge wie Neuinstallationen, Treiber von der offiziellen Seite (hier bekomme ich nicht mal mehr den Manager als solchen auf) etc. habe ich auch schon alles versucht.

Ist-Zustand:


Soll-Zustand:


Um Hilfe bin ich sehr dankbar, vielleicht lässt sich ja doch noch eine Lösung finden.


MfG
Benji
« Letzte Änderung: 14. April 2018, 16:23:09 von benjiton »
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.599
    • Wunschliste
Re: Z270 M7 - Advanced Settings fehlt im Realtek Manager
« Antwort #1 am: 14. April 2018, 16:40:39 »

beim M5 passts ...deinstalliere die Realtektreiber noch mal richtig
2 mal neustarten ... dann diesen Treiber installieren ...
http://download.msi.com/dvr_exe/realtek_nahimic_audio.zip
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

benjiton

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
    • BattleVerse
Re: Z270 M7 - Advanced Settings fehlt im Realtek Manager
« Antwort #2 am: 14. April 2018, 18:27:56 »

beim M5 passts ...deinstalliere die Realtektreiber noch mal richtig
2 mal neustarten ... dann diesen Treiber installieren ...
http://download.msi.com/dvr_exe/realtek_nahimic_audio.zip

Leider hat das wieder nichts gebracht... Auch dies habe ich in der Vergangenheit, wie aber auch eben gerade wieder versucht.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.599
    • Wunschliste
Re: Z270 M7 - Advanced Settings fehlt im Realtek Manager
« Antwort #3 am: 14. April 2018, 20:52:21 »

ok dann deaktiviere im BIOS den HD Audiokontroller ...deinstalliere den Treiber im Windows  ...starte 2 mal neu ...prüfe im Gerätemanager

welche Audiotreiber sind jetzt aktiv ?
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

benjiton

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
    • BattleVerse
Re: Z270 M7 - Advanced Settings fehlt im Realtek Manager
« Antwort #4 am: 14. April 2018, 21:10:02 »


nicht mal mehr den Standard Windows Sound-Driver.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.599
    • Wunschliste
Re: Z270 M7 - Advanced Settings fehlt im Realtek Manager
« Antwort #5 am: 14. April 2018, 21:18:43 »

hörst du trotzdem was ? ...ganz ohne HD Audiokontroller ;)  ?
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

benjiton

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
    • BattleVerse
Re: Z270 M7 - Advanced Settings fehlt im Realtek Manager
« Antwort #6 am: 14. April 2018, 21:19:18 »

hörst du trotzdem was ? ...ganz ohne HD Audiokontroller ;)  ?
Nein + wird ja auch nicht mal mehr aufgeführt, auch das was direkt am Mainboard angeschlossen ist.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.599
    • Wunschliste
Re: Z270 M7 - Advanced Settings fehlt im Realtek Manager
« Antwort #7 am: 14. April 2018, 21:32:15 »

dann aktiviere im Bios den HD Audiokontroller wieder ... installiere den oben genannten Treiber wieder ... ich passe erst mal ....
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.599
    • Wunschliste
Re: Z270 M7 - Advanced Settings fehlt im Realtek Manager
« Antwort #8 am: 15. April 2018, 14:27:36 »

Zitat
Das Case für die Frontausgänge wäre das be quiet! Dark Base Pro 900,

sind die Kabel am MB angeschlossen ? ...ja , dann probiere es mal ohne das Kabel ...
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

benjiton

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
    • BattleVerse
Re: Z270 M7 - Advanced Settings fehlt im Realtek Manager
« Antwort #9 am: 15. April 2018, 14:46:28 »

Zitat
Das Case für die Frontausgänge wäre das be quiet! Dark Base Pro 900,

sind die Kabel am MB angeschlossen ? ...ja , dann probiere es mal ohne das Kabel ...
Ja, das Audio-Kabel des Front I/O ist am JAUD1 angeschlossen, so war es auch zuvor bei meinem Z170 M7 der Fall gewesen. Wüsste ehrlich gesagt auch nicht, wie es ohne eine Verbindung dann überhaupt funktionieren sollte :huh:
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.599
    • Wunschliste
Re: Z270 M7 - Advanced Settings fehlt im Realtek Manager
« Antwort #10 am: 15. April 2018, 16:58:32 »

es geht mir erst mal nur um die Software ...das Kabel kann dannach wieder angeschlossen werden ...ist das Kabel beschädigt,  ...will ich ausschließen  ;)
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

benjiton

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
    • BattleVerse
Re: Z270 M7 - Advanced Settings fehlt im Realtek Manager
« Antwort #11 am: 15. April 2018, 18:43:55 »

Verhält sich identisch. Auch werden weiterhin die Treiber für die Frontanschlüsse installiert von Windows (wenn Realtek deinstalliert) bzw. Realtek.

Edit: Ich habe nun auch mal das System neu formatiert. Einen Fortschritt habe ich erzielt: Ich kann nun die Frontausgänge nutzen, jedoch fehlen noch immer die Advanced Settings im Manager. Auch kann ich das Headset, welches als Lautsprecher erkannt wird, nicht neu definieren.
« Letzte Änderung: 15. April 2018, 20:31:08 von benjiton »
Gespeichert