MSI Z370-A Probleme mit den ausgesuchten Komponenten
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Z370-A Probleme mit den ausgesuchten Komponenten  (Gelesen 2103 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Siritch

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
MSI Z370-A Probleme mit den ausgesuchten Komponenten
« am: 24. März 2018, 14:40:51 »

Hallo,

ich habe vor kurzen jemandem einen PC zusammengesellt und nachdem alles da war zusammengebaut.
Ich habe die einzelnen Teile auf dieser Seite gesucht und laut der Seite sind diese kompatibel.

Ich habe zuvor eine falsche CPU gekauft (7. Generation) und da hat die CPU Led kurz aufgeleuchtet und sich
der Computer dann wieder ausgeschaltet. Diese CPU habe ich mit einer CPU der 8. Generation ausgetauscht
und nun schaltet sich der Computer nicht mehr aus, es kommt aber kein Bild und die CPU und DRAM Led
blinken.

https://pcpartpicker.com/list/Fspd6s

Teile:
Motherboard: MSI Z370-A Pro
CPU: Intel Core i5-8400 (8th Generation)
GPU: ZOTAC Geforce GTX 1050 Ti
RAM: Ballistix Sport DDR 4 - 2666 8 GB

Wenn ich den Computer einschalte blinken die Leds CPU und DRAM auf und ich bekomme kein Bild.
Ich hab versuchsweise einmal die GPU ausgebaut, bekomme aber dennoch kein Bild.

Kann mir jemand weiterhelfen, sind die Teile nicht kompatibel, muss ich den Motherboard Treiber updaten?

Danke
Siritch
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.654
Re: MSI Z370-A Probleme mit den ausgesuchten Komponenten
« Antwort #1 am: 24. März 2018, 15:42:36 »

Du kannst keine Treiber aktualisieren wenn der Rechner nicht startet, daher liegt momentan auch kein Treiberproblem vor.

Hast Du schon ein CMOS Reset gemacht?
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Siritch

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MSI Z370-A Probleme mit den ausgesuchten Komponenten
« Antwort #2 am: 24. März 2018, 16:28:43 »

Danke für die Antwort.

Mit der neuen CPU (8. Generation) startet er schon und bleibt eingeschaltet. Es kommt nur kein Bild und
die CPU und DRAM Led leuchtet auf dem Motherboard. Darum wollte ich auch mal nachfragen ob die
Komponenten zusammenpassen.

Ich habe die BIOS Batterie für 5 Minuten entfernt (Computer auch nicht angesteckt) und wieder eingefügt,
hat aber nichts an der Situation geändert.

EDIT:
Ich habe bei einem alten Computer einen Jumper gefunden und hab den CMOS über den JBAT1 einen
Clear machen können. Hat aber nichts gebracht.
« Letzte Änderung: 24. März 2018, 19:23:48 von Siritch »
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.654
Re: MSI Z370-A Probleme mit den ausgesuchten Komponenten
« Antwort #3 am: 24. März 2018, 22:55:05 »

Probier mal eine Minimalkonfiguration: Nur CPU und Kühler und 1 Speicherriegel. Grafikkarte raus, alle Laufwerke abklemmen, Monitor onboard anschließen. Startet der Rechner dann?
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Siritch

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MSI Z370-A Probleme mit den ausgesuchten Komponenten
« Antwort #4 am: 25. März 2018, 18:23:59 »

Das haben wir gemacht und es hat nicht funktioniert. Es blinken immer noch die CPU und die DRAM Led.
Ich habe auch einen anderen RAM Riegel ausprobiert (von einem Computer der funktioniert) mit dem selben Ergebnis.

Ich habe auch mal den RAM komplett ausgebaut und dann Piepst der Computer und die DRAM Led leuchtet (wie es sein sollte).
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.654
Re: MSI Z370-A Probleme mit den ausgesuchten Komponenten
« Antwort #5 am: 25. März 2018, 18:47:16 »

Hast Du auch unterschiedliche Ram-Bausteine getestet und unterschiedliche Speichersteckplätze? Wenn ja, dann kommen Netzteil, Board oder CPU als Ursache in Betracht. Was für ein Netzteil hast Du eigentlich verbaut?
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Siritch

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MSI Z370-A Probleme mit den ausgesuchten Komponenten
« Antwort #6 am: 25. März 2018, 18:59:54 »

Das Netzteil ist ein Corsair TX650 und ist schon ein paar Jahre alt.

Ich habe den RAM vom DIMMA2 in den DIMMA1 gesteckt ->kein Bild, DRAM LED geleuchtet
Dann RAM in DIMMB1 gesteckt -> HURRA ein Bild!

Es kam das Bild das der RAM nicht im optimalen Slot ist und nun sind wir im BIOS Screen (Schwarz auf Weiß)

Ist der Channel A beim Motherboard kaputt?
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.654
Re: MSI Z370-A Probleme mit den ausgesuchten Komponenten
« Antwort #7 am: 25. März 2018, 19:11:22 »

Damit dürfte das Netzteil als Ursache schon einmal ausfallen.

Wie fest hast Du den CPU-Kühler angezogen? Wenn der zu fest verschraubt ist kann es durch mechanische Verspannungen zu Kontaktproblemen zwischen CPU und CPU-Sockel kommen: Dann ist der Ausfall einzelner Speicherkanäle eine häufige Begleiterscheinung. Lockere doch mal die Kühlerschrauben ein wenig: Es reicht aus wenn sich der CPU-Kühler nicht ohne größere Kraftanstrengung bewegen lässt.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Siritch

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MSI Z370-A Probleme mit den ausgesuchten Komponenten
« Antwort #8 am: 25. März 2018, 19:34:14 »

Der Kühler ist mit solchen Plastik-Steck-Schrauben die einrasten am Motherboard drauf gesteckt.
Ich habe einen Be quiet Lüfter eingebaut gehabt und die einmal mit dem mitgelieferten 
Intel Lüfter getauscht (auch solche Plastik Steck-Schrauben). Dieser lässt sich ein wenig besser bewegen,
aber es kommt der gleiche Fehler wie zuvor.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.654
Re: MSI Z370-A Probleme mit den ausgesuchten Komponenten
« Antwort #9 am: 25. März 2018, 20:22:03 »

Dann bau mal die CPU aus und schau nach, ob eventuell irgendwelche Kontakte im Sockel verbogen sind!
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Siritch

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MSI Z370-A Probleme mit den ausgesuchten Komponenten
« Antwort #10 am: 25. März 2018, 22:05:45 »

Es war tatsächlich ein einzelner Pin, diesen habe ich zurück gebogen und nun geht alles.

Ich bedanke mich für die Unterstützung!
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.654
Re: MSI Z370-A Probleme mit den ausgesuchten Komponenten
« Antwort #11 am: 25. März 2018, 22:32:04 »

:emot:
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!