MSI M5 z170 Lan Probleme
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI M5 z170 Lan Probleme  (Gelesen 832 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

DerJules

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
MSI M5 z170 Lan Probleme
« am: 23. März 2018, 09:01:16 »

Morgen,
und zwar habe ich folgendes Problem:
Nach dem Windowsstart dauert das Erkennen & Verbinden mit dem Internet über LAN teils "lange", manchmal sagt er auch, es wäre kein Adapter verbunden. (lange: ca 15-20 Sekunden; ausreichend nervig, da dann schon Programme melden, dass se nix updaten können etc -.-)
Habs aktuelle BIOS drauf, ebenso wie den aktuellen Treiber.
Energiesparoption ist für den LAN Adapter auch aus.
Was könnt ich sonst noch machen?
Vielen Dank
gruß Jules
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.915
  • Wer kriecht stolpert nicht!
Re: MSI M5 z170 Lan Probleme
« Antwort #1 am: 23. März 2018, 10:16:17 »

Hat du die Killersuit installiert? Wenn ja bitte deinstallieren und nur die aktuellsten Killer-Treiber installieren. Den C-Mos-clear über J-Bat1 am stromlosen Sys hast du ja sicherlich nach dem erfolgreichen Biosupdate gemacht, oder?
Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair3000er @3333 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, 1 x 990FXA-GD80 und jede Menge Zubehör...