Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI X370 Gaming Pro und Bios 4.80 vom 29.1.2018  (Gelesen 465 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Grobak

  • Jungspund
  • **
  • Offline Offline
  • Beiträge: 18
MSI X370 Gaming Pro und Bios 4.80 vom 29.1.2018
« am: 09. Februar 2018, 18:48:38 »

Mal ein fettes Danke für das neue Bios.

Nach der Installation konnte ich das XMP Profile für mein Ram aktivieren und mein Rechner ist ohne Dauerbootschleife mit 3200 MHz hochgefahren :)
Gespeichert
Mainboard: MSI X370 Gaming Pro, CPU: AMD Ryzon 1600X, CPU Lüfter: Arctic Alpine 64 Pro, Ram: 16 GB Corsair Vengeance LPX 3200
GraKa: MSI GTX 1060 6GB,, Sound: Soundblaster Z,  SSD: Samusng EVO 850 250 GB, Samsung EVO 850 500 GB,  HDD: Seagare ST2000,, 
opt.Laufwerk: LG Blu-Ray Writer, Gehäuse: Corsair Carbide 600C, Netzteil: Thermaltake Paris 650 W, Monitor Asus PB287Q,

heike86

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 5
Re: MSI X370 Gaming Pro und Bios 4.80 vom 29.1.2018
« Antwort #1 am: 07. März 2018, 13:19:13 »

Bei mir geht es leider nur auf 3066 MHz. Ich verwende F4-3200C16D-16GVK von G.Skill ( Mehr infos hier ). Ich hoffe das nächste BIOS Update hilft mir dann acuh :-D
Gespeichert

Grobak

  • Jungspund
  • **
  • Offline Offline
  • Beiträge: 18
Re: MSI X370 Gaming Pro und Bios 4.80 vom 29.1.2018
« Antwort #2 am: 09. März 2018, 11:02:29 »

Vor dem Update kam ich nur auf 2933 Mhz, egal an welchen Stellschrauben ich im Bios gedreht hatte. Sobald ich höher ging, gab es beim Booten 5 mal nen Reset und ich war wieder bei 2033 Mhz. Nach dem Update hab ich einfach nur das A-XMP Profil 2 aktiviert und seitdem läuft alles stabil mit 32ßß Mhz.
Gespeichert
Mainboard: MSI X370 Gaming Pro, CPU: AMD Ryzon 1600X, CPU Lüfter: Arctic Alpine 64 Pro, Ram: 16 GB Corsair Vengeance LPX 3200
GraKa: MSI GTX 1060 6GB,, Sound: Soundblaster Z,  SSD: Samusng EVO 850 250 GB, Samsung EVO 850 500 GB,  HDD: Seagare ST2000,, 
opt.Laufwerk: LG Blu-Ray Writer, Gehäuse: Corsair Carbide 600C, Netzteil: Thermaltake Paris 650 W, Monitor Asus PB287Q,