Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Merkwürdige Abstürze durch Mainboard? (B350 Gaming Pro Carbon)  (Gelesen 602 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Obvision

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 7

Guten Tag,
 
 ich habe gestern im Office-Betrieb auf einmal Abstürze des PCs gehabt, Bildschirm hat kein Bild mehr ausgegeben und der PC hat nur auf den Reset-Knopf reagiert.
 Daraufhin habe ich die Grafikkarte im Verdacht gehabt, jedoch war diese gerade erst 2 Tage vorher vom RMA zurück gekommen.
 
 Vorher lief das System (bis auf die GPU) seit Ende Juli reibungslos.
 
 Beim erneuten Hochfahren kam ich bis zum Windows-Anmelde-Bildschirm, dann stürzte der PC wieder ab. Ein Blick auf das MB zeigte mir ein rotes Licht der EZ DEBUG LED für die CPU.
 
 Daraufhin habe ich die CPU entnommen und neu montiert.
 
 Nun leutete die EZ DEBUG LED nicht mehr beim Absturz, jedoch stürzte der PC weiterhin ab. Stattdessen leuchtete die VGA-LED. Ich habe die VGA (die ja gerade erst ausgetauscht aus dem RMA kommt) in den anderen PCIe Slot gesteckt - weiterhin kein Erfolg.
 
 Ich habe daraufhin alles möglich probiert, nämlich:
 1 RAM-Riegel entnommen sowie Bänke getauscht
 CMOS-Reset per Jumper
 HDMI-Ausgabegerät gewechselt
 Verkabelung kontrolliert und ausgetauscht
 
 dies hat alles keine Veränderung gebracht.
 
 Ich hatte noch eine ältere GPU, die Radeon HD 7850, rumliegen und habe mit dieser dann den Boot versucht.
 Erstaunlicherweise konnte ich mit dieser booten, jedoch dauert der POST länger als gewöhnlich.
 CPU-Stresstest per prime95 über 30 min schaffte die CPU problemlos.
 Dann habe ich mit dem Display Driver Uninstaller (DDU) den Treiber entfernt und wieder mit der RX480 versucht zu booten.
 
 Diesmal kam ich erst garnicht bis zum Windows, es erfolgte keine Ausgabe an den Bildschirm.
 Zudem leuchtet jetzt immer die EZ DEBUG Boot LED.
 Erneut funktionierte das Booten mit der HD7850, nun habe ich zum Testen mein altes OC-Profil geladen, welches vorher stabil lief (3,8GHz @ 1,3V).
 
 Der PC startete sich innerhalb von 30 Sekunden 4-5x neu, teilweise im 2 Sekunden-Abstand.
 Danach kam ich wieder ins BIOS und habe alles auf default zurück gesetzt sowie den AMD Treiber installiert.
 Mit der HD7850 sowie keinem OC stürzt der PC nicht mehr ab, braucht im POST aber merklich länger.
 
 Ich schätze, mein Mainboard ist defekt und daher nur teilweise funktionstüchtig.
 
 Dafür spricht, dass verschiedenste EZ DEBUG-LEDs leuchten, früheres OC nicht mehr möglich ist, der POST länger braucht und die GPU frisch aus dem RMA kommt.
 
 Dagegen, dass mit einer anderen GPU ein teilweise funktionierendes System gegeben ist.
 
 Ich würde gerne eure Meinung zum Verursacher des Defekts hören, und ob ich eventuell etwas übersehen habe fürs Trouble-Shooting.

Hardware:

AMD R5 1600
MSI RX480 Gaming X 8GB
2x8GB DDR4 2400 HyperX Fury
MSI B350 Gaming Pro Carbon
EKL Ben Nevis
Crucial MX300 525 GB
3TB HDD
Straight Power E9 580W
Windows 10 64 Bit
Dark Base 700
Gespeichert

KnorpeltascheD

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 409
  • Das muss machbar sein !!!
Re: Merkwürdige Abstürze durch Mainboard? (B350 Gaming Pro Carbon)
« Antwort #1 am: 30. Januar 2018, 04:56:19 »

Ich würde mir mal ein anderes Netzteil besorgen und das ganze damit nochmal versuchen. Wenn das alles nichts bringt dann würde ich das Board zur RMA fertig machen.
Gespeichert

Obvision

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 7
Re: Merkwürdige Abstürze durch Mainboard? (B350 Gaming Pro Carbon)
« Antwort #2 am: 30. Januar 2018, 10:25:29 »

Ich versuche mal eins aufzutreiben, habe leider kein zweites rumliegen.

Edit: konnte kein Netzteil auftreiben, alle örtlich Bekannten haben nur Notebooks oder keine Lust, ihr Netzteil auszubauen
« Letzte Änderung: 30. Januar 2018, 19:48:54 von Obvision »
Gespeichert

wiesel201

  • Administrator
  • *****
  • Offline Offline
  • Beiträge: 12.768
Re: Merkwürdige Abstürze durch Mainboard? (B350 Gaming Pro Carbon)
« Antwort #3 am: 03. Februar 2018, 10:48:52 »

Hast Du die Möglichkeit die Grafikkarte in einem anderen Rechner zu testen?
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark

NICHT KLICKEN!!!

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Obvision

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 7
Re: Merkwürdige Abstürze durch Mainboard? (B350 Gaming Pro Carbon)
« Antwort #4 am: 03. Februar 2018, 13:53:43 »

Das werde ich voraussichtlich morgen tun, mal schauen was dabei raus kommt.
Gespeichert

Obvision

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 7
Re: Merkwürdige Abstürze durch Mainboard? (B350 Gaming Pro Carbon)
« Antwort #5 am: 04. Februar 2018, 12:29:48 »

Ich habe heute die RX 480 bei einem Freund getestet, in seinem PC lief sie mit voller Funktionsfähigkeit.
Schätze mal jetzt bleibt nurnoch das MB über.
Gespeichert

wiesel201

  • Administrator
  • *****
  • Offline Offline
  • Beiträge: 12.768
Re: Merkwürdige Abstürze durch Mainboard? (B350 Gaming Pro Carbon)
« Antwort #6 am: 05. Februar 2018, 19:06:36 »

Oder das Netzteil...
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark

NICHT KLICKEN!!!

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Obvision

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 7
Re: Merkwürdige Abstürze durch Mainboard? (B350 Gaming Pro Carbon)
« Antwort #7 am: 05. Februar 2018, 19:35:34 »

Die alte Grafikkarte (HD 7850) zieht in etwa den selben Strom und steckt am selben Stecker.
Kann das trotzdem am Netzteil liegen? Die RX 480 leuchtet zudem auch normal auf.
Gespeichert

wiesel201

  • Administrator
  • *****
  • Offline Offline
  • Beiträge: 12.768
Re: Merkwürdige Abstürze durch Mainboard? (B350 Gaming Pro Carbon)
« Antwort #8 am: 05. Februar 2018, 19:37:38 »

Stimmt, ist eher unwahrscheinlich.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark

NICHT KLICKEN!!!

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Obvision

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 7
Re: Merkwürdige Abstürze durch Mainboard? (B350 Gaming Pro Carbon)
« Antwort #9 am: 02. März 2018, 23:26:09 »

So, nach langer Umtausch-Phase hab ich Mainboard UND Netzteil ausgetauscht - funktionierte sage und schreibe 10 min lang, bis ich n Stresstest angeworfen habe - seitdem bootet die RX480 ab und zu, dann aber nur ca. 20 Sekunden lang, dann stürzt alles wieder ab, auch wenn ich sogar noch im BIOS rumeiere.

Ich installiere Windows jetzt nochmal neu, wenns immer noch nicht funktioniert, isses sicher die GPU, habe damals beim Freund keinen Stresstest gemacht, sondern nur auf Boot geprüft.
Was für eine Sch***e ist das bitte?

Kann ein Admin mir hier bitte weiterhelfen? Ein schnelles RMA einleiten oder sowas? Ich hab die Faxen satt
« Letzte Änderung: 03. März 2018, 00:58:30 von Obvision »
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • Offline Offline
  • Beiträge: 4.163
Re: Merkwürdige Abstürze durch Mainboard? (B350 Gaming Pro Carbon)
« Antwort #10 am: 02. März 2018, 23:43:34 »

Wir sind ein reines User-Forum und keiner arbeitet hier für oder bei MSI.

Ich denke du kannst Dir das Windows Installieren sparen, bei Dir liegt der Fehler sicher irgendwo bei der Hardware-Installation.
Hier kommt das Mainboard, die CPU und das Netzteil in Frage.

Hast Du das System auch mal ausgebaut auf einer nicht leitenden Unterlage getestet ?
Manchmal kommen Kurzschlüße vom Gehäuse in Betracht die keiner auf'm Schirm hat !
Gespeichert

Obvision

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 7
Re: Merkwürdige Abstürze durch Mainboard? (B350 Gaming Pro Carbon)
« Antwort #11 am: 03. März 2018, 01:04:44 »

Okay, das mit dem reinen User-Forum wusste ich nicht.
Ich hab keinen Benchtable um das alles auf einer nicht leitenden Unterlage zu testen - und auch nicht die Zeit/den Platz das anders zu realisieren, gerade Klausurenphase - da ich aber bereits Mainboard und Netzteil getauscht habe und die CPU mit neuem Mainboard und der alten GraKa (egal welcher PCIe-Slot im MB) keinerlei Probleme macht, glaube ich nicht an einen Kurzschluss. Ich bin mittlerweile echt ratlos
Gespeichert