Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Problem GT73VR 6RE Titan  (Gelesen 1478 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 436
Re: Problem GT73VR 6RE Titan
« Antwort #20 am: 30. Dezember 2017, 23:47:03 »

Also so langsam verzweifle ich an dem Win 10.

Seit dem Fall Creator Update bekomme ich einen Bluescreen nach dem anderen. Alle Treiber, Updates und sontiges ist aktuell. Mit dem Creators Update hatte ich nie Probleme.

Die Bluescreens waren:

SYSTEM_THREAD_EXCEPTION_NOT_HANDLED Bugcode 0x1000007e

DRIVER_CORRUPTED_EXPOOL Bugcode 0x000000c5

EVENT_TRACING_FATAL_ERROR Bugcode 0x0000011d

Hat jemand noch eine Idee. Da der Bluescreen sporadisch auftritt, kann ich nicht mal genau sagen, durch was es ausgelöst wird.
Gespeichert

jeanlegi

  • Tester
  • *
  • Offline Offline
  • Beiträge: 1.184
Re: Problem GT73VR 6RE Titan
« Antwort #21 am: 31. Dezember 2017, 00:22:28 »

Ich habe nach dem Fall Update einen Cleaninstall gemacht.
Von daher, aber Itzzent hatte Probleme mit meinem GT73VR und auch Treiber meine ich.
Gespeichert
Cheerio
JP
GS63VR 6RF Stealth Pro (014DE), GE73VR 7RF Raider (266DE), GT75VR 7RF Titan Pro (033)

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 436
Re: Problem GT73VR 6RE Titan
« Antwort #22 am: 31. Dezember 2017, 01:00:17 »

Ok, wenn er mir vielleicht weiter helfen könnte wäre cool. Weder von den minidumps noch von den Event Logs lässt sich die Quelle eruieren. Ich habe aber den wlan Treiber im Verdacht, weil ich das Killer Package nachträglich installiert habe. Und von den Event Logs könnte man ableiten, dass wenn eine wlan Auto konfig gemacht wird, irgendwann Windows aussteigt. Einen Hardware Fehler würde ich ausschließen, da vor dem Fall Update alles super lief.
Gespeichert

jeanlegi

  • Tester
  • *
  • Offline Offline
  • Beiträge: 1.184
Re: Problem GT73VR 6RE Titan
« Antwort #23 am: 31. Dezember 2017, 01:28:43 »

Ich hatte mal IP irgendwas im Log und das war definitiv auf den WLAN Treiber zurück zu führen.
Gespeichert
Cheerio
JP
GS63VR 6RF Stealth Pro (014DE), GE73VR 7RF Raider (266DE), GT75VR 7RF Titan Pro (033)

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 436
Re: Problem GT73VR 6RE Titan
« Antwort #24 am: 31. Dezember 2017, 14:24:13 »

Also itzzent hat noch nicht im Thread geantwortet.

Nach der clean install und Konfiguration, habe ich nur Bluetooth Treiber, Killer Package und Dragon Center Package installiert. Bluetooth und Dragon Center würde ich mal kategorisch ausschließen. Bliebe nur das Killer Package. Entweder ich verwende den Windows Killer Treiber oder den driver only.

Für den Treiber würde sprechen, 2 bsod bei wlan an. 1 bsod beim runterfahren mit wlan an.

Mein Problem ist, weder Event log noch bsod viewer weisen eine Treiber dll aus. Das macht die Sache natürlich kompliziert. Unter Windows Vista damals hatte ich auch immer Probleme mit einer wlan Karte, unter Win 7 war der Fehler dann weg.

Mich würde nur mal interessieren, was im Gegensatz zum creators Update so gravierend geändert wurde.

Mit den bugcode 7e habe ich zumindest was mit wlan oder Graka Treiber gefunden.

Vielleicht kann mir itzzent weiter helfen.
Gespeichert

jeanlegi

  • Tester
  • *
  • Offline Offline
  • Beiträge: 1.184
Re: Problem GT73VR 6RE Titan
« Antwort #25 am: 31. Dezember 2017, 15:49:48 »

Hast du den Killer Treiber von der MSI HP genommen oder von der Killer Network HP?

Unter Downloads habe ich den Treiber vom 30. Mai 17 genutzt, da der mit dem Gt73 stabil lief.
Der  vom 20. November ist auch stabil.
Gespeichert
Cheerio
JP
GS63VR 6RF Stealth Pro (014DE), GE73VR 7RF Raider (266DE), GT75VR 7RF Titan Pro (033)

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 436
Re: Problem GT73VR 6RE Titan
« Antwort #26 am: 31. Dezember 2017, 16:21:56 »

Das gesamte Paket von hp von Killer.
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • Online Online
  • Beiträge: 4.908
Re: Problem GT73VR 6RE Titan
« Antwort #27 am: 31. Dezember 2017, 19:04:26 »

Also ich nutze lt. Treiber einen von 11/2017, natürlich Driver only... Die Killerm Suite Software ist mehr bugy als sinnvoll. Ich glaube aber, das ich diesen gerade geupdatet habe und seit dem auch keine Bluescreens mehr kamen.

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 436
Re: Problem GT73VR 6RE Titan
« Antwort #28 am: 31. Dezember 2017, 20:50:17 »

Ok, also doch wlan treiber. Hast du den von Killer selbst? Worüber hast du geupdatet? Hattest du auch bluescreens in der Art wie meine?
Gespeichert

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 436
Re: Problem GT73VR 6RE Titan
« Antwort #29 am: 07. Januar 2018, 22:46:03 »

Hallo itzzent,

leider hab ja ich noch keine Antwort erhalten. Könntest Du meine Fragen vom letzten Post beantworten. Das wäre sehr nett.

Schönen Abend noch
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • Online Online
  • Beiträge: 4.908
Re: Problem GT73VR 6RE Titan
« Antwort #30 am: 08. Januar 2018, 19:35:08 »

Ich habe die Treiber direkt von Killer Networking herruntergeladen und normal installiert. Und ja, ich hatte vorher diverse Bluescreens, welche seit nicht mehr kommen.

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 436
Re: Problem GT73VR 6RE Titan
« Antwort #31 am: 09. Januar 2018, 10:46:48 »

ok, danke für die Info.

Dann werde ich die Tage mal das Control Center löschen und nur den Treiber installieren.
Gespeichert

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 436
Re: Problem GT73VR 6RE Titan
« Antwort #32 am: 02. Februar 2018, 12:18:55 »

also mit dem neuen W-lan Treiber läuft soweit alles. ich habe aber eher den Synaptics-Treiber in Verdacht. Da während des Screensavers mir der Rechner hängen geblieben ist und nach einem Hardreset eine UAC-Anfrage wegen Synaptics kam.

Habe jetzt mal den Treiber vom GT75VR geladen und hoffe, dass der funzt.
Gespeichert

Gamer@Night

  • Routinier
  • ***
  • Offline Offline
  • Beiträge: 436
Re: Problem GT73VR 6RE Titan
« Antwort #33 am: 04. Februar 2018, 11:48:05 »

So, wollte jetzt mal ein Feedback geben. Nach langem testen und forschen läuft die Kiste wieder.

Ich habe die Treiber aktuell von den Herstellern verwendet sowie von MSI. Das Intel Exteme Utility habe ich im Dragon Center Install Verzeichnis gegen die Version 15 ausgetauscht. Die von MSI verwendete Version verursacht bei jedem Neustart ein BIOS reset. Den Killer Treiber habe ich Driver only verwendet. Synaptics habe ich über Windows Update bezogen. Die Version von MSI wird seit dem Fall creator wohl nicht mehr ordnungsmäßig abgeschlossen. Sonst kam nach einem Neustart noch eine uac Meldung, diese blieb aus. Die Meldung kam dann urplötzlich nach einem Bluescreen oder nach einem kompletten Freeze des Systems.

Seit ich die clean install so abgeschlossen habe, läuft alles wieder 1a bis jetzt.

Falls jemand ähnliche Probleme hat, wäre das die Lösung.

Schönen Sonntag noch.
Gespeichert

jeanlegi

  • Tester
  • *
  • Offline Offline
  • Beiträge: 1.184
Re: Problem GT73VR 6RE Titan
« Antwort #34 am: 04. Februar 2018, 12:53:57 »

:thumbup: Mercie für die Rückmeldung!
Gespeichert
Cheerio
JP
GS63VR 6RF Stealth Pro (014DE), GE73VR 7RF Raider (266DE), GT75VR 7RF Titan Pro (033)