Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: A320M PRO-VD/S CPU LED leuchtet weiss, PC bootet nicht.  (Gelesen 697 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

WilliamW

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 9
A320M PRO-VD/S CPU LED leuchtet weiss, PC bootet nicht.
« am: 22. Dezember 2017, 21:08:49 »

Guten Abend allerseits,

ich habe ein großes Problem, ich habe einen Computer zusammengebaut, leider bootet er nicht bzw. die CPU LED leuchtet dauerhaft weiss. Keine Töne, nichts. Das Board hat vor dem Abholen noch ein BIOS-Update bei Mindfactory bekommen und ist somit auf dem letzten Stand. CPU habe ich bereits erneut aus und eingebaut, alles sitzt richtig, nicht zu fest. Ich bin mit meinem Latein am Ende...

Netzteil: PSU 400 beQuiet Pure Power 10 Mod 80+ Silver
CPU: Ryzen 3 1200 BOX
RAM: Crucial DDR4-2400 DIMM 8GB

Ich hoffe, hier kann mir jemand weiterhelfen. Danke vorab!

Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • Offline Offline
  • Beiträge: 4.129
    • Es ist vorbei
Re: A320M PRO-VD/S CPU LED leuchtet weiss, PC bootet nicht.
« Antwort #1 am: 22. Dezember 2017, 21:17:59 »

Mach mal einen Cmos-Clear (wie steht im Handbuch).

Wenn das auch nichts brignt, baue alles wieder aus dem Gehäuse aus und teste das Mainboard mit Minimal-Bestückung auf einer nicht leitenden Unterlage.
Gespeichert
Gruß Edi  :emot:


Tabbert-Camper

WilliamW

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 9
Re: A320M PRO-VD/S CPU LED leuchtet weiss, PC bootet nicht.
« Antwort #2 am: 22. Dezember 2017, 21:21:26 »

CMOS Clear würde das BIOS Werkeinstellungen zurückführen, dies würde aber bedeuten, dass die CPU gar nicht mehr erkannt werden würde, als auch das RAM Modul, vermutlich.
Gespeichert

WilliamW

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 9
Re: A320M PRO-VD/S CPU LED leuchtet weiss, PC bootet nicht.
« Antwort #3 am: 22. Dezember 2017, 21:26:36 »

Ich habe das Board auch nochmal ausserhalb des Gehäuses getestet, alles bis auf CPU, mit und ohne Kühler, mit und ohne RAM, ohne weitere Geräte (GraKa usw.) getestet, das Problem bleibt bestehen... CPU LED leutet dauerhaft weiss, keine Töne, kein Bild.
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • Offline Offline
  • Beiträge: 4.129
    • Es ist vorbei
Re: A320M PRO-VD/S CPU LED leuchtet weiss, PC bootet nicht.
« Antwort #4 am: 22. Dezember 2017, 21:27:04 »

Nein, das ist Quatsch.
Alle Eistellungen werden zurückgesetzt und das System dazu gezwungen die verbaute Hardware neu einzulesen.

Welche CPU's ect unetrstützt werden hängt von der installieten Bios-Version ab.
Bei deinen Ryzen 3 ist es so, das mindestens Bios V2.1 installiert sein muß.
Hier muß man hoffen das Mindfactory auch mindest diese Version geflasht hat.
Gespeichert
Gruß Edi  :emot:


Tabbert-Camper

WilliamW

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 9
Re: A320M PRO-VD/S CPU LED leuchtet weiss, PC bootet nicht.
« Antwort #5 am: 22. Dezember 2017, 21:30:16 »

Verstanden, dann probiere ich das. Es ist die 2.4 Version drauf, gem. Mindfactory.
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • Offline Offline
  • Beiträge: 4.129
    • Es ist vorbei
Re: A320M PRO-VD/S CPU LED leuchtet weiss, PC bootet nicht.
« Antwort #6 am: 22. Dezember 2017, 21:32:31 »

Das wäre in der Tat das letzte offizielle Bios !

Mal ne Frage zum Kauf, hast Du das Board zusammen mit der CPU bei MF gekauft, oder nur das Mainboard und die CPU andersweitig ?
Hintergrund meiner Frage ist: Das System muß ja dann bei MF funktioniert ahben, sonst hätten sie das Bios nicht aktualisieren können.
Gespeichert
Gruß Edi  :emot:


Tabbert-Camper

WilliamW

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 9
Re: A320M PRO-VD/S CPU LED leuchtet weiss, PC bootet nicht.
« Antwort #7 am: 22. Dezember 2017, 21:36:06 »

Ich habe alles bei MF gekauft, da ich aber nur das BIOS upgedatet haben wollte, habe ich nur dieses mitbestellt, die CPU war original verpackt, ich denke, die haben in der Werkstatt offene CPUs für so etwas.
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • Offline Offline
  • Beiträge: 4.129
    • Es ist vorbei
Re: A320M PRO-VD/S CPU LED leuchtet weiss, PC bootet nicht.
« Antwort #8 am: 22. Dezember 2017, 21:40:13 »

Stromtechnisch hast Du alles angeschloßen, auch CPUPWR ?!
Gespeichert
Gruß Edi  :emot:


Tabbert-Camper

WilliamW

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 9
Re: A320M PRO-VD/S CPU LED leuchtet weiss, PC bootet nicht.
« Antwort #9 am: 22. Dezember 2017, 21:48:29 »

Ja, alles gesteckt, CMOS clear, ergebnislos... Ich hasse es.
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • Offline Offline
  • Beiträge: 4.129
    • Es ist vorbei
Re: A320M PRO-VD/S CPU LED leuchtet weiss, PC bootet nicht.
« Antwort #10 am: 22. Dezember 2017, 21:50:26 »

Du kannst Dir ja nochmal genau die CPU und den CPU-Sockel anschauen.

Aber ich denke Du wirst nicht drum rum kommen Beides (Mainboard und CPU) an MF zurückzusenden und um Test/Umtausch bitten.
Gespeichert
Gruß Edi  :emot:


Tabbert-Camper

WilliamW

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 9
Re: A320M PRO-VD/S CPU LED leuchtet weiss, PC bootet nicht.
« Antwort #11 am: 22. Dezember 2017, 21:57:09 »

Danke dir für deine Mühe, ich hoffe noch auf Ideen aus dem Forum. Warum leuchtet die CPU LED weiss? Es muss doch so eine Art Fehlerkatalog geben. Was macht EZ Debug für einen Sinn ohne das? Ich meine, dass es nicht funktioniert, weiss man ja... Könnte 🤮 gerade.
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • Offline Offline
  • Beiträge: 4.129
    • Es ist vorbei
Re: A320M PRO-VD/S CPU LED leuchtet weiss, PC bootet nicht.
« Antwort #12 am: 22. Dezember 2017, 22:08:12 »

Die Debug-LED CPU leuchtet weil die CPU nicht erkannt wird, oder es ein Fehler mit dieser gibt.
Die EZ-Debug-LED's, sollten beim Start nur kurzzeitig aufleuchten und anschließen erlischen.
Bleibt einer dieser LED's dauerhaft an, zeigt es eben ein Problem beim initialisieren der entsprechenden Komponente an.

Diese EZ-Debug LED's sind die einfachere Form der Debug-Anzeige mit 2-stelliger numerischer Anzeige bei den viel teureren Boards.
Hier macht es für Dich aber keinen Unterschied, der Fehler rührt von der CPU her. Auch bei der nummerischen Anzeige würde Dir hier nur angezeigt werden,
das die CPU nicht erkannt wird.
Gespeichert
Gruß Edi  :emot:


Tabbert-Camper

WilliamW

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 9
Re: A320M PRO-VD/S CPU LED leuchtet weiss, PC bootet nicht.
« Antwort #13 am: 22. Dezember 2017, 23:18:49 »

Vielen Dank, Edisoft... ich denke, ich tausche die CPU um, das Board muss bei MF zwecks BIOS Update ka gelaufen sein.
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • Offline Offline
  • Beiträge: 4.129
    • Es ist vorbei
Re: A320M PRO-VD/S CPU LED leuchtet weiss, PC bootet nicht.
« Antwort #14 am: 22. Dezember 2017, 23:30:10 »

Das ist schon richtig, ich würde dennoch beides zurücksenden mit der Bitte der Überprüfung.
Gespeichert
Gruß Edi  :emot:


Tabbert-Camper

WilliamW

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 9
Re: A320M PRO-VD/S CPU LED leuchtet weiss, PC bootet nicht.
« Antwort #15 am: 23. Dezember 2017, 17:33:10 »

CPU Tausch erfolgreich durchgeführt, PC läuft... Danke für die geleistete Unterstützung! 👍🏼
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • Offline Offline
  • Beiträge: 4.129
    • Es ist vorbei
Re: A320M PRO-VD/S CPU LED leuchtet weiss, PC bootet nicht.
« Antwort #16 am: 23. Dezember 2017, 19:57:21 »

Na super - freut mich, nun kann Weihnachten kommen :emot: :thumb
Gespeichert
Gruß Edi  :emot:


Tabbert-Camper