GT72VR 6RE - Probleme mit dem Hochfahren
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: GT72VR 6RE - Probleme mit dem Hochfahren  (Gelesen 1529 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Destination_1X

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 376
GT72VR 6RE - Probleme mit dem Hochfahren
« am: 01. Dezember 2017, 00:06:13 »

Habe zur Zeit ein sehr eigenartiges Problem.
Mein Laptop fährt erst nach dem dritten Starten ordungsgemäss hoch.
Beim ersten einschalten kommt nur ganz kurz der MSI Bootscreen und dann bleibt der Bildschirm schwarz.
Beim zweiten einschalten bootet er beim MSI Bootscreen ewig und nichts tut sich.
Beim dritten einschalten bootet er problemlos.
Ich kann den Computer dann auch ganz normal verwenden Zocken, surfen, etc, sprich, unter Last funktioniert er auch Problemlos.
Was ich in Erfahrung bringen konnte ist, das es an dem Fehler liegen dürfte -->
Kernel Power 41 (Ereignis 63)
Ist jemanden das Problem bekannt?
Wurmt mich gerade das Problem.
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 8.133
Re: GT72VR 6RE - Probleme mit dem Hochfahren
« Antwort #1 am: 01. Dezember 2017, 06:37:51 »

Bios und EC Firmware Version ?

Destination_1X

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 376
Re: GT72VR 6RE - Probleme mit dem Hochfahren
« Antwort #2 am: 01. Dezember 2017, 07:59:35 »

Beides aktuell.
Auch alle Treiber inkl. den neuesten Grafikkartentreiber von gestern <-- liegt dich daran.

Das einzig nennenswerte was ich zuletzt aktualisiert habe, ist dieser Patch für das oder den Intel ME, was DerNotnagel gepostet hat.
Gespeichert

Destination_1X

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 376
Re: GT72VR 6RE - Probleme mit dem Hochfahren
« Antwort #3 am: 01. Dezember 2017, 09:21:13 »

Was haltet ihr sonst von Programmen, die was alle Treiber aktuell halten? Blödsinn oder nicht?
Vlt liegts daran. Müsste mal das Datum vergleichen, weil in in etwa der Zeit wo die Probleme auftauchten, ich dort auch was aktualisiert habe.
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 8.133
Re: GT72VR 6RE - Probleme mit dem Hochfahren
« Antwort #4 am: 01. Dezember 2017, 09:41:34 »

Ja, totaler Blödsinn... ist genauso sinnfrei wie "Cleanup" und die restlichen unnützen "Tuningtools".

Destination_1X

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 376
Re: GT72VR 6RE - Probleme mit dem Hochfahren
« Antwort #5 am: 01. Dezember 2017, 09:43:33 »

Okay, danke.
Das mit den Tuning-Tools weiss ich eh.
Hab mir nur gedacht das es nicht schlecht ist, für eine optimale Leistung, die Treiber stets aktuell zu halten.

Werd mal schaun, ob es daran liegt und er mir einen beschissenen Treiber installiert hat.
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 8.133
Re: GT72VR 6RE - Probleme mit dem Hochfahren
« Antwort #6 am: 01. Dezember 2017, 09:55:46 »

Am besten einfach mal sauber neu installieren und dann selber immer die Treiber up2date halten. So mache ich es auch und so weiss man ganz genau, was man auf dem Gerät hat...

Destination_1X

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 376
Re: GT72VR 6RE - Probleme mit dem Hochfahren
« Antwort #7 am: 01. Dezember 2017, 19:43:15 »

Problem anscheinend gelöst.
Habe einfach nur das im Bios selber alles auf Default gestellt.
Das einzige was ich dort verstellt habe, war den Ram auf 2400Mhz anzuheben. 
Sollte ja passen bei 2x 2400Mhz Riegel, oder?
Standardmässig sind 2133Mhz eingestellt.
Gibts da Leistungsmässig einen Unterschied?
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 4.177
Re: GT72VR 6RE - Probleme mit dem Hochfahren
« Antwort #8 am: 01. Dezember 2017, 20:46:18 »

Mit sicherheit nur im messbaren Bereich nicht mit dem blossen Auge.
Wo hast du den RAM auf 2400Mhz eingestellt?
Gespeichert
Cheerio
JP
1. 2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

Destination_1X

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 376
Re: GT72VR 6RE - Probleme mit dem Hochfahren
« Antwort #9 am: 01. Dezember 2017, 21:36:11 »

Im Bios unter dem Reiter ADVANCED --> Maximum Memory Frequency.
Kann man zwischen Auto, 2133 und 2400 Mhz auswählen.
Denke mal, das es was mit dem Arbeitsspeicher zu tun hat.
Gespeichert

Destination_1X

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 376
Re: GT72VR 6RE - Probleme mit dem Hochfahren
« Antwort #10 am: 03. Dezember 2017, 10:53:59 »

UPDATE

Hatte das Problem wieder:
Keine Ahnung warum das zurücksetzen des Bios kurzfristig geholfen hat.
Laut Internet hilft bei diesem Problem auch, die Option SCHNELLSTART auszuschalten in den Einstellungen.
Hat dann auch geklappt, nur hat das Hochfahren ca doppelt so lang gebraucht.
Also weiter geforscht.
Dürfte höchstwahrscheinlich der neueste Chipset-Treiber schuld sein.

Also habe ich wieder den Chipset-Treiber von der MSI-Website installiert und dann den Schnellstart wieder aktiviert.
Jetzt fährt er wieder superschnell hoch.
Mal sehen, ob dieses Problem jetzt Endgültig behoben ist.
Gespeichert