Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Nahimic 2 - 2.1 Soundsystem jedoch kommt kein Ton aus dem Subwoofer  (Gelesen 821 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

ImmortalAtomic

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 4

Hey,

ich habe mir das Motherboard Z270 Pro Gaming Carbon gekauft und alles hat wunderbar funktioniert, jedoch kommt beim Abspielen jegliches Soundes kein "Ton" aus dem Subwoofer - nur aus den normalen 2 Lautsprechern. Ich benutze für den Sound das vorgesehene Programm "Nahimic 2" und habe alles versucht, ebenfalls 5.1 / 7.1 eingestellt, aber erfolglos. Kennt sich jemand mit dem Programm aus und kann mir Abhilfe schaffen? Gibt es eine Alternative?

Mit freundlichen Grüßen
ImAt
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • Offline Offline
  • Beiträge: 4.163
Re: Nahimic 2 - 2.1 Soundsystem jedoch kommt kein Ton aus dem Subwoofer
« Antwort #1 am: 29. November 2017, 20:29:48 »

Normlaer Weise wird bei einem x.1 System ein Center zusammen mit dem Subwoofer an eine Klinkenbuchse der Soundkarte angeschlossen.
Nun fehlt bei Dir der Center-Lautsprecher.
Was steht denn in der Anleitung zu den Boxen-System wie es angeschlossen werden soll ?

Weiterhin kannst Du im Realtek HD-Audio-Manager deine Lautsprecher einstellen.
Nehme die 5.1 Konfiguration und wähle die Surround- und den Center-Lautsprecher ab.
Zusätzlich kannst Du noch versuchen den Center mit dem Subwoofer zu tauschen.
Gespeichert

ImmortalAtomic

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 4
Re: Nahimic 2 - 2.1 Soundsystem jedoch kommt kein Ton aus dem Subwoofer
« Antwort #2 am: 30. November 2017, 21:22:53 »

Also es hat sich erlegt - Subwoofer funktioniert wunderbar (Nahimic fehlte eine "Option" - Neustart und es war behoben). Es gab bzw. gibt nur 1 Problem: Es  funktioniert nicht mit Youtube (benutze Firefox). Hast du dich damit mal vlt. auseinander gesetzt? Danke schonmal :thumbup:
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • Offline Offline
  • Beiträge: 4.163
Re: Nahimic 2 - 2.1 Soundsystem jedoch kommt kein Ton aus dem Subwoofer
« Antwort #3 am: 30. November 2017, 21:28:13 »

Was genau funktionert bei Youtube nicht ?
Gar kein Sound, oder fehlender Subwoofer ?
Gespeichert

ImmortalAtomic

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 4
Re: Nahimic 2 - 2.1 Soundsystem jedoch kommt kein Ton aus dem Subwoofer
« Antwort #4 am: 30. November 2017, 21:33:55 »

Subwoofer. Leider, weil ich Youtube hauptsächlich für Musik und "Trailer" benutze
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • Offline Offline
  • Beiträge: 4.163
Re: Nahimic 2 - 2.1 Soundsystem jedoch kommt kein Ton aus dem Subwoofer
« Antwort #5 am: 30. November 2017, 21:50:23 »

Hast Du denn auch den Realtek HD-Manager installiert ?
Gespeichert

ImmortalAtomic

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 4
Re: Nahimic 2 - 2.1 Soundsystem jedoch kommt kein Ton aus dem Subwoofer
« Antwort #6 am: 13. Dezember 2017, 19:10:53 »

Entschuldige für die späte Antwort, hatte eine Fortbildung. Nein habe ich nicht und das bringt mir auch nichts.., weil ich damit nichts anfangen kann.
Gespeichert

jeanlegi

  • Kaiser
  • *
  • Offline Offline
  • Beiträge: 1.236
Re: Nahimic 2 - 2.1 Soundsystem jedoch kommt kein Ton aus dem Subwoofer
« Antwort #7 am: 25. Dezember 2017, 13:41:40 »

Du benötigst aber den Treiber der darin enthalten ist, da in der Regel der Realtek Treiber zum Nahimic passt bzw angepasst wird.
Gespeichert
Cheerio
JP
GS63VR 6RF Stealth Pro (014DE), GE73VR 7RF Raider (266DE), GT75VR 7RF Titan Pro (033)