Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: BSOD Parade!  (Gelesen 498 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

vikkiv

  • Eroberer
  • ****
  • Offline Offline
  • Beiträge: 64
BSOD Parade!
« am: 22. November 2017, 19:30:54 »

Hallo alle zusammen,
ich habe da seit ca. 10 Tagen eine schöne BSOD Parade. Jedes mal wenn ich morgens meinen PC starte um zu arbeiten, bekomme ich immer eine andere BSOD Meldung. Sie sind irgenwie unterschiedlich aber hängen bestimmt alle zusammen. Ich habe schon MemTest86+ durchgeführt und nach beenden des Tests, wurden keine Fehler gefunden. Somit schließe ich RAM aus. Nach dem BSOD starte ich den PC nochmal per Reset neu und dann läuft er den ganzen Tag ohne Probleme. 
Ich hänge hier mal ein S.Shot der dmp. Dateien, vielleicht kann das jemand gut eingrenzen wo der Fehler her kommt?
Auffällig ist, das der PC nur beim ersten Start den BSOD fabriziert und nach dem erneuten Start nicht mehr.

OS: WIN 64 1703
CPU: AMD FX 6100
Graka: Radeon RX480 8GB
Board: MSI 970A-G45
Ram: 16GB
Netzteil: 800 Watt

Gruß und danke für ein paar Tipps
Vik
Gespeichert
000101010010101001
101001001001001101
001010100101001000
010100101011101001

Edisoft

  • Ehrenmitglied
  • ***
  • Offline Offline
  • Beiträge: 4.126
    • Es ist vorbei
Re: BSOD Parade!
« Antwort #1 am: 24. November 2017, 05:55:57 »

Schreibe doch mal mehr über dein Netzteil, genaue Bezeichnung.
Gespeichert
Gruß Edi  :emot:


Tabbert-Camper

vikkiv

  • Eroberer
  • ****
  • Offline Offline
  • Beiträge: 64
Re: BSOD Parade!
« Antwort #2 am: 24. November 2017, 23:02:05 »

Hallo,
ja, das würde ich gern aber ich kann leider nicht raus lesen was das für eine Marke etc... ist. Dazu muss ich den Deckel hinten abschrauben um an den Aufkleber des NT´s ranzukommen. Ist etwas Aktion aber ich werde es demnächst in Angriff nehmen. Das NT habe ich vor ca. 5 Jahren gekauft.  Ich war der Meinung es waren 800 Wat, jetzt habe ich aber gesehen, dass es doch nur 600 Watt sind!

@Edisfot mit deiner Frage hast du  mich aber schon irgendwie in meinem Verdacht bestätigt.
Folgendes gedacht:
Morgens wenn das NT noch kalt ist, kann es den PC (womöglich den RAM Sektor) auf Grund des Defekts, nicht richtig mit Strom bedienen. Ein Reset behebt das Problem, weil eben schon bei dem ersten Start etwas vorgewärmt wurde...hmmm kann das sein?

Übrigens heute kam noch ein BSOD dazu: "DRIVER OVERRUN STACK BUFFER"...ist auch neu in der "Parade"

Gruß
Vik
Gespeichert
000101010010101001
101001001001001101
001010100101001000
010100101011101001

Edisoft

  • Ehrenmitglied
  • ***
  • Offline Offline
  • Beiträge: 4.126
    • Es ist vorbei
Re: BSOD Parade!
« Antwort #3 am: 24. November 2017, 23:14:25 »

Folgendes gedacht:
Morgens wenn das NT noch kalt ist, kann es den PC (womöglich den RAM Sektor) auf Grund des Defekts, nicht richtig mit Strom bedienen. Ein Reset behebt das Problem, weil eben schon bei dem ersten Start etwas vorgewärmt wurde...hmmm kann das sein?
Genau, das ist mein Hintergedanke !
Vorwärmen steht hier aber als Metapher.

Das Netzteil wird beim Kaltstart nicht schnell genug die Strom- und Spannungreserven zur Verfügung stellen können so das die Mainboard-Komponenten
nicht ausreichend versorgt werden. Die Spannungswandler und Kondensatoren z.B. brauchen auch erstmal einen gewissen Strom bis sie aufgeladen/ ordentlich arbeiten.

Das Du im nicht ausgebautem Zustand des Netzteils nicht erkennen kannst um was für ein tolles Teil es sich handelt, ist schon ein Zeichen für ein Billig-Heimer.
Gespeichert
Gruß Edi  :emot:


Tabbert-Camper

vikkiv

  • Eroberer
  • ****
  • Offline Offline
  • Beiträge: 64
Re: BSOD Parade!
« Antwort #4 am: 25. November 2017, 14:49:05 »

Hallo,

da haben wir beide unabhängig von einander das selbe gedacht. Ist auf jeden Fall ein heißer Kandidat. Ich habe heute noch mal etwas tiefer in der "dump" Datei gegraben und folgendes kam raus, wobei ich mich wundere was für ein DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT das sein soll? Ich habe doch Win10 Pro 64bit 1709. Auch der Kernel hat komische Bezeichnung: Windows 8 Kernel Version 16299 MP (6 procs) Free x64.
Irgendwie verwirrend das Ganze???

Ich schaue gleich was das für ein NT ist.

Hier ist die "dump" Auswertung.
Windows 8 Kernel Version 16299 MP (6 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 16299.15.amd64fre.rs3_release.170928-1534
Machine Name:
Kernel base = 0xfffff801`a7a04000 PsLoadedModuleList = 0xfffff801`a7d65fb0
Debug session time: Sat Nov 25 05:47:26.530 2017 (UTC - 5:00)
System Uptime: 0 days 3:56:33.348
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

IRQL_NOT_LESS_OR_EQUAL (a)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arguments:
Arg1: ffff800000000398, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, bitfield :
bit 0 : value 0 = read operation, 1 = write operation
bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff801a7ba53d5, address which referenced memory

Debugging Details:
------------------

TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\modclass.ini, error 2

WRITE_ADDRESS: unable to get nt!MmSpecialPoolStart
unable to get nt!MmSpecialPoolEnd
unable to get nt!MmPagedPoolEnd
unable to get nt!MmNonPagedPoolStart
unable to get nt!MmSizeOfNonPagedPoolInBytes
ffff800000000398

CURRENT_IRQL:  2

FAULTING_IP:
nt!MiRestoreTransitionPte+1193c5
fffff801`a7ba53d5 f0480fc18298030000 lock xadd qword ptr [rdx+398h],rax

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT

BUGCHECK_STR:  AV

PROCESS_NAME:  System

TRAP_FRAME:  ffff918636a05870 -- (.trap 0xffff918636a05870)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=ffffffffffffffff rbx=0000000000000000 rcx=ffff800000000000
rdx=ffff800000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff801a7ba53d5 rsp=ffff918636a05a00 rbp=0000000fffffffff
r8=0000000000000000  r9=0000000000000000 r10=000000000000037b
r11=ffff918636a059f8 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
nt!MiRestoreTransitionPte+0x1193c5:
fffff801`a7ba53d5 f0480fc18298030000 lock xadd qword ptr [rdx+398h],rax ds:ffff8000`00000398=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff801a7b739e9 to fffff801a7b680e0

STACK_TEXT:  
ffff9186`36a05728 fffff801`a7b739e9 : 00000000`0000000a ffff8000`00000398 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
ffff9186`36a05730 fffff801`a7b71d7d : fffff801`a7d84700 00000000`00000000 00000000`00000001 ffff8a80`000077f0 : nt!KiBugCheckDispatch+0x69
ffff9186`36a05870 fffff801`a7ba53d5 : ffff9186`36a05aa9 ffff8780`0828ff60 0000000f`ffffffff 3fffffff`ffffffff : nt!KiPageFault+0x23d
ffff9186`36a05a00 fffff801`a7b29fde : ffff8780`0828fc90 ffff8780`0828fc90 00000000`00000007 fffff801`a7d85e00 : nt!MiRestoreTransitionPte+0x1193c5
ffff9186`36a05a80 fffff801`a7c2792f : 00000000`00000002 00000000`00000400 00000000`00000800 0000000f`ffffffff : nt!MiRemoveLowestPriorityStandbyPage+0x22e
ffff9186`36a05b10 fffff801`a7c1554d : ffffcd05`844b93c0 00000000`00000007 ffffcd05`84443020 fffff808`70fc58b0 : nt!MiPurgePartitionStandby+0x3b
ffff9186`36a05b50 fffff801`a7a40e05 : ffffcd05`8b326040 fffff801`a7c15510 ffffcd05`844d22e0 ffffcd05`864156f0 : nt!MiFinishResume+0x3d
ffff9186`36a05b80 fffff801`a7a2cf87 : ffffcd05`00010224 00000000`00000080 ffffcd05`844de480 ffffcd05`8b326040 : nt!ExpWorkerThread+0xf5
ffff9186`36a05c10 fffff801`a7b6d676 : ffffe080`aadd6180 ffffcd05`8b326040 fffff801`a7a2cf40 00000000`00000000 : nt!PspSystemThreadStartup+0x47
ffff9186`36a05c60 00000000`00000000 : ffff9186`36a06000 ffff9186`36a00000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16


STACK_COMMAND:  kb

FOLLOWUP_IP:
nt!MiRestoreTransitionPte+1193c5
fffff801`a7ba53d5 f0480fc18298030000 lock xadd qword ptr [rdx+398h],rax

SYMBOL_STACK_INDEX:  3

SYMBOL_NAME:  nt!MiRestoreTransitionPte+1193c5

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

DEBUG_FLR_IMAGE_TIMESTAMP:  59efff9b

IMAGE_NAME:  memory_corruption

FAILURE_BUCKET_ID:  X64_AV_nt!MiRestoreTransitionPte+1193c5

BUCKET_ID:  X64_AV_nt!MiRestoreTransitionPte+1193c5

Followup: MachineOwner
Gespeichert
000101010010101001
101001001001001101
001010100101001000
010100101011101001

Edisoft

  • Ehrenmitglied
  • ***
  • Offline Offline
  • Beiträge: 4.126
    • Es ist vorbei
Re: BSOD Parade!
« Antwort #5 am: 27. November 2017, 23:48:22 »

Ich bin zwar kein Microsoft-Supporter, aber ich würde
diesem nicht zu viel Bedeutung beimessen.
Vieles bei Win10 bassiert auch auf Win8. Das kennen wir doch noch von Windows NT... / Vista... / Win7...  ;-)
Und deren Stammzellen finden wir auch heute noch... Evolution eben :whistling:
Gespeichert
Gruß Edi  :emot:


Tabbert-Camper

vikkiv

  • Eroberer
  • ****
  • Offline Offline
  • Beiträge: 64
Re: BSOD Parade!
« Antwort #6 am: 30. November 2017, 11:10:37 »

..Recht hast du ja. Das "Nervensystem" von MS ist sehr undurchschaubar.
Ich habe jetzt ein altes Backup von vor ca. 6 Monaten drauf gespielt um zu schauen, ob der Fehler weiterhin auftaucht denn damals lief der PC sehr stabil und spuckte keine BSOD Verwirrungen aus.
Tja, und er macht es trotzdem weiter. Daraus schließe ich, dass die BSOD Parade auf dem Hardwarefehler basiert. Wäre jetzt für mich die logische Erklärung oder?
Hinzu kommen noch kurzweilige Ausfälle des Lanports (rotes Kreuz).

Übrigens das Netzteil ist eine No Name Marke. Ich erinnere mich, dass ich damals als ich den PC zusammen gebaut habe, das NT aus meiner Ersatzkiste verbaut habe, damit ich ihn Testweise starten kann. Er lief auf Anhieb sehr stabil daher habe ich kein neues geholt. Und so blieb es fast 6 Jahre lang dh. bis heute.

Ich werde wohl heute mir ein neues NT holen in der Hoffnung, dass es wirklich defekt ist!
Gruß
Gespeichert
000101010010101001
101001001001001101
001010100101001000
010100101011101001