Z87-G45 GAMING Mainboard Windows 10 Sound Blaster Cinema Problem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z87-G45 GAMING Mainboard Windows 10 Sound Blaster Cinema Problem  (Gelesen 4688 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

hnxmaster

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1

Hallo,

Nach dem Update auf Windows 10 funktioniert bei mir die Sound Blaster Cinema nicht mehr.

Hat jemand das selbe Problem?
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.915
  • Wer kriecht stolpert nicht!
Re: Z87-G45 GAMING Mainboard Windows 10 Sound Blaster Cinema Problem
« Antwort #2 am: 02. August 2015, 13:59:48 »

Hallo hnxmaster und willkommen im Forum
Deinstallier ihn und einfach eine Neuinstallation, dann sollte es wieder laufen. Einige User berichten von einem etwas längerem Start, aber da wird sicherlich noch nachgebessert.
Gutes Gelingen Blechner
Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair3000er @3333 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, 1 x 990FXA-GD80 und jede Menge Zubehör...

_Adler_

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
Re: Z87-G45 GAMING Mainboard Windows 10 Sound Blaster Cinema Problem
« Antwort #3 am: 27. September 2017, 05:42:39 »

Hi All,
I managed to get Sound Blaster Cinema 1 working on my MSI GT70-2PC Dominator.
It seems that the problem is not related to SBCinema.exe.config but rather to the drivers getting installed as part of the installation of Sound Blaster Cinema 1. The following solution is based on installing SBC2 in parallel to SBC1 as follows:
1. Uninstall SBC and restart
2. Download a better installation package of SBC 1 from MSI using the following link (SBCinema_v1.00.05_EQ_1.00.26), as it seems to contain both the AP and EQ setup in one package. This link was taken from the following MSI utilities page:
Support For GP70 2QF Leopard Pro or directly from the following link SBCinema_v1.00.05_EQ_1.00.26.zip.
3. Restarted the computed and waited for SBC1 to load and present the Sound Blaster Cinema splash screen.
4. Opened the Hidden Icons menu (the ^ button in the taskbar) located in Windows Task Bar and Exited SBC1 from the SBC icon.
5. Downloaded and installed SBC2 on top of SBC1 (they can co-exists together) from the following msi utilities web page
Support For Z97 GAMING 3 or directly from the following link sbc_2.zip
6. Restarted
7. After restart, login and both SBC1 and SBC2 splash screens presented, I exited SBC2 from the Hidden Icons menu (the ^ button in the taskbar).
8. Opened Windows 10 task manager, click on More details at the bottom of the window, then click the Startup tab and disabled the following startup applications using the right click popup menu:
- Sound Blaster Cinema 2
- Creative UpdReg
9. Open SBC1 from the Hidden Icons menu and it will work flawlessly with all its features.
If this works for you, please update the others.
Good Luck
Fowzi

================================================

Vielen Dank!! Thank you! it works ....install SBC2 in the some Folder with SBC1
exampel:   C:\Program Files (x86)\Creative\Sound Blaster Cinema
during the installation of SBC2 it did not continue at 59%. The driver "SPEQ" did not want to be installed, but this does nothing. I have terminated the Insatllation in the Task (strg,alt and remove), (6.)>rebooted the computer and then (7. ..8. 9.) terminate SBC2 in the task and deactivate in the Autostart ....... the Reg file also.

Now everything works again.

SOURCE:   https://answers.microsoft.com/en-us/windows/forum/windows8_1-update/sound-blaster-cinema-windows-10-upgrade/d28bb689-65f6-457b-85d5-3c18f1dd47f7

Last Side (3)
Gespeichert
MSI GT70-2PE16SR21B (001763-SKU46)
Wo ich bin,herrscht Chaos!....Leider kann ich nicht überall gleichzeitig sein.