Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: H110M PRO-VDP - EZ Debug Led DRAM leuchtet für 10 Sekunden  (Gelesen 1325 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Xong

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
H110M PRO-VDP - EZ Debug Led DRAM leuchtet für 10 Sekunden
« am: 18. September 2017, 19:34:21 »

Hallo,

ich habe mir das H110M PRO-VDP gekauft. Alle Komponenten wurden richtig angeschlossen.
Beim Starten des Rechners blitzt die CPU-"EZ Debug Led" kurz auf, gleich danach geht die DRAM-Led an und leuchtet für 10 Sekunden. Danach sind alle LEDs aus und melden sich auch nicht mehr.
Netzteil- und CPU-Lüfter drehen sich weiter, allerdings kommt kein Bild auf dem Monitor an.
Das Problem tritt auch mit der Minimalkonfiguration auf: Netzkabel + Netzteil, ATX Power (24 + 4 Pin), CPU + Kühler + Lüfter, 1 RAM Riegel in DIMM1 oder DIMM2.
Ich habe den RAM auch schon ausgetauscht, d. h. einen komplett anderen Riegel verwendet, der auch auf der Kompatibilitätsliste des Mainboards gelistet ist.
Wenn kein RAM auf dem Board ist, kommen 3 lange Pieptöne, was schon mal heißt, dass der Speaker geht und das Mainboard dann auch erkennt, dass der RAM fehlt.

Folgende Komponenten verwende ich:
  • LC Power Office LC500H-12
  • Intel Core i5 7400
  • EKL Alpenföhn Panorama
  • 8GB G.Skill F4-2400C15D-16GNT (2x)
Hat jemand eine Idee, was ich noch versuchen könnte?

TL;DR: Was bedeutet es, wenn die Debug-LED für den RAM 10 Sekunden leuchtet.

Danke für eure Hilfe,
Robert
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.092
Re: H110M PRO-VDP - EZ Debug Led DRAM leuchtet für 10 Sekunden
« Antwort #1 am: 19. September 2017, 23:37:49 »

Die Debug-LED's leuchten in dem Moment der Initialisierung.
Ist diese positiv durchgelaufen erlischt die entsprechende Debug-LED.
Das heißt, wenn alle Debug-LED's erloschen sind startet das System durch, ohne einen Fehler.

Wenn bei der Initialisierung des Ram's  10 Sekunden vergehen ist da etwas nicht in Ordnung.

Das muß nicht zwingend mit den Ram-Riegeln zu tun haben, der Speicher-Controller liegt in der CPU.
Sind Pins im CPU-Sockel verbogen, oder ist der CPU-Kühler zu fest angezogen !?
Gespeichert

Xong

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: H110M PRO-VDP - EZ Debug Led DRAM leuchtet für 10 Sekunden
« Antwort #2 am: 20. September 2017, 06:00:00 »

Hallo,

danke für deine Antwort.

Die Pins auf dem Sockel sind ok. Den CPU-Kühler hab ich zum Testen abgeschraubt und lose draufgesetzt. Auch da blieb das Problem bestehen.
Ich habe das MB auch außerhalb des Gehäuses getestet.

Was mich so ärgert, ist, dass ich eine Fehlermeldung habe (10 Sekunden DRAM-Led), aber es nirgendwo ein Handbuch gibt, wo drinsteht, was es bedeutet oder zumindest bedeuten kann. (Außer, dass es was mit dem RAM zu tun hat.)

Ich habe das Mainboard übrigens schon reklamiert und lasse es austauschen. Hoffentlich ist es einfach nur ein DOA.
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.091
  • Der Affe arbeitet nicht bei MSI
Re: H110M PRO-VDP - EZ Debug Led DRAM leuchtet für 10 Sekunden
« Antwort #3 am: 20. September 2017, 08:25:03 »

Du bist sehr schnell mit der Reklamation. Von deiner Verbindung zum Monitor keine Silbe, nur das kein Bild kommt.
Deine Grafikeinheit sitzt in der CPU und du hast am Baord VGA, DisplayPort und DVI-D.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Xong

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: H110M PRO-VDP - EZ Debug Led DRAM leuchtet für 10 Sekunden
« Antwort #4 am: 20. September 2017, 10:56:03 »

Hi,

ich habe VGA und DVI ausprobiert. Das spielt hier aber mMn keine Rolle.
Ich habe auch eine Grafikkarte eingebaut und auch dort geschaut, ob ein Bild ankommt.
Ich glaube nicht, dass der Fehler da liegt.

Mich interessiert vor allem erstmal die Fehler-LED, die aufleuchtet. Eigentlich hatte ich gehofft, dass es irgendwo einen Verweis auf diesen Fehler gibt, so dass ich ihn eingrenzen könnte.
Eventuell ist ja auch die CPU hinüber. Im Moment bin ich einfach ratlos.

Danke für deine Antwort,
Robert
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.091
  • Der Affe arbeitet nicht bei MSI
Re: H110M PRO-VDP - EZ Debug Led DRAM leuchtet für 10 Sekunden
« Antwort #5 am: 25. September 2017, 08:21:03 »

ist schon "lustig", dass im handbuch die 3 LEd nicht mal erwähnt werden.
Die leuchtende LED bedeutet jeweils: CPU / DRAM / VGA wird nicht erkannt oder ist fehlerhaft.
Bei dir braucht es offenbar länger, bis der Speicher richtig erkannt wird.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...