MSI GP70 2PE Leopard - E175AIMS.10a Bios gesucht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI GP70 2PE Leopard - E175AIMS.10a Bios gesucht  (Gelesen 3058 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

longscale

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MSI GP70 2PE Leopard - E175AIMS.10a Bios gesucht
« am: 28. Mai 2017, 02:10:27 »

Hallo liebe Community,
nach einem BIOS-Flash startet mein Laptop nur BIOS und ein schwarzes Bildschirm, nicht aber das System (ich habe Xubuntu, also Linux drauf). Geflasht habe ich meinen MSI GP70 2PE Leopard, vom E175AIMS.10A auf E175AIMS111. Ich habe mit dem EC-Reset versucht, nichts passierte. Auf der MSI-Webseite findet man E175AIMS.10A nicht mehr. Hat wer von Euch noch dieses und kann einer mir es verschicken? Vielen Dank! Longscale
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.693
Re: MSI GP70 2PE Leopard - E175AIMS.10a Bios gesucht
« Antwort #1 am: 28. Mai 2017, 05:51:10 »

Ich hätte nur die E175AIMS.102 für dich. Fährt das System denn nur ohne Bild hoch, also arbeitet die HDD LED etc ? Oder geht es einfach nur an mit einem schwarzen Bildschirm ?

longscale

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: MSI GP70 2PE Leopard - E175AIMS.10a Bios gesucht
« Antwort #2 am: 28. Mai 2017, 08:07:22 »

Danke, ITzZent, für die schnelle Hilfe!
Ich blieb hartnäckig und entdeckte einen echten "Grünschnabel"-Fehler von mir: ich habe nicht beachtet, dass mit dem neuen BIOS die Basiseinstellungen auch geändert worden sind, wie z.B. Ladefolge der Festplatten. BIOS hat mein Systemprogramm auf meiner Datenfestplatte gesucht und nicht auf meiner Systemfestplatte. Das musste ich nur umstellen und danach ging alles in Ordnung. Die Symptome waren vorher so: die HDD-Leuchte ist bei der Begrüssungsschriftzug von MSI nur kurz angegangen, danach war nur mehr auf dem schwarzen Bildschirm ein blinkendes Cursor zu sehen, Lüftung war auch funktionsfähig.

Nichtsdestotrotz, danke! Ein gutes Gefühl, wenn einem geholfen wird!
Schöne Grüsse: Longscale
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.693
Re: MSI GP70 2PE Leopard - E175AIMS.10a Bios gesucht
« Antwort #3 am: 28. Mai 2017, 08:54:27 »

Wunderbar das es alles gut verlaufen ist. Beim nächsten mal bitte eine genauere Fehlerbeschreibung posten :)

Viel Erfolg noch mit dem Gerät !

mbathen

  • Ehrenmitglied .
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.277
  • Ehrenmitglied
Re: MSI GP70 2PE Leopard - E175AIMS.10a Bios gesucht
« Antwort #4 am: 28. Mai 2017, 08:58:57 »

Man freut sich über eine Antwort in der steht, wie das "Problem" gelöst wurde.
Gespeichert
Gruß

Manni Bathen

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.554
  • Der Affe arbeitet nicht bei MSI
Re: MSI GP70 2PE Leopard - E175AIMS.10a Bios gesucht
« Antwort #5 am: 28. Mai 2017, 09:46:52 »

E175AIMS10A habe ich da, wird aber wohl nicht mehr benötigt.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

longscale

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: MSI GP70 2PE Leopard - E175AIMS.10a Bios gesucht
« Antwort #6 am: 28. Mai 2017, 22:07:53 »

Vielen Dank an allen! Das Problem ist gelöst, die Version E175AIMS.111 ist bei mir nach ihrer Einstellung funktionsfähig.
Beim nächsten Mal werde ich statt einer, wegen Frust unausgorener Problembeschreibung eher eins darauf schlafen, versprochen! :)
Gespeichert