Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Probleme mit LAN-Adapter  (Gelesen 380 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

florian2833z

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 3
Probleme mit LAN-Adapter
« am: 03. August 2017, 18:57:01 »

Hallo,

Seit kurzem kann ich mich einfach nicht mehr mit dem Internet / Netzwerk verbinden. Mein LAN-Adapter sagt bei IPv4 und IPv6, dass er nicht verbunden sei. Ich habe den Treiber schon neuinstalliert und es hat leider nichts geändert. Mein Motherboard ist Z170A-G45. Das Betriebsystem ist Windows 7 64bit. Ich bin langsam echt am verzweifeln ....


Grüße,
Flo
Gespeichert

florian2833z

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 3
Re: Probleme mit LAN-Adapter
« Antwort #1 am: 03. August 2017, 19:02:06 »

Edit: Habe gerade mit einem Ubuntu-Livesystem versucht, ob ich mit diesem ins Internet komme. Dort lief alles problemlos, muss also an Windows selbst und nicht an der Hardware liegen.
Gespeichert

Edisoft

  • Ehrenmitglied
  • ***
  • Offline Offline
  • Beiträge: 4.208
Re: Probleme mit LAN-Adapter
« Antwort #2 am: 03. August 2017, 20:50:34 »

Starte doch mal die Netzwerk Problem-Behandlung von Windows.
Gespeichert

florian2833z

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 3
Re: Probleme mit LAN-Adapter
« Antwort #3 am: 04. August 2017, 02:01:23 »

Hat sich erledigt, war der NPCAP Treiber.
Gespeichert