Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Pc startet nicht bei eingeschalteter Intel-Virtualization  (Gelesen 568 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

mnLson

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1

Hey hey,

vor kurzem hatte ich einen "Nostalgischen Anfall" und wollte ein paar alte Spiele spielen. Leider ist das unter Windows 10 64bit nicht immer ganz unproblematisch..

Infolgedessen habe ich mir Hyper-V aktiviert und dann im Bios besagte Virtualization aktiviert. Leider booted nach der Aktivierung mein PC nicht mehr. Es kommt der Lade Circle und dann startet er neu, beim kommenden boot dann mit "Automatic Repair".

Sobald ich es wieder raus nehme läuft alles wie gehabt.

Mainboard ist das Z87-g45 Gaming, Bios sollte laut Page mit Version 1.9 Up2date sein, leider weiß ich nicht weiter..

Wenn jemand noch ein paar Ratschläge hätte, wäre ich sehr dankbar. Falls noch Infos von Nöten sind, reiche ich die gerne nach.

Danke und beste Grüße
Gespeichert