Z68aG43 G3 Bios lässt sich nicht von v4.3 auf v5.0 bzw. v5.2 updaten
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z68aG43 G3 Bios lässt sich nicht von v4.3 auf v5.0 bzw. v5.2 updaten  (Gelesen 900 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Jupiiyeah

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Hallo liebe Leute

ich habe zwar dem Support schon geschrieben, aber vielleicht habt ihr ja schneller eine Lösung parat.

Und zwar Grafikkarte von GTX570 auf GTX1070 gewechselt, hängt bei B2. Lösung dazu sollte ja wohl ein Bios update sein.

Das Bios lässt sich aber nicht updaten, weder über windows noch über Dos. Fängt alles normal wie in der Anleitung beschrieben an, aber nach dem reboot ist Feierabend. Das ME Update kommt nicht. Von windows aus beschwert sich der Rechner dann das halt kein bootlaufwerk da ist, vermutlich da der Usbstick drin ist und gibt mir nur "mit beliebiger taste neustarten" als option.
Von Dos aus bootet er halt dann den Stick. 

In Dos bringt er während des Updatevorgangs der am Schluss angelblich erfolgreich war:  "Problem allocating memory".

Das Bios bleibt einfach bei v4.3 und nix passiert. Auch die Graka mag damit nicht, hängt bei B2. 

Cmos reset vor Biosupdate , nur ein ramriegel, (graka ist atm draußen läuft über die igp) hat nichts geholfen.

Es handelt sich wie in der Überschrift erwähnt um ein
Z68A-G43 g3 Ms7750
I5-2500k
16 Gb ram
keine Graka atm nur igp
crucial m4 als bootplatte
und 2 normale fp 
500W bequiet

und das ganze mit Windows 10 64 bit

falls ich was vergessen habe, unklar formuliert habe etc, fragt einfach nach

Über Hilfe würde ich mich sehr freuen, danke im voraus
Gespeichert

Jupiiyeah

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Hallo - hätte ich mir ja fast denken können das bei dem Bombenwetter keiner im eine PC forum aktiv ist... ;)

Bios Version ist E7750IMS.430, bisschen komisch ist allerdings das mir die ME Version nicht im Bios angezeigt wird.... hab mal mit nem tool ausgelesen, handelt sich um 7.1.10.1065. hat sich also vermutlich auch nicht verändert.

Wie bekomme ich das Bios auf V5.x ?

Das ME update ist mir eigentlich Wurst, da ich ja keinen ivybridge habe, allerdings hab ich mich gefragt ob ich zumindest das ME update "von Hand" machen könnte, vielleicht zieht das Bios dann nach ....
Darf ich das überhaupt machen? weil eigentlich scheint ja erst Bios update und dann ME update zu laufen. läuft das system wenn ich ME auf 8.? (welche ist da überhaupt die richtige?, steige da noch nicht durch) und das Bios auf 4.3 habe um dann nach dem ME update das Bios upzudaten? 
würde das so sorum überhaupt funktionieren?
und bringt das was - ich habe ja nur diese ominöse .exe und in dem sinne kein biosfile das ich mit m-flash oder was auch immer draufspielen könnte... hmm hmm hmm fragen über fragen

Hab keine Ahnung von sowas und frage lieber mal doof in die runde bevor ich das Bios mit sowas kille. ;-)

was mir nochaufgefallen ist... hatte bisher freedos aufm stick, werde es aber mal mit dem HPtool und den Dos files die hier jemand geuppt hat probieren...allerdings erst nach dem grillen, vielleicht klappt das ja....

naja, danke an alle die es trotzdem lesen, vllt weiß ja jemand rat
Gespeichert

Jupiiyeah

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

sodele, glücklicherweise hat es mit dem durch das hp tool erstellten usb stick funktioniert. :thumbsup:
muss ich nicht verstehen, bin trotzdem froh drüber.

weiß jemand zufällig wie ich das ticket beim support schließen kann?
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.114

Ja da haste Recht gehabt, bei dem Wetter sind wenig unterwegs hier 8-) 
Aber uns freut es das Du es auch so hinbekommen hast.
Ich denke ganz unschuldig wird unser Forum da nicht sein, Du hast dich belesen ;-)

Du brauchst/kannst das Ticket beim MSI Support nicht schließen.
Wenn Du eine Antwort von MSI bekommst, ist es lieb denen kurz mittzuteilen das Du es selbst hinbekommen hast (natürlich mit der indirekten Hilfe des Forums :-D )
Gespeichert