Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: UEFI trotz neuer Version unverändert? (MSI B350 Tomahawk)  (Gelesen 3977 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Edisoft

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 5.077
Re: UEFI trotz neuer Version unverändert? (MSI B350 Tomahawk)
« Antwort #20 am: 28. April 2017, 12:46:26 »

Nein die LED's gehen nicht kaputt. Wenn Anode und Kathode falsch angeschlossen sind fließt halt kein Strom, mehr nicht.
Deshalb wie Notnagel schrieb: Anschlüsse umdrehen, dann sollten die gehen.
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.073
  • Der Affe arbeitet nicht bei MSI
Re: UEFI trotz neuer Version unverändert? (MSI B350 Tomahawk)
« Antwort #21 am: 28. April 2017, 13:18:15 »

Es ist schon komisch.
Wenn du LED falsch polst, können sie mehr ab, als wenn du sie richtig polst.
Sie vertragen eben eine höhere Sperrspannung. Auf dem Board ist alles über Vorwiderstände gesichert und bei 5V passiert erstmal nichts.
Pole um, und die sollten laufen :-D
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

der-andyman

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Re: UEFI trotz neuer Version unverändert? (MSI B350 Tomahawk)
« Antwort #22 am: 30. April 2017, 14:36:49 »

Hi, oh man, ich habe den "Schreiben" Knopf nicht gedrückt und warte auf eine neue Antwort -.-

Also, an und für sich funktionieren die LEDs jetzt, aber, die PowerLED ist irgendwie zu dunkel, als ob nun doch irgendwas kaputt ist oder die Spannung nicht genug. Und außerdem bleibt diese an. Also wenn der PC aus ist, bleibt die Power LED an.
Ein weiteres ist, dass der ResetSW nicht geht. Ich meine, der ist doch verpolungssicher oder etwa nicht?
Gespeichert

der-andyman

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Re: UEFI trotz neuer Version unverändert? (MSI B350 Tomahawk)
« Antwort #23 am: 07. Mai 2017, 17:27:26 »

Push
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.073
  • Der Affe arbeitet nicht bei MSI
Re: UEFI trotz neuer Version unverändert? (MSI B350 Tomahawk)
« Antwort #24 am: 07. Mai 2017, 17:42:09 »

Push,

du weißt schon, dass dazu was in den Forumregeln steht?
Ich würde erstmal versuchen einen Hardwarefehler bei den Gehäuseanschlüssen auszuschließen.
Ist es möglich, dass du Kontakte von Power LED und Reset Switch vertauscht hast?
Du kannst z.B. auch Power LED und HDD LED tauschen. Wenn die Power LED auf den Kontakten der HDD LED genauso dunkel ist, dann liegt es nicht am Board.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

der-andyman

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Re: UEFI trotz neuer Version unverändert? (MSI B350 Tomahawk)
« Antwort #25 am: 07. Mai 2017, 17:45:21 »

Ah ok sorry mit dem push dann :)

Also, zunächst mal möchte ich anmerken: Das ist ca. das 10te Front Panel, welches ich anschließe und immer war es so, dass wenn ich mich an die Anleitung gehalten habe, alles ok war. Nur hier eben nicht.
Sofern die Anleitung nicht falsch ist, ist bei mir alles richtig. Da bin ich sicher.

Und, wenn ich die Power LED mit der Reset SW vertauscht hätte, würde die Power LED gar nicht leuchten und ein Reset würde dich einen kurzschluss auslösen oder nicht?
Gespeichert

der-andyman

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Re: UEFI trotz neuer Version unverändert? (MSI B350 Tomahawk)
« Antwort #26 am: 17. Juli 2017, 18:13:24 »

Und schon wieder wird im Text gelogen. Warum machen die bei MSI das? Haben sie spaß daran?
Die neueste UEFI Version hat im Changelog klar:
 
 

Zitat
Beschreibung
 
- Improved memory compatibility.
 - Updated AGESA Code 1.0.0.6

 
 
Aber es ist 100%ig nicht AGESA 1.0.0.6 drin, sondern AGESA 1.0.0.4a
Zumal sich beim RAM nichts verändert hat, zeigen verschiedene Tools das auch so an.

Wird die Beschreibung schlicht von den X370 Modellen übernommen?
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.073
  • Der Affe arbeitet nicht bei MSI
Re: UEFI trotz neuer Version unverändert? (MSI B350 Tomahawk)
« Antwort #27 am: 18. Juli 2017, 09:58:31 »

ich habe eben ins aktuelle Beta 171 geguckt. Da sieht es genauso aus. Mal sehen, was der Support dazu sagt.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

der-andyman

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Re: UEFI trotz neuer Version unverändert? (MSI B350 Tomahawk)
« Antwort #28 am: 18. Juli 2017, 12:35:22 »

Vielen Dank, ich erwarte deine Antwort :)
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.073
  • Der Affe arbeitet nicht bei MSI
Re: UEFI trotz neuer Version unverändert? (MSI B350 Tomahawk)
« Antwort #29 am: 19. Juli 2017, 09:23:39 »

Zitat von: MSI
AMI might forget to update the AGESA version strings, so tools still read AGESA code version as 1.0.0.4
One small thing to share: A new BIOS option “Relaxed EDC throttling” is added in CPU feature by AGESA code 1.0.0.6.

You can confirm AGESA code 1.0.0.6 by checking it.

Liegt der Fehler weniger bei MSI sondern bei AMI.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

der-andyman

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
Re: UEFI trotz neuer Version unverändert? (MSI B350 Tomahawk)
« Antwort #30 am: 19. Juli 2017, 22:01:55 »

Ehm, danke für die Mühe... Und warum kann ich noch immer nicht mein RAM Kit höher takten als 2666 MHz, OBWOHL es in der QVL steht mit 3200 MHz? (GSkill Ripjavs V 3200 MHz CL18)
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.769
Re: UEFI trotz neuer Version unverändert? (MSI B350 Tomahawk)
« Antwort #31 am: 19. Juli 2017, 22:21:01 »

Nun, die Sache mit den Speicherkompatibilitätslisten ist immer etwas kompliziert. Zum Einen wurde nicht Dein Speicherkit getestet, sondern ein Speicherkit vom gleichen Typ. Zum Anderen wird der Speichertakt durch den Speichercontroller geregelt, und der sitzt in der CPU. Also hat jede einzelne CPU ihren eigenen Speichercontroller. Für 3200 MHz muss dieser Speichercontroller übertaktet werden: Bei der einen CPU klappt es, bei der anderen CPU eben nicht.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!