Request MS-7502 ver1.2 BIOS-MOD for E5450 at 3.0GHz
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Request MS-7502 ver1.2 BIOS-MOD for E5450 at 3.0GHz  (Gelesen 4764 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Radeonator

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Request MS-7502 ver1.2 BIOS-MOD for E5450 at 3.0GHz
« am: 30. Januar 2017, 14:16:18 »

Hi, I don't know german, so please allow me to do this request in english.

Last year I tried installing a Xeon E5450 on this motherboard MS-7502 ver1.2 (Medion OEM Socket 775), but after restart, the multiplier would not jump from x6 to x9, but only to x6,5.

I request a BIOS-MOD for this motherboard, that would allow me to use Xeon E5450 at x9 multiplier = 3,0GHz

Thanks you very much!
« Letzte Änderung: 30. Januar 2017, 14:29:15 von Radeonator »
Gespeichert

VHau

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 222
  • Ich schaue hier gerne mal rein
Re: Request MS-7502 ver1.2 BIOS-MOD for E5450 at 3.0GHz
« Antwort #1 am: 30. Januar 2017, 14:42:29 »

...I request a BIOS-MOD for this motherboard, that would allow me to use Xeon E5450 at x9 multiplier = 3,0GHz

Hi Radeonator,

try this one (link is below this posting)...

And here You get (pictured) instructions, how to use the extended Boot Menu.
There You are able to change manually the multiplicator:

Extended Boot Menu

Greetings,

Volker
Gespeichert
Medion MD8828 Tuned-Up [Q9550 @ 3 GHz, MSI N760 TwinFrozr 2GD5/OC, Seasonic X-650, Corsair H50, Crucial C300 256GB, WD2001FASS] | 8GB Ram [4x G.SKILL] | Windows7 Ultimate SP1 [64Bit] | Server 2012 R2 [Hyper-V]

Radeonator

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: Request MS-7502 ver1.2 BIOS-MOD for E5450 at 3.0GHz
« Antwort #2 am: 30. Januar 2017, 16:23:57 »

Thanks VHau, I will try this.
Gespeichert

VHau

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 222
  • Ich schaue hier gerne mal rein
Re: Request MS-7502 ver1.2 BIOS-MOD for E5450 at 3.0GHz
« Antwort #3 am: 08. Februar 2017, 10:36:59 »

Hi Radeonator, did it work?

Greetings,

Volker Hau
Gespeichert
Medion MD8828 Tuned-Up [Q9550 @ 3 GHz, MSI N760 TwinFrozr 2GD5/OC, Seasonic X-650, Corsair H50, Crucial C300 256GB, WD2001FASS] | 8GB Ram [4x G.SKILL] | Windows7 Ultimate SP1 [64Bit] | Server 2012 R2 [Hyper-V]

Radeonator

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: Request MS-7502 ver1.2 BIOS-MOD for E5450 at 3.0GHz
« Antwort #4 am: 08. Februar 2017, 11:23:44 »

I haven't purchased the processor yet. But I intend to buy it by the end of this week. I will try your suggestions on weekend. I will keep you updated.
Gespeichert

Radeonator

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: Request MS-7502 ver1.2 BIOS-MOD for E5450 at 3.0GHz
« Antwort #5 am: 15. Februar 2017, 03:50:20 »

As promised, I returned with new information.

As I tried to boot from USB to update the BIOS, I was surprised that it will not boot from USB (even though it saw/recognized the USB memory).

I tried to install Windows 10 64bit on a spare hard drive and the same, it will not boot from USB. Pressed F8 at boot, selected the USB, but wasn't booting. So I started searching the internet for a solution. I found the solution myself poking trough BIOS settings:
Advanced BIOS Features
-> Boot Sequence -> First Boot Device [Removable]
-> Removable Device Priority -> set USB-ZIP0 as first option

Integrated Peripherals
-> USB Device Setting
-> lower you can see something like *** USB Storage Device Boot Setting ***
-> select your bootable USB stick/flash/memory/device
-> change value from FDD mode to either Auto mode or HDD mode

Saved settings, restarted and windows installation started without problems.

But ... while searching for this, I stumbled upon this thread: https://forum-de.msi.com/index.php?topic=97510.0
Translated to English and while I was scrolling down I saw this image with bios location on the motherboard:


On closer inspection my MS-7502 board had this written: W7502 IM710K. It's simple, it needed a IM7 bios and all this time I was trying to flash a MLN bios instead.

Searched the internet, found a vanilla W7502IM7.10R, flashed that from within Windows 10 Pro 64bit and everything is fine now. The chip is lowering itself to 2GHz at idle and jumps to 3GHz at full load (which is all I wanted).

I uploaded the BIOS I used along side the winflash used for flashing.

Backup BIOS first: Run Winflash (as administrator) -> Save as -> oldbios (or whatever you like).

To flash the BIOS: Run Start_Flash (as Administrator) -> select W7502IM7.10R file and flashing starts automatically, wait to finish flashing, then restart, enter bios, load defaults, save and that is all.

I also uploaded front panel jumpers pin configuration for those who need it (I know I did).

Hope this helps others. Thank you all for your support!
« Letzte Änderung: 15. Februar 2017, 04:24:41 von Radeonator »
Gespeichert