MSI GS70-2PEi781: Problem mit Netzteil und Akku
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI GS70-2PEi781: Problem mit Netzteil und Akku  (Gelesen 779 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Elmo94

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MSI GS70-2PEi781: Problem mit Netzteil und Akku
« am: 12. Januar 2017, 15:51:40 »

Hallo Leute!

Ich habe das MSI GS70-2PEi781 und bin sehr zufrieden damit. Es is lediglich das seit ein paar Tagen Der Akku entalden -also 0%- anzeigt und nicht mehr voll wird.
Das Netzteil wird erkannt, alles läuft TOP solange ich nicht ausstecke, weil dann ist der Bildschirm schwarz. Die "Battery Calibration" zeigt jedoch an, dass alles in Ordnung ist.
Sobald ich sie starte ist wieder alles schwarz und Notebook tot.

Der Herr hier meint das es an irgendeiner Akkuschutzfunktion liegen könnte. http://www.notebookchat.com/index.php?topic=47518.0

Ist dieses Problem bekannt, und kann man da was machen? Ist es doch der Akku?
Danke für eure Antworten!
Alles Liebe Elmo
Gespeichert