SSD im Bios nicht erkannt
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: SSD im Bios nicht erkannt  (Gelesen 1448 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Kilian

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
SSD im Bios nicht erkannt
« am: 20. Dezember 2016, 13:59:48 »

Hallo! Ich habe eine SanDisk 240 GB SSD in meinem PC mit zwei weiteren HDDs verbaut. Auf der SSD ist bereits Windows 10 installiert. Als ich die SSD in der Bootreihenfolge auf die erste Stelle setzen wollte musste ich feststellen, dass diese dort gar nicht auftaucht. Jedoch wird bei den Mainboard Infos angezeigt, dass meine SSD in Sataport 4 verbaut ist. Aber wie gesagt wird sie bei der Bootreihenfolge nicht angezeigt und, wenn ich nun meinen PC starte wird lediglich der Windows Boot Manager gestartet. Ich besitze ein MSI 970 Gaming Motherboard. Ich hoffe, dass ihr mir bei diesem Problem so schnell wie möglich helfen könnt.

Kilian
Gespeichert

miwe4

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.011
Re: SSD im Bios nicht erkannt
« Antwort #1 am: 22. Dezember 2016, 11:41:15 »

Das Laufwerk mit der Boot-Partition sollte immer an den SATA3-0 eines Mainboards, gleich welcher Hersteller.
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.479
  • Wer kriecht stolpert nicht!
Re: SSD im Bios nicht erkannt
« Antwort #2 am: 22. Dezember 2016, 11:48:17 »

Hallo! Ich habe eine SanDisk 240 GB SSD in meinem PC mit zwei weiteren HDDs verbaut. Auf der SSD ist bereits Windows 10 installiert. Als ich die SSD in der Bootreihenfolge auf die erste Stelle setzen wollte musste ich feststellen, dass diese dort gar nicht auftaucht. Jedoch wird bei den Mainboard Infos angezeigt, dass meine SSD in Sataport 4 verbaut ist. Aber wie gesagt wird sie bei der Bootreihenfolge nicht angezeigt und, wenn ich nun meinen PC starte wird lediglich der Windows Boot Manager gestartet. Ich besitze ein MSI 970 Gaming Motherboard. Ich hoffe, dass ihr mir bei diesem Problem so schnell wie möglich helfen könnt.

Kilian


Hallo Kilian
Lass mal auf Windoof Bootmanager alles laufen, war bei meinem NB am Anfang auch so, wurde aber durch ein Biosupdate behoben. Welche Biosversion ist bei dir drauf?
Gespeichert
1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

Kilian

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: SSD im Bios nicht erkannt
« Antwort #3 am: 24. Dezember 2016, 14:06:05 »

Hallo! Nachdem ich den Boot-Manager laufen gelassen habe ging plötzlich alles wieder. Danke für die Hilfe :D
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.479
  • Wer kriecht stolpert nicht!
Re: SSD im Bios nicht erkannt
« Antwort #4 am: 24. Dezember 2016, 14:12:09 »

Schön dass es nun läuft und Danke für die Rückmeldung :thumbsup:
Gespeichert
1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...