Killer e2400
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Killer e2400  (Gelesen 1830 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Tip0815

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Killer e2400
« am: 22. Oktober 2016, 18:28:27 »

Hallo zusammen,

ich habe mir gestern einen neuen PC zusammengestellt:

CPU: i7 6700k
Mainboard: MSI M5 Gaming
Grafik: Gainward GTX1070
Ram: KingstenHyperX 16 Gb

Ich habe alle treiber soweit installiert vom Board, sowie von der Graka. Ich habe das Problem das ich mich bei keinem Online Dienst mehr wirklich einloggen kann. Bzw. einloggen klappt kein Problem doch es wird keine Freundesliste geladen noch werden die Multiplayer Server erreicht. Leider kann mir niemand von ihrem Support weiterhelfen. Ich habe auch schon gelesen das die KillerSoftware oft Probleme macht. Ich habe alles von Killer deinstalliert und mir den Treiber seperat geladen und installiert. Das Antivirusprogramm das ich benutzte ist Avast. Auch dieses habe ich bereits versucht zu deaktivieren. Leider bekomme ich trotzdem keine Verbindung. Ich hoffe ihr könnt mir helfen.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.725
    • Wunschliste
Re: Killer e2400
« Antwort #1 am: 22. Oktober 2016, 20:11:07 »

Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 

Tip0815

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: Killer e2400
« Antwort #2 am: 23. Oktober 2016, 16:01:56 »

Hi,

liegt nicht bei denen am Server da Freunde von mir gleichzeitig auch On sind. Nur meine e2400 glaube ich blockt das sehr. Und ich würde sehr gerne wissen warum. Kommt sie vielleicht nicht mit IPv6 klar?
Gespeichert