GT73VR Fehlermeldung: HotFix_16090801.exe -This application could not be started
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: GT73VR Fehlermeldung: HotFix_16090801.exe -This application could not be started  (Gelesen 14678 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.369

you remove first the applications Dragon Center and nahimic from your device?
you can delete the hotfix exe in the Folder.
If not remove it from your device.

then open Explorer with Win+E insert in the address line %appdata% you enter then the roaming Folder go one step back to the appdata and you should see the local Folder open it and deleate the Micro-Star_international_dragon Center.exe. if i understand it correctly it must be an Folder.
my device is on rma tour ;) so i can't check it.

after this reinstall the dc latest Version and reboot.
reinstall the nahimic latest Version and reboot.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

BigKid

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 382

Sorry, but does not work here. I got the error right away after shutting down and starting again. :-(
Sorry to hear that... I've tried a lot of things before finally getting rid of this with the steps outlined above...

I'll try to list everything I did:
Uninstall SCM (System Control Manager)
Uninstall Dragon Center - reboot
Uninstall Nahimic - reboot
Uninstall True Color (!) - reboot

In your user Folder\AppData\local\ (you might need to make your explorer show hidden files + system files (please Google how to do it if required))
Delete MSI, Nahimic and Microstar... Folder(s).

Remove the hotfix exe everywhere you find it use file Explorer to search for it AFTER you made it show hidden + system files)

Install SCM - reboot
Install Dragon Center - reboot
Install Nahimic - Reboot
I did not yet install True Color again as I do not Need it (Dragon Center has some similar options for color scheme).
Gespeichert

Muyfa666

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12

I have have found a workaround. I had these two files;

C:\Users\[Username]\Documents\temp\DragonCenter_Updaer\Hotfix\HotFix_16090801.exe
C:\Users\[Username]\Documents\temp\DragonCenter_Updaer\DCUpdate_0009.xml

As long as "HotFix_16090801.exe" is in that dir no error occurs. Only problem is that Dragon Center seem to delete it after one boot.

Edit "DCUpdate_0009.xml" and delete all files names with .zip and .exe extension. As of a few tries, no error so far. I won't hold my breath just yet, but this may actually work.
Gespeichert

BigKid

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 382

I have have found a workaround. I had these two files;

C:\Users\[Username]\Documents\temp\DragonCenter_Updaer\Hotfix\HotFix_16090801.exe
C:\Users\[Username]\Documents\temp\DragonCenter_Updaer\DCUpdate_0009.xml

As long as "HotFix_16090801.exe" is in that dir no error occurs. Only problem is that Dragon Center seem to delete it after one boot.

Edit "DCUpdate_0009.xml" and delete all files names with .zip and .exe extension. As of a few tries, no error so far. I won't hold my breath just yet, but this may actually work.
Error was back for me...
I'm testing with your solution now...

I'm QUIET convinced that this is related to MSIs Update mechanism for dragon center having an issue... It seems like we are able to get rid of it for a while an then it is getting back...
Last time I checked that DCUpdate file was DCUpdate_0008.xml ... Probably that Hotfix is executed once and then the UpdateXML is not deleted as it should be and dragon center keeps on trying to start the hotfix when it should actually do so only once ?! Or it is deleted also it should not be... Probably this is even related to some stupid spelling mistake as I think that this directory was meant to be named DragonCenter_Updater... Updaer does just not make any sense...
Gespeichert

Muyfa666

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12

Maybe you can just try to delete both:

C:\Users\[Username]\Documents\temp\DragonCenter_Updaer\Hotfix\HotFix_16090801.exe
C:\Users\[Username]\Documents\temp\DragonCenter_Updaer\DCUpdate_0009.xml

Easy to try. I gave not yet had the problem come back.
Gespeichert

BigKid

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 382

Maybe you can just try to delete both:

C:\Users\[Username]\Documents\temp\DragonCenter_Updaer\Hotfix\HotFix_16090801.exe
C:\Users\[Username]\Documents\temp\DragonCenter_Updaer\DCUpdate_0009.xml

Easy to try. I gave not yet had the problem come back.
Don't hold your breath... I was able to get rid of it for several weeks before it returned...
I'm not sure if Dragon Center is automatically updating but it seems like this is the case...
So when they rol out the next version we will most probably see a DCUpdate_0010.xml and the problem return...
Gespeichert

Sevenflames

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 251

Hallo Leute,

ich kann da jetzt vermutlich nicht wirklich helfen, aber ich hatte das Hotfix-Problem auch, habe es gegoogelt und in der Registry irgendetwas verändert und gut war. Ich weiß aber leider nicht mehr (weil ich auch keinen Screenshots habe), ob es genau dieser Hotfix war.

Was ich aber getan habe, und das kann helfen: Ich habe die UAC mit Passwortschutz aktiviert. Und nachdem hier die ersten von Problemen berichteten, habe ich weder ein Update gestattet, noch mein Bios oder EC geflasht. Alle automatischen Updates sind aus und Updates können nur mit meinem Passwort erfolgen. Windows Updates ausgenommen. Das geht ja nicht mehr so ohne weiteres bei Win10.

Hier hat sich, meiner Meinung nach, viel verschlimmbessert durch Updates. Ich rate mal zum Abschalten, bis die Kisten alle in der Masse richtig laufen.


Besten Gruß
Seven
Gespeichert

Muyfa666

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12

Maybe you can just try to delete both:

C:\Users\[Username]\Documents\temp\DragonCenter_Updaer\Hotfix\HotFix_16090801.exe
C:\Users\[Username]\Documents\temp\DragonCenter_Updaer\DCUpdate_0009.xml

Easy to try. I gave not yet had the problem come back.
Don't hold your breath... I was able to get rid of it for several weeks before it returned...
I'm not sure if Dragon Center is automatically updating but it seems like this is the case...
So when they rol out the next version we will most probably see a DCUpdate_0010.xml and the problem return...

Yes, most likely you're right, but this will maybe keep the error at bay temporarily until MSI admit an error and fix it.
Gespeichert

Muyfa666

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12

The error has not returned. Dragon Center seem to be a bit badly programmed, but this workaround seem to work. Even if the error returns with a future update, it should be very easy to just edit the .xml again.

I am in contact with MSI, but they do not seem to be able to fix it permanently. :-(
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.369

ok, thanks for yxour Feedback :thumbup:
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

Muyfa666

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12

MSI has released Dragon Center v1.2.1611.0901 and it does not seem to have any hotfix error. :-)
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.369

did you get any error while the Installation of the DC?
I get an NEtframework error that said that one fiel could not find.
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

Muyfa666

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12

No errors at all for me so far.
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 3.369

ok,, then i will check it again.
Edit:
Installation this time running without any Kind of error message.
But i didn`t have the XBoost function from the beginning.
« Letzte Änderung: 18. Dezember 2016, 20:43:15 von jeanlegi »
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

BigKid

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 382

Installation der neusten Version war nun Problemlose... Bisher keinen Hotfix Fehler...
Die Lüftersteuerung ist aber immernoch Buggy - man kann den einen Regler nicht runterziehen bzw wenn doch ist er dann doppelt...
Gespeichert

BigKid

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 382

Habe heute True Color wieder installiert weil es eine neuere Version gab...
Ratet mal was direkt danach wieder da war :)
Probleme mit dem "updaer" und nein - ich habs mit Absicht so geschrieben...
Gespeichert