RMA Prozess positives Feedback
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: RMA Prozess positives Feedback  (Gelesen 1742 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

ruabmbua

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
RMA Prozess positives Feedback
« am: 19. September 2016, 13:18:35 »

Hallo Leute :-)

Ich habe ja bereits hier im Forum ein wenig geforscht, wie das ganze mit dem RMA abläuft, und wie zufrieden die Leute so sind.

Jetzt möchte ich mal von meiner Seite her MSI wegen ihres guten (aber nicht Mangel freien) Service loben. Ich bin übrigens Österreicher, was vielleicht relevant für die Bearbeitung und Transportzeiten ist.

Als ich den RMA Prozess Online in Gang brachte, bekam ich schon c.a. 1 Stunde nachher alle relevanten Informationen (mit dem Aufkleber für das Paket u.s.w.). Danach musste ich nur noch kurz bei UPS anrufen (der größte Paketdienst bei uns), und einen Abholtermin vereinbaren. Leider gab es da eine kleine Schwierigkeit, da der Spracherkennung Bot von denen mich leider nicht ohne Telefonnummer weiter lassen wollte (und ich kein Haustelefon mehr habe). Nach ein paar Versuchen kam ich dann zu einem wirklichen Mitarbeiter durch, wo ich dann auch vielleicht etwas Glück hatte.

Die nette Dame hat sofort das Problem geregelt, und mich dann gefragt, ob ich denn das Paket heute schon abgeholt haben wolle. Natürlich hab ich zugestimmt und nach nicht male einer ganzen Stunde stand der Paketdienst schon vor der Tür. Ich sollte noch dazu sagen, dass ich am Land wohne und wohl Glück hatte, weil der Paketdienst gerade sowieso seine Runde durch unser Dorf gezogen hat.

Tja mein Hauptarbeitscomputer ist nun weg, und ich habe mich auch schon darauf eingestellt, dass ich ihn mehrere Wochen durch meinen Intel NUC i3 PC ersetzen muss. Im laufe der ersten Woche habe ich öfters versucht nach dem Reparaturstand zu sehen, was bis jetzt nicht funktioniert hat. Leider einen Minus Punkt von meiner Seite her an den MSI Service.

Das ganze wird aber vollkommen durch die wahnsinnig schnelle Bearbeitung meines Antrages überschattet. Ich habe mein Gerät heute (1 Woche und 3 Tage nach dem Wegschicken) wiederbekommen.

Über die Reparatur meines Schadens bin ich auch zufrieden. Ich hatte ein Problem mit dem Display + Scharnier, und beide Displayabdeckhälften, die die Probleme verursacht haben wurden getauscht. Leider hab ich gleich einen neuen Mangel entdeckt, was noch einen Minus Punkt verdient. Die in der Werkstatt haben an einer Stelle vergessen die Display Abdeckung zusammen zu "Klipsen". Das habe ich dann einfach selber erledigt, jetzt ist alles perfekt:thumbup: .

Neben dem Schaden, den ich angegeben hatte hat die Werkstatt aber auch noch etwas anders behoben. Meine Schrauben auf der Rückseite hatte ich nämlich mal gegen andere Spezialschrauben (mit super komplizierten Profil zum Rein und Raus schrauben) ausgetauscht, da mir aufgefallen war, dass die originale einfach verschwunden sind (haben die den Sicherungslack vergessen?). Naja, es muss für die Werkstatt wohl lästig gewesen sein meine Schrauben heraus zu bekommen, aber sie haben meine gegen ihre Originale wieder eingetauscht. Hoffentlich fallen sie nicht mehr raus, sonst gehen mir die Schrauben aus 8|.

Ansonsten ist mir aufgefallen, dass die Werkstadt wahrscheinlich Firmware und Bios Updates gemacht hat. Anders kann ich mir nicht erklären, dass meine ganzen selbst eingetragenen UEFI Boot Einträge und alle anderen Einstellungen verloren gegangen sind. Gott sei dank scheint das MSI UEFI klug genug zu sein, um immer eine Windows Installation auf den Platten zu entdecken, da Windows noch starten konnte(und der entsprechende Eintrag sich selbst erstellt hatte). Ich hatte das aber schon erwartet und natürlich klugerweise sogar ein Backup meiner EFI Partition & des NVRams gemacht. Hat mich auch lange Zeit gekostet das vorzubereiten, weil ich vorher noch nie einen UEFI Computer hatte.

Ich hoffe dieses größten Teils positive Feedback hat euch gefallen :thumbsup: .
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.118
Re: RMA Prozess positives Feedback
« Antwort #1 am: 19. September 2016, 21:14:15 »

Vielen Dank für Dein Bericht. :thumbup:
Dies wird anderen Usern auch helfen die hier durchs Forum streifen und eine Antwort suchen wie Du.

Freut mich das Du sowohl mit UPS Glück hattest und die Reparatur gut von statten ging.
Gut, ein vergessener zusammengeclipster Rahmen, Menschen machen halt Fehler.
Solange der so klein ist, ist es zu verschmerzen ;-)

Die Frage nach dem Reparatur-Status wurde hier schon öfter nachgefragt.
Wir haben hier Admins/Moderatoren die einen kurzen Draht haben und manchmal dahingehend helfen können,
wenn jemand keinen Reparatur-Status abfragen kann.

Und, ich vermute die Werkstatt hat zumindest einen Cmos-/EC Resett gemacht,
oder sogar wie Du vermutest eine neue FW/Bios aufgespielt.
Dies würde man aber rausbekommen, wenn Du uns deine jetzige Bios-Version mitteilst ;-)
Gespeichert

ruabmbua

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: RMA Prozess positives Feedback
« Antwort #2 am: 19. September 2016, 21:36:57 »

Naja ein Update hätte keinen Sinn gemacht, da ich bereits ein EC + Bios Update vorher gemacht habe. Ich hatte vorher ein Problem mit den UEFI Boot Einträgen.
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.118
Re: RMA Prozess positives Feedback
« Antwort #3 am: 19. September 2016, 21:43:09 »

Na dann wirds eben ein EC-Reset gewesen sein 8-)
Gespeichert

ruabmbua

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: RMA Prozess positives Feedback
« Antwort #4 am: 19. September 2016, 21:46:02 »

Gibt es für das einen Grund? Ich kann da an nichts denken, wo es Sinn machen würde einen EC Reset zu machen.
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.118
Re: RMA Prozess positives Feedback
« Antwort #5 am: 19. September 2016, 21:50:20 »

Wahrscheinlich,, weil bei der Reparatur über einem langen Zeitraum der Akku entfernt war und/oder um alles auf NULL zu setzen.
Gespeichert

Percy

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.471
Re: RMA Prozess positives Feedback
« Antwort #6 am: 19. September 2016, 22:18:37 »

Ich denke das der Reset eine Standardprozedur ist um fehlerhafte Bioseinstellungen gleich vorweg auszuschließen!
Gespeichert

Kein Support über ICQ, Mail oder PN![/b]
[align=center]