Killer e2400 - oftmals extrem lahm im Browser! (Win 10)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Killer e2400 - oftmals extrem lahm im Browser! (Win 10)  (Gelesen 4243 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

ToflixGamer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Killer e2400 - oftmals extrem lahm im Browser! (Win 10)
« am: 11. September 2016, 16:17:18 »

Hey alle zusammen!

Habe mir gestern Windows 10 installiert und dann von der DVD runter den Killer-Treiber. Nach dem Update lief der Killer-Chip teils extrem lahm, weshalb ich einen Standard Qualcomm-Atheros-Treiber installiert habe. Nur läuft der nicht besser...

Ich habe die Software von Killer nicht drauf, sondern nur den puren Treiber. Speedtest sagt teils 200ms Ping, Download von 3-4 Mbit/s (hab normalerweise so 5-5,5 Mbit/s) und Upload gibts auch seeeehr wenig.
Vorallem in Firefox laden die Seiten teilweise extremst lahm und brauchen bis zu einer halben Minute - das hatte ich vorher unter Windows 7 nicht.

Jetzt meine Frage: An was könnte es denn liegen, dass auf einmal unter Windows 10 das Internet so langsam ist?

Unter den Adapter-Einstellungen kann ich maximal Full-Duplex 100 Mbit/s einstellen, mehr geht nicht...
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.481
    • Wunschliste
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

ToflixGamer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: Killer e2400 - oftmals extrem lahm im Browser! (Win 10)
« Antwort #2 am: 11. September 2016, 16:58:30 »

Sorry, hätte ich anders formulieren sollen.

Direkt nach der Installation von DVD habe ich das Update online heruntergeladen und installiert.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.481
    • Wunschliste
Re: Killer e2400 - oftmals extrem lahm im Browser! (Win 10)
« Antwort #3 am: 11. September 2016, 17:07:42 »

Welches MB / Notebook nutzt du ?

Zitat
Unter den Adapter-Einstellungen kann ich maximal Full-Duplex 100 Mbit/s einstellen, mehr geht nicht...
lass  es auf auto
« Letzte Änderung: 11. September 2016, 17:13:36 von HKRUMB »
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

ToflixGamer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: Killer e2400 - oftmals extrem lahm im Browser! (Win 10)
« Antwort #4 am: 11. September 2016, 17:30:21 »

Ich habe das MSI Gaming M3 mit Z170-Chipsatz und dem Sockel 1151...

Da ist der ja der Killer e2400 drauf. Zwischenzeitlich funktioniert es besser als sonst, aber manchmal halt gar nicht.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.481
    • Wunschliste
Re: Killer e2400 - oftmals extrem lahm im Browser! (Win 10)
« Antwort #5 am: 11. September 2016, 17:35:26 »

hast du 2 Firewalls aktiv ?
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.114
Re: Killer e2400 - oftmals extrem lahm im Browser! (Win 10)
« Antwort #6 am: 11. September 2016, 21:31:16 »

Hast Du die Killer-Software installiert ?
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.481
    • Wunschliste
Re: Killer e2400 - oftmals extrem lahm im Browser! (Win 10)
« Antwort #7 am: 11. September 2016, 21:35:02 »

Zitat
Ich habe die Software von Killer nicht drauf, sondern nur den puren Treiber.

;-) ...
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

ToflixGamer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: Killer e2400 - oftmals extrem lahm im Browser! (Win 10)
« Antwort #8 am: 12. September 2016, 18:30:59 »

Die Killer-Software habe ich nicht drauf, weil ich da (für mich) keinen Sinn dahinter sah und mir eher den Start verlangsamt hat. ^^
Gespeichert

mbathen

  • Ehrenmitglied .
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.277
  • Ehrenmitglied
Re: Killer e2400 - oftmals extrem lahm im Browser! (Win 10)
« Antwort #9 am: 12. September 2016, 18:56:20 »

Man kann auch nur die Treiber holen und installieren. Das Programmpaket braucht man nicht-
Gespeichert
Gruß

Manni Bathen

ToflixGamer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: Killer e2400 - oftmals extrem lahm im Browser! (Win 10)
« Antwort #10 am: 12. September 2016, 23:01:44 »

Hab ich ja auch so gemacht.

Scheint, als wären die Verlangsamungen von diversen Updates gekommen, die Win 10 ohne mein Wissen die ganze Zeit geladen hat... mit dem neuen Update, das mir hier jemand (dankeschön dafür!!) in den Thread gepostet hat, funktionierts nun tadellos. Danke an alle!
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.114
Re: Killer e2400 - oftmals extrem lahm im Browser! (Win 10)
« Antwort #11 am: 12. September 2016, 23:11:28 »

Schön das es jetzt hinhaut.

Es kann aber sein, wenn einmal die Killer-Software installiert und dabei falsch konfiguriert wurde, daß da etwas falsch gespeichert wird, auch wenn die Killer-Software hinterher wieder deaktiviert wurde.
Es kann aber auch an Windows gelegen haben, was nun mit einem neuen Update gelöst wurde.
« Letzte Änderung: 12. September 2016, 23:27:18 von Edisoft »
Gespeichert

ToflixGamer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: Killer e2400 - oftmals extrem lahm im Browser! (Win 10)
« Antwort #12 am: 13. September 2016, 17:15:29 »

Die Killer-Software wurde von Anfang an, nach der Neuinstallation von Windows 10, nicht installiert. Das passt jetzt schon. :D
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.114
Re: Killer e2400 - oftmals extrem lahm im Browser! (Win 10)
« Antwort #13 am: 13. September 2016, 20:34:44 »

Na dann kann es auch nicht an der Killer-Software gelegen haben :whistling:
Gespeichert