MSI afterburner zeigt keine GPU temperatur
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI afterburner zeigt keine GPU temperatur  (Gelesen 2382 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

s0uLiX

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
MSI afterburner zeigt keine GPU temperatur
« am: 30. August 2016, 15:33:10 »

hallo..hab mir auf meinem neuen rechner den msi afterburner geladen um mal zu sehen was meine grafikkarte unter last so treibt..aber irgendwie kann ich mir die gpu-temperatur nicht anzeigen lassen...

grafikkarte ist eine radeon rx 480

mfg
stephan
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.820
    • Wunschliste
Re: MSI afterburner zeigt keine GPU temperatur
« Antwort #1 am: 30. August 2016, 16:42:11 »

welche Afterburner Version? ... schon mal eine aktuelle Beta probiert?
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.125
Re: MSI afterburner zeigt keine GPU temperatur
« Antwort #2 am: 30. August 2016, 23:01:36 »

Hallo Stephan,

hm, schreib mal etwas mehr über Deine Komponenten.
Welche Teile hast Du genau verbaut ?

Ich habe 3 Rechner mit MSI MB und GraKa am laufen und überall funzt der MSI-Afterburner einwandfrei.
Selbst bei dem ältesten PC von 2005 ;-)
Gespeichert

s0uLiX

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: MSI afterburner zeigt keine GPU temperatur
« Antwort #3 am: 01. September 2016, 15:17:06 »

ich habe afterburner version 4.2.0 (theortisch ganz frisch von der offiziellen homepage geladen)

http://prntscr.com/ccwu00

mein setup sieht so aus..und das ganze mit 2 monitoren..einer an hdmi und einer an dvi...

mfg
Gespeichert