MSI-App's machen Probleme
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI-App's machen Probleme  (Gelesen 1571 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Dustydoc

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 130
MSI-App's machen Probleme
« am: 14. August 2016, 07:29:24 »

Es geht darum
Nachdem neue Versionen für bestimmt App's rausgekommen sind, da gibt es nur noch Probleme damit.
Als erstes das MSI Command Center 2.0_2.0.0.36. Seitdem die neue Version raus gekommen ist, da läst sich das Center erst garnicht mehr öffnen. Habe es schon deinstalliert und dann wieder neu installiert, aber immer das gleiche. Die App läst sich seitdem nicht mehr öffnen.
Das gleiche ist bei der MSI Gaming App 6.0.0.17. Auch diese läst sich nicht mehr öffnen und wenn sie sich mal öffnen läst, dann kann man keine änderungen vornehmen. Und was mir noch bei der Gaming App aufgefallen ist, dass die CPU ständig mit 4000 Mhz taktet. Man kann auch keine Einstellung mehr vornehmen.
Wenn ich mal den Leisen Modus aktivieren will, dann geht das nur, wenn ich die Gaming App deinstalliere und dann wieder neu. Wenn sie sich dann öffnen läst, da muss ich dann gleich den leisen Modus aktivieren und das geht dann bis zum nächsten neustart und dann steht sie wieder bei 4000 Mhz ohne das der PC belastet wird.
Habe die alten Version von beiden App's auch noch mal versucht und da geht alles ohne Probleme, aber bei den beiden neueren Version von den App's da geht garnichts mehr.
Lasse ich aber die vorgänger Version auf meinem PC, dann werde ich bei jedem neustart darauf hingewiesen, dass neuere Versionen zur verfügung stehen.
Gibt es vieleicht noch jemanden der das festgestellt hat oder dem es betreffen tut.
Gespeichert
OS: Win 10 Pro 64 Bit
Board: Z270-Gaming M7
Biosversion: 1.70
CPU: i7 6700K / Wakü von XSPC ( Eigenbau bzw. selber zusammen gestellt )
Graka:
MSI GeForce RTX 2080 GAMING X TRIO
Case: Thermalttake Level 10 GT
RAM: G.SKILL Ripjawa V F4-3200C16D-16GVKB
SSD: Samsung SM 950 PRO 512 GB/ SM 840 EVO und 2x Westerndigital 1TB
Netzteil: Super Flower Leadex Platinum 80+ 1200 W

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.990
    • Wunschliste
Re: MSI-App's machen Probleme
« Antwort #1 am: 14. August 2016, 11:38:19 »

die Software wird ständig weiterentwickelt ,wie auch Windows 10 ...deinstalliere diese Tools und du bist deine Probleme los ;-)
...und stell dein BIOS danach auf die Defaultwerte ein  ...wenn du dann übertaktest, mach es selbst ohne auf schlecht angepasste Software zu hoffen 8-)
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

TheUntouchable

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 104
Re: MSI-App's machen Probleme
« Antwort #2 am: 14. August 2016, 19:24:31 »

Oder anstatt sie zu deinstallieren wäre ein Ticket bei MSI auch eine Idee, dann könnten diese Fehler wenigstens auch behoben werden :D Auch wenn ich mittlerweile eher die Erfahrung gemacht habe, das der Support zwar versucht zu helfen, aber am Ende dann immer sagt, dass sie die Probleme nicht nachstellen konnten..
Gespeichert

Dustydoc

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 130
Re: MSI-App's machen Probleme
« Antwort #3 am: 15. August 2016, 04:45:11 »

Zitat
die Software wird ständig weiterentwickelt ,wie auch Windows 10 ...deinstalliere diese Tools und du bist deine Probleme los
...und stell dein BIOS danach auf die Defaultwerte ein  ...wenn du dann übertaktest, mach es selbst ohne auf schlecht angepasste Software zu hoffen
Danke für die Antwort. Das ist mir bekannt, dass diese Software und Win 10 ständig weiterentwickelt wird.
Wenn ich übertakten möchte, da mache ich das sowieso im Bios und vertraue nicht auf irgend eine Software bzw. App oder Tool.


Zitat
Oder anstatt sie zu deinstallieren wäre ein Ticket bei MSI auch eine Idee, dann könnten diese Fehler wenigstens auch behoben werden :D Auch wenn ich mittlerweile eher die Erfahrung gemacht habe, das der Support zwar versucht zu helfen, aber am Ende dann immer sagt, dass sie die Probleme nicht nachstellen konnten..
Danke auch Dir für die Antwort und den Tipp mit dem Ticket bei MSI. Das werde iich mal versuchen und mal sehn, was ich da für eine Antwort bekomme. Ein Bekannter von mir hat das gleiche Board und bei ihm ist genau das gleiche mit dem Command Center und der Gaming App.
Eine Frage zum Support bei MSI. Kann ich das auf Deutsch machen oder muss das in englisch sein? Da ich schon ein etwas älterer Jahrgang bin, da ist halt mein englisch nicht so gut.
Gespeichert
OS: Win 10 Pro 64 Bit
Board: Z270-Gaming M7
Biosversion: 1.70
CPU: i7 6700K / Wakü von XSPC ( Eigenbau bzw. selber zusammen gestellt )
Graka:
MSI GeForce RTX 2080 GAMING X TRIO
Case: Thermalttake Level 10 GT
RAM: G.SKILL Ripjawa V F4-3200C16D-16GVKB
SSD: Samsung SM 950 PRO 512 GB/ SM 840 EVO und 2x Westerndigital 1TB
Netzteil: Super Flower Leadex Platinum 80+ 1200 W

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.990
    • Wunschliste
Re: MSI-App's machen Probleme
« Antwort #4 am: 15. August 2016, 17:33:11 »

google Englisch geht auch ,wenn du den globalen Support über deine Produktregistrierung befragst ...;-)  ...viel Glück !
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 
mac mini M15-25W  8-)  und schnell!

Dustydoc

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 130
Re: MSI-App's machen Probleme
« Antwort #5 am: 16. August 2016, 11:39:04 »

Zitat
google Englisch geht auch ,wenn du den globalen Support über deine Produktregistrierung befragst
Danke Dir für die Antwort. Habe vorhin den Support mal angeschrieben über meine Produktregistrierung.
Mal  sehn, wann ich eine Antwort bekomme und was Sie schreiben.
Gespeichert
OS: Win 10 Pro 64 Bit
Board: Z270-Gaming M7
Biosversion: 1.70
CPU: i7 6700K / Wakü von XSPC ( Eigenbau bzw. selber zusammen gestellt )
Graka:
MSI GeForce RTX 2080 GAMING X TRIO
Case: Thermalttake Level 10 GT
RAM: G.SKILL Ripjawa V F4-3200C16D-16GVKB
SSD: Samsung SM 950 PRO 512 GB/ SM 840 EVO und 2x Westerndigital 1TB
Netzteil: Super Flower Leadex Platinum 80+ 1200 W