Probleme mit xPower Gaming Titanium 370 und GTX 1080Ti Seahawk EK
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Probleme mit xPower Gaming Titanium 370 und GTX 1080Ti Seahawk EK  (Gelesen 1210 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Weißii

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4

Nachdem ich nun meinen neuen PC fertig zusammen gebaut habe, habe ich folgendes Problem: Meine GraKa funktioniert nur wenn ich sie in den PCI x4 slot stecke, im x16 und x8 keine funktion außer die leds der MSI Dragon Backplate leuchten. Die PCI Status LEDs des Mainboards leuchten auch nicht, ausgenommen sie steckt im x4.

Bios habe ich bereits auf den neuesten Stand gebracht, cmos hat auch nichts gebracht, hat sonst noch irgendjemand einen lösungsvorschlag?
Grafikkarte is per x16 Riser Kabel verbunden, kann dies auch das Problem sein?

Bitte um hilfe, bin am verzweifeln ;-(
Gespeichert
Mainboard: MSI xPower Gaming Titanium 370
GraKa: MSI GTX 1080Ti Sea Hawk EK X
CPU: AMD Ryzen 7 1800X
RAM: 32GB Corsair Vengeance RGB 3000
PSU: Corsair HX850i
M.2 SSD: Samsung 960 Evo 500GB

Edisoft

  • Forumtreffen
  • *
  • :
  • Online Online
  • Beiträge: 5.114
Re: Probleme mit xPower Gaming Titanium 370 und GTX 1080Ti Seahawk EK
« Antwort #1 am: 07. Juli 2017, 19:51:28 »

Hast Du es denn mal ohne diesem Verlängerungskabel versucht ?

Weiterhin liste mal deine weitere Hardwrae auf, gerade auch die Laufwerke.
Gespeichert

Weißii

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: Probleme mit xPower Gaming Titanium 370 und GTX 1080Ti Seahawk EK
« Antwort #2 am: 07. Juli 2017, 20:01:07 »

Nein weil ich dafür meine Wasserkühlung wieder ablassen und abbauen müsste >.<
Das einzige was ich machen kann ist ein neues Kabel bestellung und damit mal probieren, aber das dauert leider wieder ewig.

Mainboard: MSI xPower Gaming Titanium 370
GraKa: MSI GTX 1080Ti Sea Hawk EK X
CPU: AMD Ryzen 7 1800X
RAM: 32GB Corsair Vengeance RGB 3000
PSU: Corsair HX850i
M.2 SSD: Samsung 960 Evo 500GB
Gespeichert
Mainboard: MSI xPower Gaming Titanium 370
GraKa: MSI GTX 1080Ti Sea Hawk EK X
CPU: AMD Ryzen 7 1800X
RAM: 32GB Corsair Vengeance RGB 3000
PSU: Corsair HX850i
M.2 SSD: Samsung 960 Evo 500GB

Edisoft

  • Forumtreffen
  • *
  • :
  • Online Online
  • Beiträge: 5.114
Re: Probleme mit xPower Gaming Titanium 370 und GTX 1080Ti Seahawk EK
« Antwort #3 am: 07. Juli 2017, 20:12:07 »

Hast Du einen aneren Rechner (evtl. ein Kumpel) wo Du die Grafikkarte mal mit und mal ohne Verlängerung testen kannst ?

Dann noch, was ist das für eine M.2 SSD, Sata, oder PCI ?
Gespeichert

Weißii

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: Probleme mit xPower Gaming Titanium 370 und GTX 1080Ti Seahawk EK
« Antwort #4 am: 07. Juli 2017, 20:15:30 »

Nicht so wirklich und will wie gesagt die WaKü gleich wieder abbauen nachdem ich heute erst fertig wurde :D

M.2 Nvme
Gespeichert
Mainboard: MSI xPower Gaming Titanium 370
GraKa: MSI GTX 1080Ti Sea Hawk EK X
CPU: AMD Ryzen 7 1800X
RAM: 32GB Corsair Vengeance RGB 3000
PSU: Corsair HX850i
M.2 SSD: Samsung 960 Evo 500GB

Edisoft

  • Forumtreffen
  • *
  • :
  • Online Online
  • Beiträge: 5.114
Re: Probleme mit xPower Gaming Titanium 370 und GTX 1080Ti Seahawk EK
« Antwort #5 am: 07. Juli 2017, 20:21:22 »

Habe gerade mal geschaut, auch eine PCI M.2 hat keine Auswirkungen auf den PCI 2 Steckplatz.
Bleibt der Test mal ohne Kabel oder in einem anderem Rechner.

Noch kurze Frage: Den Strom Molex Anschluß von der Verlängerung hast du aber ans Netzteil angeschlossen, oder ?
Gespeichert

Weißii

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: Probleme mit xPower Gaming Titanium 370 und GTX 1080Ti Seahawk EK
« Antwort #6 am: 07. Juli 2017, 20:31:03 »

Hmm :/

Die PCI verlängerung hat keinen eigenen stromanschluss.
Gespeichert
Mainboard: MSI xPower Gaming Titanium 370
GraKa: MSI GTX 1080Ti Sea Hawk EK X
CPU: AMD Ryzen 7 1800X
RAM: 32GB Corsair Vengeance RGB 3000
PSU: Corsair HX850i
M.2 SSD: Samsung 960 Evo 500GB