MSI Z170A Gaming M5: Nach Win 10 Absturz nur noch Bluescreens beim Hochfahren
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Z170A Gaming M5: Nach Win 10 Absturz nur noch Bluescreens beim Hochfahren  (Gelesen 14055 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

foox

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 22

Habe mittlerweile das Ersatz-MB bekommen und leider ist der Fehler immer noch vorhanden. Nach dem Ausschluss-Prinzip kann es wohl nur noch an der CPU liegen. :-(
Gespeichert

foox

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 22

So, habe heute die Ersatz-CPU bekommen. Und der PC läuft wieder! :-)
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.772
    • Wunschliste

dankeschön für diese Info :thumbup:
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 

C:Alex

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17

Hallo Leute,

ich verzweifle auch seit einer Woche an ständigen Bluescreens mit immer anderen Inhalten. Bis auf Mainboard (MSI Z170-A PRO) und CPU (i5-6600K) konnte ich alle anderen Komponenten ausschließen.

Nachdem was ich jetzt hier gelesen habe würde ich nun auch auf CPU tippen. Mich würde mal interessieren welche CPU bei euch defekt war.
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.436
  • Der Affe arbeitet nicht bei MSI

Kannst du wenigstens einzelne Bluescreens nennen? Es ist ja nur die eine Zeile, die interessant ist.
Vielleicht hilft dir auch BlueSreenView von www.nirsoft.net
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

C:Alex

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17

...an diese hier kann ich mich noch erinnern.

ntoskrnl.exe
ntfs.sys
nvlddmkm.sys
wdf01000.sys

Bluescreenview kann ich aktuell nicht installieren, weil das System sofort abstürzt wenn ich nur Kleinigkeiten mache. Es hat etliche Anläufe gebraucht Windows neu zu installieren. Zum NVIDIA-Treiber installieren komme ich garnicht erst. Ebenso Chipsatztreiber o.Ä. Die Probleme bestehen mit Win7 und Win10.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.772
    • Wunschliste

welches NT versorgt deinen Rechner ? ...welcher CPU Kühler ,eventuell zu hoher Anpressdruck auch überprüft  ?
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 

C:Alex

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17

ENERMAX MODU87+ 700W ATX 2.3 und als Ausschlusstest ein NoName 550W.

Corsair H70 / die CPU-Temp im BIOS wird mit 21C° angezeigt.
Gespeichert

foox

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 22

Hi C:Alex,

CPU bei mir war Intel Core i5 6600K 4x 3.50GHz So.1151 TRAY. Bei Aminoo wahrscheinlich die selbe.

Bei uns war das aber so, dass das OS (ohne SLOW_Schalter) überhaupt nicht bootete (also sofort beim Booten der BS kam).
Gespeichert

C:Alex

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17

Bei mir ist es auch eine i5 6600K 4x 3.50GHz So.1151 TRAY.
Kaufdatum 11/2015
SN: L540B713


Ich werde versuchen diese morgen beim Händler umzutauschen und melde mich dann wieder.
Gespeichert

Aminoo

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17

Hi C:Alex,

CPU bei mir war Intel Core i5 6600K 4x 3.50GHz So.1151 TRAY. Bei Aminoo wahrscheinlich die selbe.

Bei uns war das aber so, dass das OS (ohne SLOW_Schalter) überhaupt nicht bootete (also sofort beim Booten der BS kam).

Hi,

ja bei mir war es der i7 6700k.

Bisher läuft es wieder alles.

@foox
war ja fast eine never ending story ;)
Gespeichert

C:Alex

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17

Sooo, ich habe jetzt ein Austausch-CPU erhalten - Alle Probleme sind damit behoben, mein System ist seit dem Einbau am Mittwoch kein einziges Mal mehr abgeschmiert.



Meine erste defekte CPU am Heim-PC bzw. in 25 Jahren PC-Nutzung.
Gespeichert