[solved] z170a Gaming M7 | Win 10 | Realtek + Nahimic Installationsprobleme
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: [solved] z170a Gaming M7 | Win 10 | Realtek + Nahimic Installationsprobleme  (Gelesen 2433 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

CatzHoek

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7

Hallo zusammen,

ich bekomme Nahimic nicht installiert. Version 2.0.11 von der MSI Support Page für das Mainboard sowie 2.0.12 von der Facebook Seite von Nahimic brechen mit dem Fehler (Device is not supported) ab. Installiert ist der Realtek HD Audio Codec Driver 6.0.1.7730 von der MSI Support Page.

  • Ich habe versucht den Treiber von der z170a M7 Support page zu nutzen, kein Erfolg.
  • Ich habe versucht den Treiber via MSI Live update zu nutzen, kein Erfolg.
  • Ich habe versucht den Treiber direkt von Realtek.tw zu nutzen, kein Erfolg.

Langsam gehen mir die Optionen aus.

Vielleicht noch zu dem Symptom dass ich bekämpfen möchte:

Bei Audioaufnahmen ohne Mikrofonverstärkung wird die Aufnahme mit zunehmender Länge der Sätze leiser und wirkt abgehackt. Ich möchte im Grunde auf die Optionen zugreifen die bei Windows 7 unter "Erweiterte Einstellungen" beim Aufnahmegerät zugänglich waren. (Noise Reduction etc. und diese abstellen).

Greife ich nach der installation von 6.0.1.7730 auf den Realtek HD Audio Manager (mit MSI Branding) sehe ich im Microfon tab einen großen Nahilum Button um in die Nahilum Einstellungen zu kommen aber es passiert logischerweise nichts da Nahilum nicht installiert ist bzw. sich nicht installieren lässt. Was mich ein wenig verwirrt ist dass ich den Realtek Manager auch mit MSI Branding zu sehen bekomme wenn ich versuche den Treiber von Realtek direkt zu verwenden.

Bios ist auf der aktuellsten Version, 1.B. Betriebssystem ist Windows 10 Home x64

Hat mir jemand einen Rat was ich versuchen könnte?  Mir gehen langsam die Ideen aus. Vielen Dank
« Letzte Änderung: 26. März 2016, 16:36:54 von CatzHoek »
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.589
    • Wunschliste
Re: z170a Gaming M7 | Win 10 | Realtek + Nahimic Installationsprobleme
« Antwort #1 am: 26. März 2016, 13:17:40 »

... nutzt du den Sound per Hdmi deiner Grafikkarte ?
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

CatzHoek

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: z170a Gaming M7 | Win 10 | Realtek + Nahimic Installationsprobleme
« Antwort #2 am: 26. März 2016, 13:27:21 »

Nein, mein Monitor hängt am DVI und ich habe auch keinen TV oder ähnliches aktiviert. Die NVIDIA Hdmi Geräte sind im Geräte-Manager zwar vorhanden aber jeweils korrekt mit "Nicht angeschlossen" markiert. 

Ich nutze praktisch nur mein Stereo Headset.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.589
    • Wunschliste
Re: z170a Gaming M7 | Win 10 | Realtek + Nahimic Installationsprobleme
« Antwort #3 am: 26. März 2016, 13:30:31 »

...wie hast du das BIOS auf den neusten Stand gebracht ...mit mflash ,dann machmal einen CMOS Reset ...bau dazu die Batterie aus .

mit Liveupdate ? ...ja ...dann flashe das aktuelle BIOS noch mal mit mflash ...
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

CatzHoek

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: z170a Gaming M7 | Win 10 | Realtek + Nahimic Installationsprobleme
« Antwort #4 am: 26. März 2016, 13:33:42 »

Ja, habe Live Update verwendet. Dann mach ich das eben mal mit mflash. Ich melde mich dann danach noch mal. Danke soweit.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.589
    • Wunschliste
Re: z170a Gaming M7 | Win 10 | Realtek + Nahimic Installationsprobleme
« Antwort #5 am: 26. März 2016, 13:34:54 »

mflash ...startet den Rechner mehrere Male neu ...hab Geduld ! vorher Defaultwerte im BIOS laden ,dann mflash aufrufen ...
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

CatzHoek

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: z170a Gaming M7 | Win 10 | Realtek + Nahimic Installationsprobleme
« Antwort #6 am: 26. März 2016, 14:08:35 »

Kein Erfolg. Hab zuvor auch nochmal den Realtek Treiber deinstalliert und danach nochmal über Live Update neuinstalliert. Obwohl dort 6.0.1.7708 steht ist jetzt dennoch 6.0.1.7730 installiert. Könntest du bei dir eventuell mal nachschauen ob du wirklich nur 7708 hast wie man es bei dir im Screenshot sieht? Allerdings ist der Download von MSI ja auch die 7730, wäre ja allzu komisch wenn es daran läge. Ich weiss nimmer weiter.

Jetzt muss ich die Sache wohl doch mit ner neuen Windows Installation angehen oder hast du noch ne Idee?
« Letzte Änderung: 26. März 2016, 14:15:19 von CatzHoek »
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.589
    • Wunschliste
Re: z170a Gaming M7 | Win 10 | Realtek + Nahimic Installationsprobleme
« Antwort #7 am: 26. März 2016, 14:28:43 »

welche Sprache hast du im UEFI eingestellt ? ...nimm unbedingt Englisch .
6.0.1.7730 ist installiert ...
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

CatzHoek

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: z170a Gaming M7 | Win 10 | Realtek + Nahimic Installationsprobleme
« Antwort #8 am: 26. März 2016, 14:33:57 »

Englisch, habe generell im Bios nichts verändert. 

Das Ding gestern zusammengebaut, Windows 10 USB Stick rein, Windows drauf und jetzt sitz ich hier mit diesem Problem.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.589
    • Wunschliste
Re: z170a Gaming M7 | Win 10 | Realtek + Nahimic Installationsprobleme
« Antwort #9 am: 26. März 2016, 14:44:28 »

alle Treiber für Win 10 sind installiert ? ...Chipsatz und Me Treiber welche  ?

https://www.msi.com/Motherboard/support/Z170A-GAMING-M7.html#down-driver&Win10%2064
schau da mal ...
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

CatzHoek

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: z170a Gaming M7 | Win 10 | Realtek + Nahimic Installationsprobleme
« Antwort #10 am: 26. März 2016, 15:10:40 »

Die sonstigen Treiber sind auch alle installiert und aktuell gewesen.

Aber: Problem gelöst

Leck mich doch am A ...

Der Fehler lag darin dass der Installer nicht vom Desktop aus ausgeführt werden kann. Auch nicht mit Admin-Rechten, das hatte ich natürlich auch schon versucht.

Ich hab mir den immer aus dem Download-Ordner auf den Desktop entpackt und dort ausgeführt. Die Fehlermeldung war also absolut falsch. Von wegen "Device is not supported." Quatsch mit Soße.

Jetzt habe ich den Krampf direkt aus dem Download-Folder gestartet und die Installation ging ohne Probleme durch.

Danke für deine Hilfe.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.589
    • Wunschliste
Re: z170a Gaming M7 | Win 10 | Realtek + Nahimic Installationsprobleme
« Antwort #11 am: 26. März 2016, 15:14:02 »

die kleinen Probleme sind ,die die am meisten weh tun ...frohe Ostern ...
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC