MSI Z77A-GD65: bootloop mit error code 19 / 32
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Z77A-GD65: bootloop mit error code 19 / 32  (Gelesen 2501 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

The_Virus

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 51
MSI Z77A-GD65: bootloop mit error code 19 / 32
« am: 26. April 2016, 22:34:35 »

Ich hab schon ein paar Jahre mein MSI Z77A-GD65 mit einem Intel 2500K und 2x 4GB DDR3-1333 Ram. System läuft seit vielen Jahren mehr oder weniger problemlos. Ich hab Intel Rapid Storage auf Windows 10 deinstalliert und anschließend wollt mein UEFI die SSD nicht mehr erkennen und daher auch nicht mehr booten. Dann habe ich einen CMOS Reset gemacht und dann fingen die Probleme erst richtig an. 

Seitdem steckt mein PC in einem Bootloop and hängt immer bei POST code 32 oder POST code 19 fest. Schaltet dann automatisch aus, bootet neu und hängt wieder bei einem der beiden error codes fest. Der Bildschirm bleibt dabei schwarz.
Ein erneuter CMOS Reset bringt mich zwar bis ins UEFI Menü, aber sobald ich Einstellungen vornehme und logischer Weise auf "save and reboot" drücke, hänge ich wieder im Bootloop.

Schon probiert habe ich:
- nur ein RAM Dimm in allen Positionen
- Graka ausbauen und auf interne Grafik wechseln
- viele CMOS Resets, teilweise auch mit ausbauen der Batterie
- alle Geräte abziehen, bis auf Maus und Tastatur
- alle Festplatten und Laufwerke (inkl. der SSD) abziehen

Ich werde das Gefühl nicht los, dass entweder die CPU oder das Mainboard einen weg haben und defekt sind. Garantie haben die natürlich schon lange nicht mehr. :(
Gespeichert
CPU: i7-7700K 5,1Ghz @Adaptive <1,41V geköpft || WaKü: Corsair H110i || Mainboard: MSI Z270 Gaming M5 || IGP Intel HD 630
RAM: TridentZ 16GB DDR4 3733 CL17 || SSD: Samsung 960 Pro 512GB || NT: Seasonic 520W Fanless Platinum

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.769
    • Wunschliste
Re: MSI Z77A-GD65: bootloop mit error code 19 / 32
« Antwort #1 am: 27. April 2016, 04:16:22 »

probiere ein anderes etwas stärkeres NT , und erneuere  mal die CMOS  Pufferbatterie
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 

The_Virus

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 51
Re: MSI Z77A-GD65: bootloop mit error code 19 / 32
« Antwort #2 am: 27. April 2016, 10:01:39 »

Ja, die CMOS Batterie habe ich bereits ausgetauscht. Ich bin sogar der Meinung, sie könnte der Auslöser für das Bootloop Problem gewesen sein.

Ich trenne meinen Computer jede Nacht vom Netz (Steckdosenleiste mit Netzschalter) oder auch mal mehrere Tage wenn ich nicht zu Hause bin. Da das Mainboard fast 4 Jahre alt ist, war die Batterie wohl fast komplett leer. Und als als ich dann den ersten CMOS Reset machen wollte, ging wohl irgendwas schief. Der CMOS Reset wurde nicht vollständig durchgeführt (glaube ich).

Erst nachdem ich die Batterie getauscht hatte, bekam ich einen sauberen CMOS Reset hin. Aber da bestand das Problem halt schon und ließ sich auch durch die neue Batterie nicht beheben.

Netzteil: das Netzteil ist ein "Seasonic Platinum Series Fanless 520W" mit 92% Effizienz und sollte stark genug sein. (Falls du das 400W Netzteil in meiner Signatur gesehen hast, das war nicht mehr aktuell)
« Letzte Änderung: 27. April 2016, 10:19:18 von The_Virus »
Gespeichert
CPU: i7-7700K 5,1Ghz @Adaptive <1,41V geköpft || WaKü: Corsair H110i || Mainboard: MSI Z270 Gaming M5 || IGP Intel HD 630
RAM: TridentZ 16GB DDR4 3733 CL17 || SSD: Samsung 960 Pro 512GB || NT: Seasonic 520W Fanless Platinum

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Re: MSI Z77A-GD65: bootloop mit error code 19 / 32
« Antwort #3 am: 27. April 2016, 11:50:56 »

Ahci und oder UEFI richtig eingestellt? Das z77 hat Standard was anderes eingestellt,  als du mit deiner Windows Installation nutzt?
Gespeichert

The_Virus

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 51
Re: MSI Z77A-GD65: bootloop mit error code 19 / 32
« Antwort #4 am: 27. April 2016, 12:08:36 »

Wie gesagt, das Problem ist, ich komme ja nicht mal bis zum UEFI, der Bootvorgang wird gestoppt bevor ich überhaupt ein Bild sehe (Bildschirm bleibt schwarz). Den POST code 19 oder POST code 32 lese ich von der Mainboard debug-Anzeige ab.

Wenn ich dann einmalig nach einem CMOS Reset doch ins UEFI Menü komme, stelle ich natürlich alles richtig ein (UEFI Boot, AHCI usw.). Doch wie gesagt, sobald ich auf "Save and restart" klicke hängt er wieder im Bootloop.
Gespeichert
CPU: i7-7700K 5,1Ghz @Adaptive <1,41V geköpft || WaKü: Corsair H110i || Mainboard: MSI Z270 Gaming M5 || IGP Intel HD 630
RAM: TridentZ 16GB DDR4 3733 CL17 || SSD: Samsung 960 Pro 512GB || NT: Seasonic 520W Fanless Platinum

The_Virus

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 51
Re: MSI Z77A-GD65: bootloop mit error code 19 / 32
« Antwort #5 am: 27. April 2016, 23:47:31 »

Problem gelöst:
meine Vermutung hat sich mehr oder weniger bestätigt. Die Leere Bios Batterie in Verbindung mit einer CMOS Reset hat irgendwas im BIOS bzw. UEFI zerschossen.

Nachdem ich durch einen x-ten CMOS Reset wieder einmalig booten konnte, habe ich es geschafft das "B" Bios neu zu flashen. Darauf ging zumindest das "B" Bios wieder problemlos. Nach etlichen flashen von unterschiedlich alten Bios Versionen und Multi-Bios-Flash habe ich es dann auch geschafft das "A" Bios wieder zum laufen zu kriegen.

Im Grunde läuft jetzt alles wieder, nur meine OC-Einstellungen die Jahre lang problemlos liefen, gehen jetzt nicht mehr. Aber das ist mir nun auch egal, läuft die CPU eben auf Standard-Takt. Hauptsache ich muss keine neue Hardware kaufen, womit ich schon sehr sicher gerechnet hatte.
Gespeichert
CPU: i7-7700K 5,1Ghz @Adaptive <1,41V geköpft || WaKü: Corsair H110i || Mainboard: MSI Z270 Gaming M5 || IGP Intel HD 630
RAM: TridentZ 16GB DDR4 3733 CL17 || SSD: Samsung 960 Pro 512GB || NT: Seasonic 520W Fanless Platinum

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.436
  • Der Affe arbeitet nicht bei MSI
Re: MSI Z77A-GD65: bootloop mit error code 19 / 32
« Antwort #6 am: 28. April 2016, 05:45:45 »

Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

The_Virus

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 51
Re: MSI Z77A-GD65: bootloop mit error code 19 / 32
« Antwort #7 am: 30. April 2016, 12:50:55 »

Danke für Tipp, habe mit FPT nochmal 10.5, 10.10 und 10.11 (neuste Version) geflasht.
Hat alles wunderbar geklappt, aber mein OC läuft immer noch nicht wie früher.

Vorher war es so: Multiplikator auf 43 stellen und Spannung alles auf "Auto". Habe auch alle Energiespar-Features (EIST, C-state usw) aktiviert. Unter Last lagen dann immer die 4,3 Ghz mit ca. 1,30V an (Standard sind 1,16V) und im Idle hat er automatisch runter getaktet auf 1,6Ghz mit ca. 1,05V.

Jetzt mache ich genau das gleiche: Multi 44, lasse rest auf "Auto" und Energiespar-Features aktiviert. 
Ergebnis: die 4,4Ghz liegen dauerhaft an, auch im Idle, er taktet nicht mehr runter. Aber viel schlimmer ist, die Spannung wird nicht erhöht. Er betreibt die 4,3 Ghz mit der Standard-Spannung 1,16V, was natürlich total instabil ist und dauernd crasht. 

Da es bei dem "tollen" Board kein Voltage-Offset gibt (hat mich schon beim Kauf geärgert), kann man als Alternative zur Auto-Voltage nur feste Spannung einstellen. Aber dauerhaft 1,30V einstellen ist kacke, sowohl für den CPU als auch für den Stromvebrauch. 
Gespeichert
CPU: i7-7700K 5,1Ghz @Adaptive <1,41V geköpft || WaKü: Corsair H110i || Mainboard: MSI Z270 Gaming M5 || IGP Intel HD 630
RAM: TridentZ 16GB DDR4 3733 CL17 || SSD: Samsung 960 Pro 512GB || NT: Seasonic 520W Fanless Platinum

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Re: MSI Z77A-GD65: bootloop mit error code 19 / 32
« Antwort #8 am: 01. Mai 2016, 00:01:26 »

 Also ich hatte bei Z77 über den Turbo übertaktet,  da bei mir mit dem Multi übertakten zum selben Ergebnis führte.
Gespeichert