Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard  (Gelesen 8100 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Worf0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« am: 17. März 2016, 01:42:10 »

Hallo - ich kann Win 7 oder Linux Ubuntu ohne Probleme (jedes ist auf extra HDD) starten.
Im BIOS hab ich nie was an den default settings geändert. Ist im Auslieferungszustand.
Ist eig. nichts Spezielles passiert, ich hab heute bloß eine andere Platte angesteckt und das Win 7 hatte ein Bootproblem (später merkte ich: Boot-ini, weils eine geklonte war).

War schon seit dem Neukauf vor 2 Jahren nicht mehr im BIOS - daher weiß ich nicht, ob ich seit heute oder schon von früher nicht mehr ins BIOS komme: zwar wird der Hinweis angezeigt: del or F11, aber ich komme dann nur auf einen schwarzen Monitor mit der Anzeige in folgender Reihenfolge:
99 - 9A. 9A steht still am monitor and nichts passiert weiter
--> am motherboard läuft 99 - 62 - A2 - 38 - 37 (37 steht am Ende still).
Wenn ich die orig. Win7-Install-CD nutze, kommt 99 - 9C - A2 (A2 steht dann still mit black monitor). Ist allerdings OEM.
Normalstart ist wie gesagt möglich, ich will aber die Option ins BIOS wieder herstellen.

Das user guidebook erwähnt "GO2BIOS"-Option: scheinbar kann man das im BIOS grafisch anklicken, hilft hier also gar nicht.
Es wird auch ein physical button erwähnt: den hab ich nicht gefunden; kann sein, dass auch hier diese Einstellung per bios-menue auf enable gemeint ist und dann der Startbutton auf diesen 2-4 Sekundendruck reagiert: das hatte ich nie aktiviert, damit meine Tochter und Frau damit nicht versehentlich ins BIOS kommen.
Im jetzigen Zustand nutzt mich diese Option auch nichts.
Oder verstehe ich was falsch und es gibt einen extra physical button?

Was hab ich für Möglichkeiten?

Falls zwingend erforderlich mache ich ein clear cmos. Hab ich noch nie. Wie geht das?
Von früher weiß ich theoretisch: Jumper umstecken - aber neben der Batterie ist nur ein Doppelstecker frei (also kein Umstecker drauf). Sollte der Umstecker irgendwo im Zubehör sein oder woher krieg ich den?

Wenn ichs technisch recht verstehe, muss ich eig. nur den PC ausschalten und dann die beiden Drähte/Stecker mit einer Büroklammer oder Pinzette verbinden? Falls ja, wie lange - genügen 5 Sekunden?

Sorry, bin da in völliger Unkenntnis!
Danke für Hilfe
W.
Gespeichert

mbathen

  • Ehrenmitglied .
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.277
  • Ehrenmitglied
Re: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« Antwort #1 am: 17. März 2016, 04:33:15 »

Du kannst ein CMOS RESET machen, indem Du, etwa mit einem kleinen Schraubendreher, die beiden Pins etwa 10 sec. überbrückst.
Gespeichert
Gruß

Manni Bathen

der Notnagel

  • Administrator
  • *****
  • :
  • Online Online
  • Beiträge: 29.399
  • Der Affe arbeitet nicht bei MSI
Re: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« Antwort #2 am: 17. März 2016, 05:32:20 »

wenn du den Rechner startest nicht auf die Bildschirmanzeige warten sondern immer wieder die Entf-Taste drücken.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Worf0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« Antwort #3 am: 17. März 2016, 10:19:42 »

Das mit der Entf-Taste hatte ich schon leider erfolglos probiert. Den MSI-Support hab ich jetzt doch noch tel. erreicht (nach 3 Tagen) und die sagen, ich soll abstecken und die Batterie für mehrere Minuten rausnehmen.
So einen Überbrückungs-Jumper (aufsteckbar auf 2 Pins) hab ich inzwischen ebenfalls gefunden.

Welche der 2 Varianten ist denn unbedenklicher - Jumper oder Batterie raus?

Danke,
W.
Gespeichert

Nonac

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.255
Re: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« Antwort #4 am: 17. März 2016, 11:11:16 »

Unbedenklich sind alle beiden Varianten wenn man gewisse Schritte einhält.
Bei der Jumpermethode MUSS das Board komplett stromlos sein- Netzstecker vom Netzteil entfernen danach den "Power ON Taster" für ca. 3-5 sek. gedrückt halten (Restentleerung der Elkos). Erst danach den Jumper umstecken für ca. 5 sek.

Den gleichen Effekt eines CMOS-Reset hat natürlich auch das entfernen der Batterie für ca. 10 sek.
Gespeichert
"Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten."
© Albert Einstein

Worf0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« Antwort #5 am: 17. März 2016, 11:46:00 »

Danke für den Hinweis!
Gespeichert

Worf0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« Antwort #6 am: 18. März 2016, 17:42:58 »

Hat beides nicht geholfen - ich hatte allerdings alle Platten abgehängt.
Das sollte doch eigentlich dennoch bei Entf-Taste ins BIOS führen.
Was kann ich noch machen?
Anzeige exakt:
1. Wenn ich sofort auf Entf-Taste gehe, dann kommt blinkender Cursor links oben und danach ist der Monitor einfach schwarz - er ist via hdmi angeschlossen, das sollte aber doch nichts machen?
Es wird am Monitor und am Board 99-->9C-->A2 angezeigt. A2 finde ich im Handbuch nicht.

2. Die Anzeige würde ohne dass ich was drücke auf den Hinweis gehen, dass kein gültiges Laufwerk angeschlossen ist und ich mit STR-Alt-Entf neustarten soll.

3. Ist eine Platte drin (habe Ubuntu/Linux genommen), dann kommt dass das Laufwerk nicht eingehängt ist und dann nach einigen Sekunden dass alles passt und es wird normal gestartet. Liegt ev. dran, dass die Batterie raus war.
Dann funktioniert alles völlig normal.

Also nach wie vor der gleiche Zustand:
Alles OK beim Start des Betriebssystems, aber kein BIOS. Ob das beim Versuch vor einigen Tagen ausgelöst wurde, eine fehlerhafte Win7-Platte zu starten oder vorher schon der Fall war, weiß ich nicht, weil ich schon lange nicht ins BIOS musste. Das System läuft 1,5 Jahre. Im BIOS war alles auf Werkseinstellung.
Möchte alles andere versuchen außer das Ding komplett ausbauen - danke für Hilfe!
« Letzte Änderung: 18. März 2016, 19:17:17 von Worf0 »
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.116
Re: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« Antwort #7 am: 18. März 2016, 20:51:14 »

Steck mal Deine Tastatur in einen anderen USB-Port, am besten hinten am Backpanel.
Gespeichert

Worf0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« Antwort #8 am: 19. März 2016, 20:36:03 »

Danke - ich betreibe die Tastatur am PS/2 Keyboard/Mouse Combo Port. Habe nun eine anderenorts funktionierende USB-Tastatur an zwei der Back Panel USB 2.0-Anschlüssen und an einem USB 3.0-Anschluss ausprobiert.
Entf-Taste erst später oder gleich gedrückt:
bei später kommt die Anzeige A2 und blinkender cursor, bei gleich drücken bleibt Monitor schwarz.

So ich nichts tu, läuft er ordentlich bis zur Aufforderung STR-Alt-Entf weil keine HDD dran ist.
So ich eine HDD anschließe startet das Betriebssystem ganz normal.
Eine CD wird bevorzugt gestartet so sie drin ist.
Also soweit normal.

  • Müsste ich nicht irgendwie das Bios flashen bzw. updaten können?
  • Oder gibts noch eine andere Lösung?
Schaut so aus. als würde mein Verkäufer eine Garantieleistung ablehnen - wir haben unterschiedliche Auffassung vom Garantiezeitraum.
Wäre also SEHR froh, wenn ich so hinkriege!
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Re: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« Antwort #9 am: 19. März 2016, 23:05:28 »

Schonmal per Software go2bios probiert? Diese sollte als Download zu finden sein und installiert werden. Wenn ich nicht irre ist das bei der Software Fast Boot auf der Msi Seite zu deinem Board dabei.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.587
    • Wunschliste
Re: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« Antwort #10 am: 19. März 2016, 23:19:34 »

....oder bau einfach nen  Rammodul aus ...was bekommst du für eine Bildschirmausgabe ?
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

Worf0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« Antwort #11 am: 20. März 2016, 00:51:29 »

Zum go2bios:
also ich hab das nirgends zu meinem Board auf der MSI-Seite oder sonstwo gefunden. Auch nicht auf der mitgelieferten CD. Lt. Handbuch kann es wie gesagt aktiviert werden per [enable] wenn man im BIOS ist - das hilft mir also nichts oder im BIOS-Grafikmenü, also ebenfalls wenn man sich im BIOS befindet. Hilft also hier leider genau gleichfalls nicht.

  • Wenn ich so eine extern einspielbare SW bekommen könnte wäre das genau das Richtige!
    Ich such noch weiter, dachte es gibt das nicht für dieses Modell.
    Wenn mir wer das verkürzen kann bin ich froh!

Mit dem RAM-Modul rausnehmen, da kenne ich mir gar nicht aus: also einfach im ausgeschaltenen Zustand einen RAM-Baustein der beiden 8-er rausnehmen und was mache ich dann weiter?
Ich notier mir die Bildschirmausgabe und poste sie hier?

?-(
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Re: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« Antwort #12 am: 20. März 2016, 16:02:59 »

Zum go2bios:
also ich hab das nirgends zu meinem Board auf der MSI-Seite oder sonstwo gefunden. Auch nicht auf der mitgelieferten CD. Lt. Handbuch kann es wie gesagt aktiviert werden per [enable] wenn man im BIOS ist - das hilft mir also nichts oder im BIOS-Grafikmenü, also ebenfalls wenn man sich im BIOS befindet. Hilft also hier leider genau gleichfalls nicht.

Mit dem RAM-Modul rausnehmen, da kenne ich mir gar nicht aus: also einfach im ausgeschaltenen Zustand einen RAM-Baustein der beiden 8-er rausnehmen und was mache ich dann weiter?
Ich notier mir die Bildschirmausgabe und poste sie hier?

?-(
Deswegen schrieb ich von der Software Fast Boot.... Diese gibt es auch für dein Board unter http://download.msi.com/uti_exe/FastBoot_mb.zip für Windows 10 64 bit.
An sonsten hier selbst Betriebssystem wählen  https://www.msi.com/Motherboard/support/Z97-GAMING-5.html#down-utility .

https://www.youtube.com/watch?v=-tNjrwd2TiI


Immer im ausgeschalteten Zustand Hardware ausbauen. Am besten mit gezogenem Netzstecker und durch Powerbutten-drücken ohne Restladung des Systems.
Am Ende der RAM Slot hast du 2 Clips, welche du einfach vom Modul weg nach unten drückst. Dadurch kommt dir das RAM Modul etwas entgegen und du kannst es einfach durch ziehen entfernen. Bei mir bringt das zwar nicht den Erfolg, das man dadurch ins Bios/UEFI kommt, aber vielleicht ist das bei dir anders.
« Letzte Änderung: 20. März 2016, 16:08:21 von Schnidde »
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.587
    • Wunschliste
Re: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« Antwort #13 am: 20. März 2016, 16:27:34 »

was passiert wenn ein Rammodul vor dem nächsten Einschalten ausgebaut wird ... ein Checksummfehler fordert dich auf per F1 ins BIOS zu wechseln ...dort kannst du Fastboot deaktivieren oder die Funktion von Gotobios aktivieren ...danach kannst du das Rammodul wieder einbauen
 ...du kannst aber auch einfach auch das Gotobiosprogramm installieren ;-)
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Re: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« Antwort #14 am: 20. März 2016, 17:40:58 »

Nö, bei meinem Z97 fährt er ganz normal hoch, nur mit 8GB statt 16. Kein F1 oder sonstige Fehlermeldungen.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.587
    • Wunschliste
Re: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« Antwort #15 am: 20. März 2016, 19:08:16 »

ok ...dann muss er das msi tool fastboot installieren .
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

Worf0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« Antwort #16 am: 21. März 2016, 01:37:25 »

Hallo, bin erst grad vom job nach Haus gekommen: also das mit dem Entfernen des einen von zwei 8-er RAM-Blöcken hat schon zur Auswahl F1 (BIOS-Setup-Option) und F2 (default settings, bringt ja nichts) geführt.
F1 gedrückt - bringt aber wieder bloß schwarzen Monitor.
Auf dem Board selbst steht A9.
Das wäre eig. richtig lt. Handbuch: startup für BIOS-Setup.
Leider tut sich dann nichts weiter.
Habs mit und ohne angeschlossener HDD probiert.

Die SW hab ich zwar jetzt runtergeladen. Ich zögere noch, weil ja meine Win-7-Platte vermutlich das BIOS abgeschossen hat. Ich arbeite derzeit mit der Linux/Ubuntu-HDD.
MSI hat ja wenig für Linux, auf die Schnelle habe ich nix wie FastBoot unter Linux im Netz gefunden
- weiß von Euch wer, ob es was Analoges gibt, das ich Linux starten kann?
Das wär mir echt lieber.
W.
Gespeichert

Jogi

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 57
Re: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« Antwort #17 am: 21. März 2016, 05:15:27 »

Nur zum testen, schließe den Monitor mal ganz normal, also nicht über HDMI, an und probiere es dann nochmals.
Gespeichert
Viele Grüße  Jörg  (damit ich es nicht immer vergesse)

MSI K9A2-Platinum
AMD Phenom 9950 Black Edition
4x 2GB 1066 G.Skill PC-8500
1x 250GB SSD Crucial
1x 1 TB Hitachi SATA
VGA PCIe GT610 2GB

Worf0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« Antwort #18 am: 21. März 2016, 18:46:03 »

Edit = was ich selber herausfinden konnte: kursiv, was noch offene Frage ist blau
Ja, da hab ich mir auch schon gedacht und inzwischen ein VGA-Kabel heißt das glaub ich besorgt angeschlossen (wird am TV und auch am Board gar nicht mehr mitgeliefert) - und es geht!
Das ging also vermutlich eh die ganze Zeit. Ich hab halt das hdmi-Kabel wegen des 4K-Monitors im Einsatz.
Einen Displayport-Ausgang hab ich am Board leider nicht zum Probieren - da muss ich erst eine GPU mit DP einbauen.

Frage 1:
Kann mir jemand vielleicht eine Empfehlung geben, damit ich nicht alles Mögliche herumprobiere --> Was kann ich jetzt sinnvoll konfigurieren: Brauche Bild (4K od annähernd und Ton am Monitor):

1. VGA und Tonkabel: kein hoher Bildstandard, aber funktioniert
2. DVI-D-Anschluss und Tonkabel auf was komme ich da an Bildqualität? Lohnt sich ein Test?
3. Wenn ich das hdmi und das VGA-Kabel anschließe, wird das dann beides genutzt, wäre dann ev. eine Lösung?
(Bei zusätzlichem Tonkabel weiß ich bleibt dem hdmi mehr Kapazität für die Bildqualität!): Nein, klappt definitiv nicht.
4. Könnte hdmi im Einsatz lassen und bei Bedarf dieses go2BIOS mittels 4sec auf der Powertaste nutzen, wenn ich BIOS benötige: Nein, klappt definitiv nicht.
5. Lieber wäre mir schon eine Konfiguration, mit der ich die Auswahl durch ENT oder F11 nutzen kann,
weil ich ja in der Regel von Linux aber künftig auch mal von einer Win 7 HDD booten sollte
--> ich weiß, es klappt auch ohne Auswahlliste oder BIOS, allerdings nur wenn ich dann jeweils die HDD wechsle.

Frage 2:
Hier was ich in der BIOS-Maske vorgefunden habe (geändert habe ich jetzt nur das go2BIOS):
Vollbildlogoanzeige Ein
Go2BIOS Enabled [JETZT ERST AKTIVIERT]
Auto Clear-CMOS Aktivieren
Boot Mode select Legacy+UEFI
MSI Fast Boot Disabled
Schnelles Booten Disabled


Bei MSI Fast Boot sollte ich das eh so lassen?
Das wäre ja sonst ein Widerspruch zum Go2BIOS, das Zusammenspiel ist mir eher unklar ...


Alles andere sieht für mich richtig aus :huh:
« Letzte Änderung: 22. März 2016, 14:24:09 von Worf0 »
Gespeichert

Worf0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: Komme nicht mehr ins BIOS auf Z97 Gaming 5 - Mainboard
« Antwort #19 am: 23. März 2016, 18:48:14 »

Inzwischen habe ich noch nach einer Möglichkeit gesucht, die Auflösung der HDMI-Anzeige beim Hochstart zu verringern.
Das geht aber am Monitor nicht, der "optimiert" je nach Kabel-Art und Auflösungseinstellungen im Betriebssystem haben keine Wirkung auf die Anzeige beim Bootvorgang - oder überseh ich da was?

Sollte ich hier noch was ändern/probieren:
Zitat
Hier was ich in der BIOS-Maske vorgefunden habe (geändert habe ich jetzt nur das go2BIOS):
Vollbildlogoanzeige Ein
Go2BIOS Enabled [JETZT ERST AKTIVIERT]
Auto Clear-CMOS Aktivieren
Boot Mode select Legacy+UEFI
MSI Fast Boot Disabled
Schnelles Booten Disabled


Bei MSI Fast Boot sollte ich das eh so lassen?
Das wäre ja sonst ein Widerspruch zum Go2BIOS, das Zusammenspiel ist mir eher unklar ...


Alles andere sieht für mich richtig aus
Gespeichert