Afterburner Installation schlägt fehl
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Afterburner Installation schlägt fehl  (Gelesen 1665 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

amtresen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Afterburner Installation schlägt fehl
« am: 29. Februar 2016, 09:22:33 »

Hallo zusammen,

ich würde gerne Afterburner installieren um meine Twin Frozr III GTX 570 etwas leiser zu machen, indem ich die Lüfter leicht runter regle.

Leider kann ich MSI Afterburner nicht installieren. Die Installation bricht jedes Mal mit der Begründung ab, dass Afterburner aktiv sei. Leider kann ich weder in den Prozessen im Task-Manager, noch im Autostart, noch bei meinen installierten Programmen Afterburner oder Rivatuner entdecken. Kann sich das jemand erklären?

Ich benutze Windows 10.
Gespeichert

amtresen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: Afterburner Installation schlägt fehl
« Antwort #1 am: 29. Februar 2016, 09:24:57 »

Oh... mein... Gott...! Es lag einfach am Windows Defender (Virenscanner)..... So ein Anfängerfehler. Naja, vielleicht hilft der Beitrag mal irgendjemand anderem weiter.


Dass der Virenscanner manchmal Probleme macht ist mir leider erst direkt nach dem Posten eingefallen ;-)
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.353
Re: Afterburner Installation schlägt fehl
« Antwort #2 am: 29. Februar 2016, 09:33:07 »

Sowas passiert jedem mal. Willkommen im Forum! :-)
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!