H170 Gaming M3 schaltet automatisch in den Slow Mode
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: H170 Gaming M3 schaltet automatisch in den Slow Mode  (Gelesen 6922 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hazuki

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
H170 Gaming M3 schaltet automatisch in den Slow Mode
« am: 13. Februar 2016, 15:03:48 »

Guten Tag,

ich habe, wie in der Überschrift zu lesen, ein recht nerviges Problem.

September habe ich mir einen PC selber zusammengebaut und es lief alles wunderbar. Als ich mein Mainboard, das H170 Gaming M3, im Dezember auf die Biosversion c30 upgedatet habe,  fingen nach wenigen Tagen die Probleme an, dass ich beim Spielen, Youtube Videos etc. mein System nicht rund lief.

Nach Tagen der Ratlosigkeit habe ich mit dem Tool HW Monitor herausgefunden, das mein System mit 800 MHz (8 x 100) lief.
Habe herausgefunden, dass das Mainboard ein Slow Schalter besitzt. Besagter Schalter war auch in der Ausgangsstellung.

Ich muss den Schalter zwei mal betätigen, also Slowmode an und wieder aus, damit mein System wieder mit voller Geschwindigkeit funktioniert.
Das geht einige Tage gut, bis der CPU sich wieder auf 800 MHz runtertaktet.
Selbst nach dem Bios downgrade auf c.20, schaltet sich der PC beim laufenden Betrieb auf 800 MHz.

Die CPU Temperatur steigt, dank Alpenföhn  Brocken ECO, nie über 50 Grad Celsius.


Mein System:

H170 Gaming M3
Intel i5 6500
Alpenföhn  Brocken ECO
2 x 4GB DDR 4 Ram
Gigabyte Geforce 960 GT
Windows 10

Sollten Informationen fehlen, einfach nachfragen und werde ich die umgehend nachreichen.

Mit freundlichen Grüßen
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.703
  • Wer kriecht stolpert nicht!
Re: H170 Gaming M3 schaltet automatisch in den Slow Mode
« Antwort #1 am: 13. Februar 2016, 15:17:13 »

Hast du nach dem Flash ein Cmos Reset gemacht?

Gesendet von meinem D6603 mit Tapatalk

Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair @3266 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

Hazuki

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Re: H170 Gaming M3 schaltet automatisch in den Slow Mode
« Antwort #2 am: 13. Februar 2016, 15:24:15 »

Hallo,

einen CMOS Reset habe ich auch schon durchgeführt über den JBAT1 Jumper. Hatte kein Erfolg.

Hatte auch mit Windows 10 Energieoptionen herumprobiert. Unter Volllast auch kein Erfolg.
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.703
  • Wer kriecht stolpert nicht!
Re: H170 Gaming M3 schaltet automatisch in den Slow Mode
« Antwort #3 am: 13. Februar 2016, 15:39:21 »

Was für ein NT verwendest du?

Gesendet von meinem D6603 mit Tapatalk

Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair @3266 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

Hazuki

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Re: H170 Gaming M3 schaltet automatisch in den Slow Mode
« Antwort #4 am: 13. Februar 2016, 16:11:01 »

Was für ein NT verwendest du?

Gesendet von meinem D6603 mit Tapatalk

Ich denke mal das du mit  NT Netzteil meinst.

Mein Netzteil ist ein Antec EA-500D Green

Falls ich in NT das falsche reininterpretiert habe, bitte mich korrigieren.

Gruß
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.732
    • Wunschliste
Re: H170 Gaming M3 schaltet automatisch in den Slow Mode
« Antwort #5 am: 13. Februar 2016, 16:38:30 »

gibts im BIOS keinen Schalter für den Slowmode? ...wenn es schon Hardwareseitig ein Schalter ist , dann sollte man den auch deaktivieren können ... oder kann es die Gaming App  bei deinem MB ? ...
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 

Hazuki

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Re: H170 Gaming M3 schaltet automatisch in den Slow Mode
« Antwort #6 am: 13. Februar 2016, 16:44:37 »

gibts im BIOS keinen Schalter für den Slowmode? ...wenn es schon Hardwareseitig ein Schalter ist , dann sollte man den auch deaktivieren können ... oder kann es die Gaming App  bei deinem MB ? ...
Hallo,

im Bios habe ich keine Einstellung zum aktivieren bzw. deaktivieren des Slow Modus gefunden.

Gaming App werde ich mal installieren.

Update

Habe die Gaming App installiert. Jetzt ist mein Prozessor wieder mit 800 MHz getaktet. . Muss mal testen ob das runtertakten des Prozessors, dieses mal durch die Gaming App passiert ist.

Update 2

Das Starten der Gaming App beeinflusst nicht die Taktrate. Die Gaming App zeigt mir 3200 Mhz. Intel Turbo hatte ich zum testen ausgeschaltet. In der Gaming App ist ein de- bzw aktivieren des Slow Modus nicht zu sehen.

Update 3

Jetzt dauert es keine 5 Minuten und schon taktet die CPU von 3200 MHz auf 800 MHz.
HWMonitor zeigt bei maximaler Taktrate über 12000 MHz an, ab dann läuft es nur mit 800 MHz.
und das obwohl ich nur surfe.
« Letzte Änderung: 13. Februar 2016, 17:09:54 von Hazuki »
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.732
    • Wunschliste
Re: H170 Gaming M3 schaltet automatisch in den Slow Mode
« Antwort #7 am: 13. Februar 2016, 17:16:36 »

wie warm wird die CPU ? ...sitzt der Kühler richtig ?
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 

Hazuki

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Re: H170 Gaming M3 schaltet automatisch in den Slow Mode
« Antwort #8 am: 13. Februar 2016, 17:21:30 »

wie warm wird die CPU ? ...sitzt der Kühler richtig ?

DIe CPU Temperatur liegt bei je nach Core bei 31-35 Grad.

Habe jetzt noch CPU-Z laufen, welches mir verwirrende Daten anzeigt beim Busspeed. Normal wären ca. 100 MHz. Aber ohne Grund springt die Zahl wild herum bis maximal 257 MHz. 

Sehr komisch.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.732
    • Wunschliste
Re: H170 Gaming M3 schaltet automatisch in den Slow Mode
« Antwort #9 am: 13. Februar 2016, 17:26:13 »

teste dein System außerhalb vom Gehäuse mit minimaler Ausstattung (um Masseschlüsse auszuschließen ) ...wenn dann immer noch soetwas

Zitat
Normal wären ca. 100 MHz. Aber ohne Grund springt die Zahl wild herum bis maximal 257 MHz.
beobachten kannst ...tausch das MB um ...
zusätzlich sollte man dasNT checken lassen , ob es mindestens Haswellkompatible ist ...
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 

Hazuki

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Re: H170 Gaming M3 schaltet automatisch in den Slow Mode
« Antwort #10 am: 13. Februar 2016, 18:29:00 »

teste dein System außerhalb vom Gehäuse mit minimaler Ausstattung (um Masseschlüsse auszuschließen ) ...wenn dann immer noch soetwas

Zitat
Normal wären ca. 100 MHz. Aber ohne Grund springt die Zahl wild herum bis maximal 257 MHz.
beobachten kannst ...tausch das MB um ...
zusätzlich sollte man dasNT checken lassen , ob es mindestens Haswellkompatible ist ...


So habe es ausgebaut, CMOS Reset durchgeführt. und beobachte es jetzt. Es läuft nur noch mit Onboard GPU, und HDD. Mal sehen ob was passiert.

Erstmal danke für eure Hilfe. Ich werde euch meine Ergebnisse hier posten.

Zwischenbericht:

Lief einwandfrei mit Onboard GPU. Hatte jetzt meine Geforce GT 960 eingebaut und siehe da, die Probleme begannen wieder. Wild umherspringender Bustakt, und dann ging ein Lämpchen auf dem Mainboard an, welches mir anzeigte, dass der Slowmode aktiviert worden ist.

Da mein Netzteil 2 Pci-E Stecker hat teste ich es gerade mit dem 2ten Stecker. Bis jetzt geht es. Ich teste weiter.

Endbericht:

Beim 2.ten PCI-E Stecker traten die Probleme erneut auf. Habe dann wieder mit Onboard GPU laufen lassen. Auch da traten die Probleme wieder auf. 

Die CPU sprang auf 9565 MHz pro Core. Und schon war es wieder im SlowMode.

Hätte noch eine Frage:

Ist es sicher das es am Mainboard liegen könnte, oder könnte die CPU defekt sein?

Beste Grüße
« Letzte Änderung: 13. Februar 2016, 20:18:51 von Hazuki »
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.732
    • Wunschliste
Re: H170 Gaming M3 schaltet automatisch in den Slow Mode
« Antwort #11 am: 13. Februar 2016, 21:37:42 »

Lief einwandfrei mit Onboard GPU.
...kann auch nur am NT liegen ...teste länger mit  IGP ;) ...
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Re: H170 Gaming M3 schaltet automatisch in den Slow Mode
« Antwort #12 am: 14. Februar 2016, 09:52:19 »

Wie hast du das Bios bei beiden Flash Vorgängen durchgeführt? Mit liveupdate oder mit M-flash?
Es liegt nicht am Netzteil, da der Fehler mit der IGP später auch auftrat. Ich denke es liegt schon am Bios. Allerdings erschließt sich mir der Slow Mode auf einem H Board überhaupt nicht, aber das weiß nur MSI.
Gespeichert

Hazuki

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Re: H170 Gaming M3 schaltet automatisch in den Slow Mode
« Antwort #13 am: 14. Februar 2016, 11:48:26 »

Wie hast du das Bios bei beiden Flash Vorgängen durchgeführt? Mit liveupdate oder mit M-flash?
Es liegt nicht am Netzteil, da der Fehler mit der IGP später auch auftrat. Ich denke es liegt schon am Bios. Allerdings erschließt sich mir der Slow Mode auf einem H Board überhaupt nicht, aber das weiß nur MSI.

Hallo,

Das Flashen des Bios auf C.30 habe ich per LiveUpdate gemacht. Den Downgrade auf C.20 über M-Flash im Bios.

Haber gerade den PC angemacht und trotz IGP ist er nach 2 Minuten in Windows in den Slow Mode gegangen.
HW Monitor zeigt mir sogar einen Minimaltakt von 377 MHz an. Wenigsten springt er nicht auf 9000-12000 Mhz.

Zu Beobachten ist, dass das Lämpchen welches mir anzeigt das der Slow Mode  aktiviert ist, gelegentlich leicht flimmert, einhergehend das mein System versucht sich wieder in den Normaltakt zu bringen. Was es leider nicht schafft und dann das Lämpchen durchgehen rot leuchtet.

Wie oben bereits erwähnt, hat es alles mit dem Biosupdate auf c.30 begonnen. Das Flashen verlief Problemlos und ohne Fehlermeldung. C.30 gibt es nur über LiveUpdate.

Beste Grüße
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.732
    • Wunschliste
Re: H170 Gaming M3 schaltet automatisch in den Slow Mode
« Antwort #14 am: 14. Februar 2016, 12:29:38 »

update wieder auf c.30 ...aber auch mit mflash !
..es wird dann mehrmals neugestartet , wenn die ME erneuert wird ..vielleicht wurde die ME mit Liveupdate nicht aktuallisiert
such das BIOS File im MSI Ordner auf C: ...welches Format hat C.30 ?
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 

Hazuki

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Re: H170 Gaming M3 schaltet automatisch in den Slow Mode
« Antwort #15 am: 14. Februar 2016, 12:33:36 »

update wieder auf c.30 ...aber auch mit mflash !
..es wird dann mehrmals neugestartet , wenn die ME erneuert wird ..vielleicht wurde die ME mit Liveupdate nicht aktuallisiert

Hallo,

Update c.30 gibt es nur als Live update. Habe es runtergeladen und es ist nur eine .exe Datei. 

Soll ich trotzdem über die .exe Datei fortfahren?

Gruß
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.732
    • Wunschliste
Re: H170 Gaming M3 schaltet automatisch in den Slow Mode
« Antwort #16 am: 14. Februar 2016, 12:37:32 »

nein !
in der exe ist die BIOS Datei(7.zip könnte sie vieleicht entpacken ) ....ich würde NN darum bitten ,dass er das C.30 Rom hier hochlädt .  warte ab , ich hab NN eine PN geschickt ...
« Letzte Änderung: 14. Februar 2016, 12:43:30 von HKRUMB »
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 

Hazuki

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Re: H170 Gaming M3 schaltet automatisch in den Slow Mode
« Antwort #17 am: 14. Februar 2016, 13:40:52 »

nein !
in der exe ist die BIOS Datei(7.zip könnte sie vieleicht entpacken ) ....ich würde NN darum bitten ,dass er das C.30 Rom hier hochlädt .  warte ab , ich hab NN eine PN geschickt ...


Hi,

konnte die Biosdatei aus der Exe extrahieren. Habe es mit M-Flash installiert und den CMOS resetet. Jetzt geht das Lämpchen für den Slow Mode beim Booten an.

Während des Windows betrieb flackert das Licht, bleibt aus, dann wieder an .Je nachdem was ich gerade tue.
Auch die Taktrate springt zwischen 365 MHz und zu gelegentlichen Spitzen von 5998 Mhz.
Der Multiplikator springt auch wild umher.
Sobald ich länger nichts mache bleibt das Lämpchen durchgehend an und der Takt bleibt bei 800 MHz. Und egal unter welcher Belastung, der Takt geht nicht nach oben.

Nachtrag:
Egal was ich tue, der Takt bleibt wenn er mal länger auf 800 Mhz ist, auch bei 800 Mhz dauerhaft.
Aber sobald ich MSI Command Center starte und wieder beende sehe ich im Command Center, bevor es sich schließt, wie der Multiplikator sich rührt und das Slow-Lämpchen auf dem Mainboard flackert bis es wieder durchgehend leuchtet

Gruß
« Letzte Änderung: 14. Februar 2016, 14:20:26 von Hazuki »
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.732
    • Wunschliste
Re: H170 Gaming M3 schaltet automatisch in den Slow Mode
« Antwort #18 am: 14. Februar 2016, 15:12:58 »

tausch das MB ... beim CPU ausbauen check den Sockel ...
Gespeichert
Corsair RMI 850W, MSI MPG X570 Gaming EDGE WiFi, Ryzen 9 3900X,2x 16GB G.Skill DDR4@CL16 3600 MHz, MSI GeForce RTX 3090 SUPRIM X 24G 

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.419
  • Der Affe arbeitet nicht bei MSI
Re: H170 Gaming M3 schaltet automatisch in den Slow Mode
« Antwort #19 am: 14. Februar 2016, 15:14:35 »

Bitte
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...