[B150M NIGHT ELF] OnBoard-LAN funktioniert nicht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: [B150M NIGHT ELF] OnBoard-LAN funktioniert nicht  (Gelesen 1232 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Simon70

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
[B150M NIGHT ELF] OnBoard-LAN funktioniert nicht
« am: 21. Januar 2016, 17:03:56 »

Hi,
wie der Titel schon verrät, funktioniert mein OnBoard-LAN nicht.
Ich habe schon im BIOS nachgesehen und dort ist er aktiviert.
Ich habe direkt nach dem ersten PC-Start ein BIOS-Update auf Version 1.3 gemacht.
Im BIOS wird die MAC-Adresse FF:FF:FF... angezeigt, was definitiv nicht richtig ist.
Unter Windows 7 und 10 sehe ich den 'Adapter', aber in der eigenschaften steht "Gerät konnte nicht gestartet werden (Code 10)"
Ich habe dann noch ein wenig mit den folgenden Einstellungen gespielt und gehofft:
  • LAN Option ROM (Aktuell aktiviert, aber keine Ahnung was diese Option macht)
  • Network stack (Aktuell aktiviert, aber keine Ahnung was diese Option macht)
  • IPv4 PXE Support (Deaktiviert, da ich weiß, dass das ich nicht aus dem Netzwerk booten möchte.)
  • IPv6 PXE Support (Aus dem selben Grund deaktiviert)

Ich habe den MSI Support schon angeschrieben, aber der scheint hoffnungslos überlastet zu sein, da ich seit einer Woche keine Antwort erhalten habe.

Hoffentlich kann mir jemand entweder sagen, was ich falsch mache oder mir bestätigen, dass das Board beschädigt ist.
Wenn noch Fragen offen sind beantworte ich sie gerne.

Gruß
Simon
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Online Online
  • Beiträge: 29.279
  • Der Affe arbeitet nicht bei MSI
Re: [B150M NIGHT ELF] OnBoard-LAN funktioniert nicht
« Antwort #1 am: 21. Januar 2016, 17:25:43 »

über dem LAN-Anschluß sollte ein Aufkleber mit Strichcode sein. Das ist die MAC-Adresse des Boards. Hast du ein Programm, um die MAC neu zu schreiben?
Wenn das LAN-Kabel angeschlossen ist, sollten am LAN-Port hinten LED leuchten/blinken. Tun die das und in welcher Form und Farbe.
Für die LAN-Funktionen lade am besten die defaults. Vorher den Netzstecker (Strom) ziehen, ein paarmal den Powerknopf drücken und ein CMOS-Reset machen.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Simon70

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: [B150M NIGHT ELF] OnBoard-LAN funktioniert nicht
« Antwort #2 am: 21. Januar 2016, 23:59:19 »

Danke für die schnelle Antwort.

1. Den Aufkleber habe ich gefunden, ich habe aber kein Programm um die MAC-Adresse neu zu schreiben.
2. Die LEDs am Anschluss leuchten. (Orange und Gelb) Gelb flackert manchmal. (Sollte normal sein)
3. Das laden der Defaults und ein CMOS-Reset waren wirkungslos.

Außerdem ist mir aufgefallen, dass im BIOS erkannt wird, ob ein Kabel eingesteckt ist oder nicht. (Vielleicht hilf diese Info irgendwo.)

Gruß
Simon
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Online Online
  • Beiträge: 29.279
  • Der Affe arbeitet nicht bei MSI
Re: [B150M NIGHT ELF] OnBoard-LAN funktioniert nicht
« Antwort #3 am: 22. Januar 2016, 12:48:33 »

du kannst das updater der MAC u.a. mit SMAC oder EEUPDATE machen

Display MAC address
EEUPDATE /nic=1 /mac_dump

Write MAC address
EEUPDATE /nic=1 /mac=xxxxxxxxxxxx

[EDIT] Schitt, wenn man im Forum eine falsche Mailadresse hinterlegt. Nun konnte ich dir das Programm nicht zusenden. :(

Zitat
A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:
« Letzte Änderung: 22. Januar 2016, 12:57:51 von der Notnagel »
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Simon70

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: [B150M NIGHT ELF] OnBoard-LAN funktioniert nicht
« Antwort #4 am: 06. Februar 2016, 17:35:18 »

Fazit: Das Problem wurde nach ein Paar Emails mit Notnagel gelöst.

Wer dieses Problem also auch hat, sollte sich einfach an Notnagel wenden.

[SOLVED]

Gruß
Simon

P.S.: Ich hatte bei der Anmeldung anderen Nutzern verboten mir Nachrichten zu schicken. Ich hatte aber nicht gedacht, dass dies auch für Administratoren gilt.
Gespeichert